Subject: [Pce] Building the PCE Agenda for IETF 97

From: Julien Meuric <[email-masked]>
Date: Mon, 17 Oct 2016 16:59:24 +0200

Hi all,

The preliminary agenda for the IETF in Seoul tentatively schedules the 
PCE session on Wednesday, November 16, at 1:30pm. Should you intend to 
present something during our face-to-face time, please send a request to 
the chairs and secretary by Friday, October 28, including:
- the associated I-D(s),
- the requested duration,
- the expected presenter,
- the rationale for requesting some face-to-face time as opposed to 
discussing using the PCE mailing list.

We will also hold a joint session on Yang work together with the CCAMP, 
TEAS and MPLS WGs. It appears as "CCAMP" and is currently scheduled on 
Monday, November 14, at 3:50pm.

Thanks,

Jon, JP & Julien

P.S.: If your WG I-D does not need a slot this time, please feel free to 
share its status on the mailing.

---

From: Leeyoung <[email-masked]>
Date: Tue, 25 Oct 2016 15:42:21 +0000

Hi Julien,

I's like to request a time slot for PCEP-LS optical extension. Here's the details:

- the associated I-D(s): https://datatracker.ietf.org/doc/draft-lee-pce-pcep-ls-optical/ 
- the requested duration: 10 minutes
- the expected presenter: Young Lee
- the rationale for requesting some face-to-face time as opposed to discussing using the PCE mailing list: We have implementation of this work and demo during B&B and I believe it would be good to have face-to-face time for discussion. 

Thanks.
Young 

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Monday, October 17, 2016 9:59 AM
To: [email-masked]
Subject: [Pce] Building the PCE Agenda for IETF 97

Hi all,

The preliminary agenda for the IETF in Seoul tentatively schedules the PCE session on Wednesday, November 16, at 1:30pm. Should you intend to present something during our face-to-face time, please send a request to the chairs and secretary by Friday, October 28, including:
- the associated I-D(s),
- the requested duration,
- the expected presenter,
- the rationale for requesting some face-to-face time as opposed to discussing using the PCE mailing list.

We will also hold a joint session on Yang work together with the CCAMP, TEAS and MPLS WGs. It appears as "CCAMP" and is currently scheduled on Monday, November 14, at 3:50pm.

Thanks,

Jon, JP & Julien

P.S.: If your WG I-D does not need a slot this time, please feel free to share its status on the mailing.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce