Subject: [Pce] Mirja Kühlewind's No Objection on draft-ietf-pce-stateful-pce-app-07: (with COMMENT)

From: "Mirja Kuehlewind" <[email-masked]>
Date: Wed, 26 Oct 2016 10:06:13 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-pce-stateful-pce-app-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-pce-app/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Alvaro's comment. To me one important question here is if
section 4 (Deployment Considerations) should be moved back into the
stateful pce spec?!

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 31 Oct 2016 09:00:36 +0000

Hi, Mirja, 

    Thank you very much for your review and comments. 

    We have addressed Alvaro's comments by removing all the dependencies to protocol extensions drafts (see latest draft at: https://tools.ietf.org/html/draft-ietf-pce-stateful-pce-app-08).  As for your additional comment about Section 4, we think it more appropriate in this draft, so we would like to keep it here.  However, we have made the following two changes related to this section: 
1) moving it after the scenario section since the latter is more ; 
2) removing any reference to protocol-spec draft and make the description in a protocol-neutral manner. 

 Are you ok with these changes?

Cheers,
Xian

-----邮件原件-----
发件人: Mirja Kuehlewind [mailto:[email-masked]] 
发送时间: 2016年10月27日 1:06
收件人: The IESG
抄送: [email-masked]; Jonathan Hardwick; [email-masked]; [email-masked]; [email-masked]
主题: Mirja Kühlewind's No Objection on draft-ietf-pce-stateful-pce-app-07: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I agree with Alvaro's comment. To me one important question here is if section 4 (Deployment Considerations) should be moved back into the stateful pce spec?!

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 31 Oct 2016 11:03:04 +0100

That’s fine. Thanks!

> Am 31.10.2016 um 10:00 schrieb Zhangxian (Xian) <[email-masked]>:
> 
> Hi, Mirja, 
>