Subject: [Pce] I-D Action: draft-ietf-pce-stateful-pce-app-08.txt

From: [email-masked]
Date: Mon, 31 Oct 2016 01:05:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element of the IETF.

        Title           : Applicability of a Stateful Path Computation Element (PCE) 
        Authors         : Xian Zhang
                          Ina Minei
	Filename        : draft-ietf-pce-stateful-pce-app-08.txt
	Pages           : 23
	Date            : 2016-10-31

Abstract:
   A stateful Path Computation Element (PCE) maintains information about
   Label Switched Path (LSP) characteristics and resource usage within a
   network in order to provide traffic engineering calculations for its
   associated Path Computation Clients (PCCs).  This document describes
   general considerations for a stateful PCE deployment and examines its
   applicability and benefits, as well as its challenges and limitations
   through a number of use cases.  PCE Communication Protocol (PCEP)
   extensions required for stateful PCE usage are covered in separate
   documents.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-pce-app/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-pce-stateful-pce-app-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-pce-app-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 1 Nov 2016 01:26:18 +0000

Hi, PCErs, 

   This update addressed the comments received from IESG review. The main comment is concern over the dependencies of this draft to other still working-in-progress protocol extensions draft. After much discussions, AD/Chair/authors converged to clear up these dependencies. 

  The main changes are summarized below: 
1) moved some key definitions needed for this draft from stateful PCE and PCE initiation drafts, so to remove dependence of this draft to the protocol extensions drafts;
2) removed/updated a few places where it cites protocol extensions draft; (4 places in old Section4, 1 places in old Section 5, 1 places in the security section);
3) removed Section 3, which describes a high level overview of what PCEP extensions are needed;
4) moved Section 4 after Section 5, since 5 is the core of this draft and does not depend on Section 4;

Regards,
Xian and Ina

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2016年10月31日 16:06
收件人: [email-masked]
抄送: [email-masked]
主题: [Pce] I-D Action: draft-ietf-pce-stateful-pce-app-08.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce