Subject: [Pce] 答复: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

From: Zhenghaomian <[email-masked]>
Date: Fri, 2 Dec 2016 06:28:05 +0000

Hi WG,

I reviewed this draft and believe it is technically ready to be published.

There are still some nits need to be fixed before publication, thank you.

Best wishes,
Haomian

发件人: Pce [mailto:[email-masked]] 代表 Jonathan Hardwick
发送时间: 2016年11月23日 1:31
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Dear PCE working group,

This email starts a working group last call for draft-ietf-pce-wson-rwa-ext-05.
https://datatracker.ietf.org/doc/draft-ietf-pce-wson-rwa-ext/

Please read the document and reply to the PCE mailing list whether you believe this document is ready to be published, or not (including any comments on why not).  The last call will end on Tuesday 6 December.

We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-pce-wson-rwa-ext-05, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.  If you are a document author, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors.  No IPR disclosures currently exist against this document.

Many thanks
Jon, Julien and JP

---

From: Julien Meuric <[email-masked]>
Date: Fri, 2 Dec 2016 09:43:23 +0100

Hi Haomian,

Thank you for your feedback. Would you mind pointing the editors to
the nits you spotted?

Cheers,

Julien

Dec. 02, 2016 -
[email-masked]:

Hi WG,

I
reviewed this draft and believe it is technically ready to
be published.

There
are still some nits need to be fixed before publication,
thank you.

Best
wishes,

Haomian

发件人:
Pce [mailto:[email-masked]]
代表 Jonathan
Hardwick

发送时间:
2016年11月23日 1:31

Dear PCE working group,

This email starts a
working group last call for draft-ietf-pce-wson-rwa-ext-05.

Please read the document
and reply to the PCE mailing list whether you believe this
document is ready to be published, or not (including any
comments on why not).  The last call will end on
Tuesday 6 December.

We are also polling for
knowledge of any undisclosed IPR that applies to
draft-ietf-pce-wson-rwa-ext-05, to ensure that IPR has been
disclosed in compliance with IETF IPR rules (see RFCs 3979,
4879, 3669 and 5378 for more details) prior to moving
forward.  If you are a document author, please respond to
this email and indicate whether or not you are aware of any
relevant undisclosed IPR. The document won't progress
without answers from all the authors.  No IPR disclosures
currently exist against this document.

Many thanks

Jon, Julien and JP

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 3 Dec 2016 15:45:37 -0000

I guess Haomian means...
https://www.ietf.org/tools/idnits?url=https://www.ietf.org/archive/id/draft-ietf-pce-wson-rwa-ext-05.txt
 
A
 
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: 02 December 2016 08:43
To: Zhenghaomian
Cc: [email-masked]; [email-masked]
Subject: Re: [Pce] 答复: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext
 
Hi Haomian,

Thank you for your feedback. Would you mind pointing the editors to the nits you spotted?

Cheers,

Julien
Dec. 02, 2016 - [email-masked]:
Hi WG, 

 
Best wishes, 
Haomian

 
Dear PCE working group,

 
 
Many thanks
Jon, Julien and JP

---

From: Ramon Casellas <[email-masked]>
Date: Mon, 5 Dec 2016 20:13:48 +0100

On 22/11/2016 18:31, Jonathan Hardwick wrote:
>  Please read the document and reply to the PCE mailing list whether 
> you believe this document is ready to be published, or not (including 
> any comments on why not). The last call will end on *Tuesday 6 December*.
>
> We are also polling for knowledge of any undisclosed IPR that applies 
> to draft-ietf-pce-wson-rwa-ext-05, to ensure that IPR has been 
> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 
> and 5378 for more details) prior to moving forward.
>

Dear Jon, all,

As a co-author, I believe the document is ready for publication (thanks 
Daniele for the review) and I am not aware of any IPR that applies to 
this draft.

Thanks
R.

---

From: Leeyoung <[email-masked]>
Date: Mon, 5 Dec 2016 20:23:11 +0000

Adrian, thanks for pointing out the nits.

Will correct all the nits identified by the pointer.

Thanks.
Young

From: Adrian Farrel [mailto:[email-masked]]
Sent: Saturday, December 03, 2016 9:46 AM
To: 'Julien Meuric'; Zhenghaomian
Cc: [email-masked]; [email-masked]
Subject: RE: [Pce] 答复: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

I guess Haomian means...

A

From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: 02 December 2016 08:43
To: Zhenghaomian
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Pce] 答复: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Hi Haomian,

Cheers,

Julien
Dec. 02, 2016 - [email-masked]<mailto:[email-masked]>:
Hi WG,

Best wishes,
Haomian

Dear PCE working group,

Many thanks
Jon, Julien and JP

---

From: Jonathan Hardwick <[email-masked]>
Date: Thu, 15 Dec 2016 20:44:06 +0000

This working group last call has ended.  Authors, please work to address the comments you received during the last call, and publish an updated revision of the draft.

Best regards
Jon

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 22 November 2016 17:31
To: [email-masked]; [email-masked]
Cc: [email-masked]; Daniele Ceccarelli <[email-masked]>
Subject: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Dear PCE working group,

Many thanks
Jon, Julien and JP

---

From: Leeyoung <[email-masked]>
Date: Fri, 16 Dec 2016 19:45:04 +0000

Hi Jon,

The revision has been uploaded. Document shepherd's comments and all nits have been addressed.

Attached is diff marked comparison between 05 and 06.

Thanks,
Young

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: Thursday, December 15, 2016 2:44 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; Daniele Ceccarelli
Subject: RE: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Best regards
Jon

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 22 November 2016 17:31
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>
Subject: Working group last call (including final IPR check) for draft-ietf-pce-wson-rwa-ext

Dear PCE working group,

Many thanks
Jon, Julien and JP