Subject: [Pce] WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 27 Mar 2018 11:09:49 +0000

Dear PCE WG

This is the start of a two week poll on making draft-ananthakrishnan-pce-stateful-path-protection-05 a PCE working group document.
https://datatracker.ietf.org/doc/draft-ananthakrishnan-pce-stateful-path-protection/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Tuesday, April 10.

Many thanks,

Jon and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 27 Mar 2018 12:10:56 +0100

Yes/support!

Dhruv (as a co-author)

On Tue, Mar 27, 2018 at 12:09 PM, Jonathan Hardwick <
[email-masked]> wrote:

> Please review the draft and send an email to the list indicating
> “yes/support” or “no/do not support”.  If indicating no, please state your
> reasons.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>
>
>

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 27 Mar 2018 16:49:47 +0000

yes/support as a co-author.

- Hari
From: Jonathan Hardwick <[email-masked]>
Date: Tuesday, 27 March 2018 at 04:10
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, 27 March 2018 at 04:09

Dear PCE WG

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 27 Mar 2018 17:19:29 +0000

Thanks,
Siva

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Tuesday, March 27, 2018 12:50 PM
To: Jonathan Hardwick <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

- Hari
From: Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, 27 March 2018 at 04:10
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, 27 March 2018 at 04:09

Dear PCE WG

Many thanks,

Jon and Julien

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 27 Mar 2018 21:19:13 +0000

Yes/support

On Tue, Mar 27, 2018 at 04:10 Jonathan Hardwick <
[email-masked]> wrote:

> Dear PCE WG
>
>
>
> This is the start of a two week poll on making
> draft-ananthakrishnan-pce-stateful-path-protection-05 a PCE working group
> document.
>
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: <[email-masked]>
Date: Wed, 28 Mar 2018 07:57:17 +0000

Support

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, March 27, 2018 13:10
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

Dear PCE WG

Many thanks,

Jon and Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Lizhenbin <[email-masked]>
Date: Thu, 29 Mar 2018 03:06:11 +0000

Yes/support.

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, March 27, 2018 13:10
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Pce] WG adoption poll for draft-ananthakrishnan-pce-stateful-path-protection-05

Dear PCE WG

Many thanks,

Jon and Julien

Thank you.

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 29 Mar 2018 11:03:56 +0300

Dear All,
yes/support with comments:

   - since the draft does not discuss actual control of the protection
   switchover but introduces objects related to Path Protection Association
   Group I encourage authors to consider reflecting that in the title of the
   document;
   - Path Protection Association Group, as I understand, defined as 1:N,
   i.e. one working and N protection paths, while M:N is more general case or
   protection. I encourage authors to consider ways to support M:N PPAG;
   - above I've made assumption that the protection mode supported by PPAG
   is 1:N (1:1 is just special case). But PPAG may be used to signal
   association for 1+1 protection scheme. If that is the case, can 1+1 be
   expressed using proposed S and P flags or additional flag is required?

Regards,
Greg

>
>
> *From:* Pce [mailto:[email-masked]] *On Behalf Of *Jonathan Hardwick
> *Sent:* Tuesday, March 27, 2018 13:10
> *To:* [email-masked]; draft-ananthakrishnan-pce-
> [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Pce] WG adoption poll for draft-ananthakrishnan-pce-
> stateful-path-protection-05
>
>
>
> Dear PCE WG
>
>
>