Subject: [Pce] WG adoption poll for draft-wang-pce-pcep-extension-native-ip-01

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 4 Jun 2018 10:10:58 +0000

Hi PCE WG!

This is the start of a two week poll on making draft-wang-pce-pcep-extension-native-ip-01 a PCE working group document.
https://datatracker.ietf.org/doc/draft-wang-pce-pcep-extension-native-ip/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Monday, June 18.

Many thanks,

Jon and Julien

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 4 Jun 2018 12:26:38 +0000

Yes/support.

BR, Huaimo
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Monday, June 04, 2018 6:11 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] WG adoption poll for draft-wang-pce-pcep-extension-native-ip-01

Hi PCE WG!

Many thanks,

Jon and Julien

---

From: Lizhenbin <[email-masked]>
Date: Mon, 4 Jun 2018 13:30:32 +0000

Yes/support.

BR, Zhenbin(Robin)

Hi PCE WG!

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: Khasanov Boris <[email-masked]>
Date: Mon, 4 Jun 2018 13:31:38 +0000

Yes, support (as co-author).

SY,
Boris

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: Monday, June 04, 2018 1:11 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: WG adoption poll for draft-wang-pce-pcep-extension-native-ip-01

Hi PCE WG!

Many thanks,

Jon and Julien

---

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 25 Jun 2018 15:41:52 +0000

This poll has ended, with the result that the document will be adopted by the PCE working group.

The chairs would like to point out that the number of people responding to this poll was low.  Including the four authors, there were only ten votes to adopt.  The draft's connection to work in other WGs has led the chairs to judge that it should be adopted.  However, in different circumstances, this could have been below the threshold required for adoption in PCE.  In other words: please could the WG note that, in general, we want to see a larger volume of support before adopting a draft.

Authors - please could you resubmit the document (without changes) as draft-ietf-pce-pcep-extension-native-ip-00.

Best regards
Jon & Julien

Sent: 04 June 2018 11:11

Hi PCE WG!

Many thanks,

Jon and Julien