Subject: [Pce] Building the PCE Agenda for IETF 103

From: Dhruv Dhody <[email-masked]>
Date: Wed, 10 Oct 2018 10:09:56 +0530

Hi WG,

The PCE WG session in Bangkok is tentatively scheduled for Monday afternoon
[1]. If you need some face-to-face time to progress some work, please send
a slot request to the secretary and the chairs by Monday October 22nd
including:
- the draft(s) you want to discuss,
- the expected presenter name,
- the requested duration, including question time as part of the slot,
- the reason why you need face-to-face time as opposed to using the mailing
list (open 24/7).

Thank you,
Dhruv, Jon & Julien

[1] https://datatracker.ietf.org/meeting/103/agenda.html

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 25 Oct 2018 13:44:07 +0530

Hi WG,

The draft agenda is published -
https://datatracker.ietf.org/meeting/103/materials/agenda-103-pce/

Please send the meeting slides to both your chairs and the secretery by *Friday
2nd November. *Since we are scheduled for Monday it is important to upload
the meeting material in advance.

Thanks!
Dhruv, (Jon & Julien)

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 25 Oct 2018 09:33:55 +0000

Hi Dhruv,

When I clicked the link you provided, it went to https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/, and it showed something wrong.

I think the correct link should be: https://datatracker.ietf.org/meeting/103/materials/agenda-103-pce/

Thanks

Fatai

发件人: Pce [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2018年10月25日 16:14
收件人: [email-masked]
抄送: [email-masked]
主题: Re: [Pce] Building the PCE Agenda for IETF 103

Hi WG,

The draft agenda is published - https://datatracker.ietf.org/meeting/103/materials/agenda-103-pce/<https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/>

Please send the meeting slides to both your chairs and the secretery by Friday 2nd November. Since we are scheduled for Monday it is important to upload the meeting material in advance.

Thanks!
Dhruv, (Jon & Julien)

On Wed, Oct 10, 2018 at 10:09 AM Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:
Hi WG,

Thank you,
Dhruv, Jon & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 25 Oct 2018 15:09:21 +0530

Hi Fatai,

The link works on my machine(s) (i tried on all of them). I dont see the
".." in the email [1].
Maybe your local issue?

Thanks!
Dhruv
[1] https://www.ietf.org/mail-archive/web/pce/current/msg06061.html

On Thu, Oct 25, 2018 at 3:04 PM Fatai Zhang <[email-masked]> wrote:

> Hi Dhruv,
>
>
>
> When I clicked the link you provided, it went to https://datatracker..
> ietf.org/meeting/103/materials/agenda-103-pce/, and it showed something
> wrong.
>
>
>
> I think the correct link should be:
> *发件人:* Pce [mailto:[email-masked]] *代表 *Dhruv Dhody
> *发送时间:* 2018年10月25日 16:14
> *收件人:* [email-masked]
> *抄送:* [email-masked]
> *主题:* Re: [Pce] Building the PCE Agenda for IETF 103
>
>
>
> Hi WG,
>
>
>
> <https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/>
>
>
>
> 2nd November. *Since we are scheduled for Monday it is important to
> upload the meeting material in advance.
>
>
>
> Thanks!
>
> Dhruv, (Jon & Julien)
>
>
>

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 25 Oct 2018 09:44:40 +0000

Hi Dhruv, Fatai,

Link is working properly also on my machine.

My 2 cents
Thanks
sergio

From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: Thursday, October 25, 2018 11:39 AM
To: Fatai Zhang <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Pce] Building the PCE Agenda for IETF 103

Hi Fatai,

The link works on my machine(s) (i tried on all of them). I dont see the ".." in the email [1].
Maybe your local issue?

Thanks!
Dhruv

On Thu, Oct 25, 2018 at 3:04 PM Fatai Zhang <[email-masked]<mailto:[email-masked]>> wrote:
Hi Dhruv,

Thanks

Fatai

发件人: Pce [mailto:[email-masked]<mailto:[email-masked]>] 代表 Dhruv Dhody
发送时间: 2018年10月25日 16:14
收件人: pce@ietf..org<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: Re: [Pce] Building the PCE Agenda for IETF 103

Hi WG,

Thanks!
Dhruv, (Jon & Julien)

Thank you,
Dhruv, Jon & Julien

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 25 Oct 2018 09:59:40 +0000

OK, thanks.

It seems that it is mischievous only on my machine, ☺

Thanks

Fatai

发件人: Belotti, Sergio (Nokia - IT/Vimercate) [mailto:[email-masked]]
发送时间: 2018年10月25日 17:45
收件人: Dhruv Dhody <[email-masked]>; Fatai Zhang <[email-masked]>
抄送: [email-masked]; [email-masked]
主题: RE: [Pce] Building the PCE Agenda for IETF 103

Hi Dhruv, Fatai,

My 2 cents
Thanks
sergio

From: Pce <[email-masked]<mailto:[email-masked]>> On Behalf Of Dhruv Dhody
Sent: Thursday, October 25, 2018 11:39 AM
To: Fatai Zhang <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Pce] Building the PCE Agenda for IETF 103

Hi Fatai,

Thanks!
Dhruv

Thanks

Fatai

Hi WG,

Thanks!
Dhruv, (Jon & Julien)

Thank you,
Dhruv, Jon & Julien

---

From: <[email-masked]>
Date: Thu, 25 Oct 2018 12:14:05 +0200

Hi,

The correct link is the displayed one, wherever it redirects you to:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-pce/

Julien

P.S.: The original message was sent in both raw text and HTML, both
showing up the correct string. The HTML version however includes:
  <a
href=3D"https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/">
    https://datatracker.ietf.org/meeting/103/materials/agenda-103-pce/
  </a>
So if your mail client prefers to detect URLs from the text, you get the
right link; if it follows the exact HTML syntax, it gets the hidden
double dot. I'd be tempted to blame the sender, but who really cares? ;-)

Le 25/10/2018 à 11:59, Fatai Zhang a écrit :
> *发件人:*Belotti, Sergio (Nokia - IT/Vimercate)
> [mailto:[email-masked]]
> *发送时间:*2018年10月25日17:45
>
>  
>
> Hi Dhruv, Fatai,
>
>  
>
> *From:*Pce <[email-masked] <mailto:[email-masked]>> *On
> Behalf Of *Dhruv Dhody
> *Sent:* Thursday, October 25, 2018 11:39 AM
>
>  
>
> Hi Fatai, 
>
>  
>
>     When I clicked the link you provided, it went
>     tohttps://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/
>     <https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/>,
>     and it showed something wrong.
>
>      
>
>     *发件人**:*Pce [mailto:[email-masked]
>     <mailto:[email-masked]>] *代表***Dhruv Dhody
>     *发送时间**:*2018年10月25日16:14
>
>      
>
>     Hi WG, 
>
>      
>
>     The draft agenda is published
>     - https://datatracker.ietf.org/meeting/103/materials/agenda-103-pce/
>     Please send the meeting slides to both your chairs and the
>     secretery by *_Friday 2nd November. _*Since we are scheduled for
>     Monday it is important to upload the meeting material in advance. 
>
>      
>
>     Thanks! 
>
>     Dhruv, (Jon & Julien)
>
>      
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 25 Oct 2018 15:45:39 +0530

I blame gmail :)

On Thu, Oct 25, 2018 at 3:44 PM <[email-masked]> wrote:

> href=3D"https://datatracker..
> ietf.org/meeting/103/materials/agenda-103-pce/">
> >     tohttps://datatracker..
> ietf.org/meeting/103/materials/agenda-103-pce/
> >     <https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/
> >,
> >     <https://datatracker..ietf.org/meeting/103/materials/agenda-103-pce/
> >
> >
> >
> >
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;