Subject: [Pce] IPR check on draft-ietf-pce-stateful-pce-p2mp

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 2 Oct 2018 08:42:23 +0000

Dear authors of draft-ietf-pce-stateful-pce-p2mp,

Could you please send an email to the PCE mailing list saying whether you are aware of any IPR that applies to draft-ietf-pce-stateful-pce-p2mp and, if so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.) If you are not aware of any IPR that applies, please reply saying "I am not aware of any IPR that applies to this draft".

A reply is required from each of you before publication can proceed.

Thanks,

Jon & Julien

---

From: Udayasree Palle <[email-masked]>
Date: Wed, 3 Oct 2018 10:11:24 -0400

Hi,
I am not aware of any IPR that applies to this draft

Thanks,
Udayasree

On Tue, Oct 2, 2018 at 4:42 AM Jonathan Hardwick <Jonathan.Hardwick=
[email-masked]> wrote:

> Could you please send an email to the PCE mailing list saying whether you
> are aware of any IPR that applies to draft-ietf-pce-stateful-pce-p2mp and,
> if so, if it has been disclosed in compliance with IETF IPR rules? (See
> RFCs 3979, 4879, 3669 and 5378 for more details.) If you are not aware of
> any IPR that applies, please reply saying "I am not aware of any IPR that
> applies to this draft".
>
>
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 5 Oct 2018 08:05:51 +0000

I am not aware of any IPR that applies to this draft!

Thanks!
Dhruv

Dhruv Dhody
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066
Tel: + 91-80-49160700 Ext 71583 II Email: [email-masked]<mailto:[email-masked]>
[Huawei-small]
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 02 October 2018 14:12
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR check on draft-ietf-pce-stateful-pce-p2mp

Thanks,

Jon & Julien

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 9 Oct 2018 10:35:39 -0400

I am not aware of any IPR that applies to this draft.

Regards,
-Pavan

---

From: Yosuke Tanaka <[email-masked]>
Date: Tue, 9 Oct 2018 23:46:34 +0000

Best regards,
--
Yosuke Tanaka <[email-masked]>

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: Tuesday, October 02, 2018 5:42 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR check on draft-ietf-pce-stateful-pce-p2mp

Thanks,

Jon & Julien