Subject: [Pce] draft-li-pce-sr-bidir-path-02

From: Marina Fizgeer <[email-masked]>
Date: Thu, 25 Oct 2018 06:19:15 +0000

Hi all,
I think that there is a small in draft-li-pce-sr-bidir-path-02 mistake in the figure: On node D LSP2 shall be with F bit and LSP1 with R bit

Best regards,

Marina

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 25 Oct 2018 11:58:26 +0530

Hi Marina,

Thanks for reading the updated version.

The "F" and "R" are not bits, but just notations borrowed from -
https://tools.ietf.org/html/draft-ietf-pce-association-bidir-01#section-3.1
.

Do you find this notation confusing? We can discuss this (authors of the
other drafts are also in CC).

Thanks!
Dhruv

On Thu, Oct 25, 2018 at 11:49 AM Marina Fizgeer <[email-masked]>
wrote:

> Hi all,
> I think that there is a small in draft-li-pce-sr-bidir-path-02 mistake in
> the figure: On node D LSP2 shall be with F bit and LSP1 with R bit
>
>
>
>
>
> Best regards,
>
>
>
> Marina
>

---

From: Marina Fizgeer <[email-masked]>
Date: Thu, 25 Oct 2018 06:30:36 +0000

Hi Dhruv,
You are right it’s not a bit, but, anyway, I think it shall be opposite on the second side – D node

Best regards,

Marina

From: Dhruv Dhody [mailto:[email-masked]]
Sent: Thursday, October 25, 2018 9:28 AM
To: Marina Fizgeer <[email-masked]>
Cc: [email-masked]; [email-masked]; Mach Chen <[email-masked]>; [email-masked]; [email-masked]; Dongjie (Jimmy) <[email-masked]>; Rakesh Gandhi (rgandhi) <[email-masked]>; [email-masked]
Subject: Re: draft-li-pce-sr-bidir-path-02

Hi Marina,

The "F" and "R" are not bits, but just notations borrowed from - https://tools.ietf.org/html/draft-ietf-pce-association-bidir-01#section-3.1.

Do you find this notation confusing? We can discuss this (authors of the other drafts are also in CC).

Thanks!
Dhruv

On Thu, Oct 25, 2018 at 11:49 AM Marina Fizgeer <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,
I think that there is a small in draft-li-pce-sr-bidir-path-02 mistake in the figure: On node D LSP2 shall be with F bit and LSP1 with R bit

Best regards,

Marina