Subject: Re: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Mon, 22 Oct 2018 16:37:28 +0000

Yes/Support.

-Chao

From: Pce <[email-masked]> on behalf of Leeyoung <[email-masked]>
Date: Monday, October 22, 2018 at 11:03 PM
To: Jonathan Hardwick <Jonathan.Hardwick=[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Yes/support.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Saturday, October 13, 2018 9:47 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

This is the start of a two week poll on making draft-zhao-pce-pcep-extension-for-pce-controller-08 a PCE working group document.
https://datatracker.ietf.org/doc/draft-zhao-pce-pcep-extension-for-pce-controller/

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Friday, October 26.

Many thanks,

Jon and Julien

---

From: "Alex Tokar (atokar)" <[email-masked]>
Date: Thu, 25 Oct 2018 14:59:00 +0000

Yes/support.

I have read the draft and it appears to be well thought out, and I can think of some interesting applications for it that would otherwise not be possible with PCEP.

Thanks,
Alex

From: Pce <[email-masked]> on behalf of Jonathan Hardwick <Jonathan.Hardwick=[email-masked]>
Date: Saturday, October 13, 2018 at 10:57 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Thu, 25 Oct 2018 15:23:39 +0000

yes/support

From: Pce <[email-masked]<mailto:[email-masked]>> on behalf of Jonathan Hardwick <Jonathan.Hardwick=[email-masked]<mailto:Jonathan.Hardwick=[email-masked]>>
Date: Saturday, October 13, 2018 at 10:57 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien