Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

From: Jonathan Hardwick <[email-masked]>
Date: Sat, 13 Oct 2018 14:47:13 +0000

This is the start of a two week poll on making draft-zhao-pce-pcep-extension-for-pce-controller-08 a PCE working group document.
https://datatracker.ietf.org/doc/draft-zhao-pce-pcep-extension-for-pce-controller/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Friday, October 26.

Many thanks,

Jon and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 16 Oct 2018 06:04:46 +0000

Yes/ Support

This document extends PCEP messages to support RFC 8283 and re-used existing PCEP stateful messages. This I-D has been around (and was worked on during past Hackathon, showcased at Bits-n-Bytes) and is in a good state for the WG to further refine.

Thanks!
Dhruv (as a co-author)

Dhruv Dhody
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066
Tel: + 91-80-49160700 Ext 71583 II Email: [email-masked]<mailto:[email-masked]>
[Huawei-small]
This e-mail and its attachments contain confidential information from HUAWEI, which
is intended only for the person or entity whose address is listed above. Any use of the
information contained herein in any way (including, but not limited to, total or partial
disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 13 October 2018 20:17
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 22 Oct 2018 03:17:31 +0000

Yes/support.

Best Regards,
Huaimo
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Saturday, October 13, 2018 10:47 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: Lizhenbin <[email-masked]>
Date: Mon, 22 Oct 2018 07:41:02 +0000

Yes/support as the co-author.

Best Regards,
Zhenbin(Robin)

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: Saturday, October 13, 2018 10:47 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: "Chengli (IP Technology Research)" <[email-masked]>
Date: Mon, 22 Oct 2018 09:11:35 +0000

Yes/Support.

This draft is well written, and good to be adopted since it is the base of drafts of PCECC-SR and other use cases.

Thanks,
Cheng

Many thanks,

Jon and Julien

---

From: Eric Gray <[email-masked]>
Date: Mon, 22 Oct 2018 09:57:58 +0000

Support.

From: Pce <[email-masked]> On Behalf Of Jonathan Hardwick
Sent: Saturday, October 13, 2018 10:47 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: Khasanov Boris <[email-masked]>
Date: Mon, 22 Oct 2018 10:32:08 +0000

Yes, support.

SY,
Boris

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Saturday, October 13, 2018 5:47 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: Satish K <[email-masked]>
Date: Mon, 22 Oct 2018 16:02:14 +0530

Yes/Support

On Sat, Oct 13, 2018 at 8:27 PM Jonathan Hardwick <Jonathan.Hardwick=
[email-masked]> wrote:

> This is the start of a two week poll on making
> draft-zhao-pce-pcep-extension-for-pce-controller-08 a PCE working group
> document.
>
>
> Please review the draft and send an email to the list indicating
> “yes/support” or “no/do not support”.  If indicating no, please state your
> reasons.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>
>
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: Mahendra Singh Negi <[email-masked]>
Date: Mon, 22 Oct 2018 10:39:48 +0000

Yes/Support

Regards,
Mahendra

Many thanks,

Jon and Julien

---

From: Leeyoung <[email-masked]>
Date: Mon, 22 Oct 2018 15:03:08 +0000

Yes/support.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Saturday, October 13, 2018 9:47 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08

Many thanks,

Jon and Julien

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 23 Oct 2018 08:56:17 +0800

Hi, All:

Yes/Support.

One comments is that the author can also consider using the PCECC mechanism
to edit dynamically the LSP path that formed by the traditional LSP path
setup protocol.  Such coordination can leverage the advantages of the
central and distributed control protocol.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Jonathan Hardwick
[mailto:Jonathan.Hardwick=[email-masked]] 
发送时间: 2018年10月13日 22:47
收件人: [email-masked]
抄送: [email-masked];
[email-masked]
主题: [Pce] WG adoption poll for
draft-zhao-pce-pcep-extension-for-pce-controller-08

https://datatracker.ietf.org/doc/draft-zhao-pce-pcep-extension-for-pce-contr
oller/

Please review the draft and send an email to the list indicating
“yes/support” or “no/do not support”.  If indicating no, please state
your reasons.  If yes, please also feel free to provide comments you'd like
to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 23 Oct 2018 02:45:05 +0000

Yes/support.

Best regards,
Jie

Many thanks,

Jon and Julien

---

From: Daniele Ceccarelli <[email-masked]>
Date: Thu, 25 Oct 2018 08:01:25 +0000

Yes/support.

I think the topic is very relevant for the industry in these days and this draft is a good starting point for WG to work on.

BR
Daniele

---------- Forwarded message ---------
From: Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>
Date: Sat, Oct 13, 2018 at 8:27 PM
Subject: WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Thu, 25 Oct 2018 15:22:30 +0000

yes/support

---------- Forwarded message ---------
From: Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>
Date: Sat, Oct 13, 2018 at 8:27 PM
Subject: WG adoption poll for draft-zhao-pce-pcep-extension-for-pce-controller-08
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Many thanks,

Jon and Julien