Subject: [Pce] IPR Check on draft-ietf-pce-stateful-pce-auto-bandwidth

From: <[email-masked]>
Date: Thu, 13 Dec 2018 17:27:35 +0100

Dear authors of draft-ietf-pce-stateful-pce-auto-bandwidth,

Could you please send an email to the PCE mailing list saying whether
you are aware of any IPR that applies to
draft-ietf-pce-stateful-pce-auto-bandwidth beyond the one with the ID
2996. If so, please indicate if it has been disclosed in compliance with
IETF IPR rules. (See RFCs 3979, 4879, 3669 and 5378 for more details.)
If you are not aware of other IPR that applies, please reply saying
"Appart from disclosure #2996, I am not aware of any other IPR that
applies to this draft".

A reply is required from each of you before we can proceed with
publication request.

Thanks,

Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 14 Dec 2018 02:45:35 +0000

Apart from disclosure #2996, I am not aware of any other IPR that applies to this draft! 

Regards,
Dhruv

--
Dhruv Dhody 
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066 
Tel: + 91-80-49160700 Ext 71583 II Email: [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 13 December 2018 21:58
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] IPR Check on draft-ietf-pce-stateful-pce-auto-bandwidth
> 
> Could you please send an email to the PCE mailing list saying whether you
> are aware of any IPR that applies to draft-ietf-pce-stateful-pce-auto-
> bandwidth beyond the one with the ID 2996. If so, please indicate if it
> has been disclosed in compliance with IETF IPR rules. (See RFCs 3979, 4879,
> 3669 and 5378 for more details.) If you are not aware of other IPR that
> applies, please reply saying "Appart from disclosure #2996, I am not aware
> of any other IPR that applies to this draft".
> 
> __________________________________________________________________________
> _______________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> exploites ou copies sans autorisation. Si vous avez recu ce message par
> erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
> pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 14 Dec 2018 03:12:50 +0000

Hi Julien,

Apart from the disclosure #2996 below, I am not aware of any other IPR that applies to this draft.

https://datatracker.ietf.org/ipr/2996/

Thanks,
Rakesh

---

From: Udayasree Palle <[email-masked]>
Date: Thu, 13 Dec 2018 23:13:48 -0500

Apart from disclosure #2996, I am not aware of any other IPR that applies
to this draft!

Regards,
Udayasree

On Thu, Dec 13, 2018 at 11:28 AM <[email-masked]> wrote:

> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> information that may be protected by law;

---

From: Luyuan Fang <[email-masked]>
Date: Fri, 14 Dec 2018 06:19:36 +0000

Julien,

Apart from disclosure #2996, I am not aware of any other IPR that applies to this draft.
Luyuan Fang

    From: <[email-masked]>
    Date: Thu, Dec 13, 2018 at 9:57 PM
    Subject: [Pce] IPR Check on draft-ietf-pce-stateful-pce-auto-bandwidth
    To: <[email-masked]>
    Cc: [email-masked] <[email-masked]>

    
    
    Thanks,
    
    Julien

    Ce message et ses pieces jointes peuvent contenir des informations
    confidentielles ou privilegiees et ne doivent donc
    pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
    recu ce message par erreur, veuillez le signaler
    a l'expediteur et le detruire ainsi que les pieces jointes. Les
    messages electroniques etant susceptibles d'alteration,
    Orange decline toute responsabilite si ce message a ete altere,
    deforme ou falsifie. Merci.
    
    This message and its attachments may contain confidential or
    privileged information that may be protected by law;
    they should not be distributed, used or copied without authorisation.
    If you have received this email in error, please notify the sender and
    delete this message and its attachments.
    As emails may be altered, Orange is not liable for messages that have
    been modified, changed or falsified.
    Thank you.