Subject: [Pce] Warren Kumari's No Objection on draft-ietf-pce-segment-routing-14: (with COMMENT)

From: Warren Kumari <[email-masked]>
Date: Fri, 07 Dec 2018 08:40:37 -0800

Warren Kumari has entered the following ballot position for
draft-ietf-pce-segment-routing-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-segment-routing/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I’m balloting NoObj, but support Alvaro’s DISCUSS, especially point #4, and his
comments, especially #1 and #7.

---

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 21 Dec 2018 17:27:28 +0000

Thanks Warren - noted.
I have been in conference with my co-authors regarding Alvaro's comments.  We are close to having a complete reply.
My apologies for the delay.

Best regards
Jon

-----Original Message-----
From: Warren Kumari <[email-masked]> 
Sent: Friday, 7 December, 2018 4:41 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Dhruv Dhody <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Warren Kumari's No Objection on draft-ietf-pce-segment-routing-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I’m balloting NoObj, but support Alvaro’s DISCUSS, especially point #4, and his comments, especially #1 and #7.