Subject: [Pce] Spencer Dawkins' No Objection on draft-ietf-pce-segment-routing-14: (with COMMENT)

From: Spencer Dawkins <[email-masked]>
Date: Wed, 05 Dec 2018 20:38:01 -0800

Spencer Dawkins has entered the following ballot position for
draft-ietf-pce-segment-routing-14: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-segment-routing/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I can guess what

   This mechanism is useful in Software Defined
   Networking (SDN) applications, such as on-demand engineering, or
   bandwidth calendaring.

means, but I'm guessing. Is there a reference for "on-demand engineering" or
"bandwidth calendaring"?

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 6 Dec 2018 14:49:20 -0000

I think that for "bandwidth calendaring" we might reference 8413.

I *think* "on-demand engineering" is simply the converse. That is, traffic engineering / path computation at the time of request for service delivery. That is "what we have always done" and might not qualify for a specific reference.

But the authors will have a better view of what they meant 😊

Cheers,
Adrian
--
It's Christmas.
Buy someone you love a book of fairy tales.
https://www.feedaread.com/profiles/8604/
Available from your favourite online bookseller.
Or contact me to receive a signed copy by mail.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Spencer Dawkins
Sent: 06 December 2018 04:38
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Pce] Spencer Dawkins' No Objection on draft-ietf-pce-segment-routing-14: (with COMMENT)

I can guess what

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Jonathan Hardwick <[email-masked]>
Date: Fri, 21 Dec 2018 17:25:30 +0000

Spencer,

I think it is as Adrian has described below (thanks Adrian).  I will add the reference to RFC 8413.

Best regards
Jon

-----Original Message-----
From: Adrian Farrel <[email-masked]> 
Sent: Thursday, 6 December, 2018 2:49 PM
To: 'Spencer Dawkins' <[email-masked]>; 'The IESG' <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: [Pce] Spencer Dawkins' No Objection on draft-ietf-pce-segment-routing-14: (with COMMENT)

Cheers,
Adrian

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Spencer Dawkins
Sent: 06 December 2018 04:38
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Pce] Spencer Dawkins' No Objection on draft-ietf-pce-segment-routing-14: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I can guess what

means, but I'm guessing. Is there a reference for "on-demand engineering" or "bandwidth calendaring"?

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 21 Dec 2018 13:39:34 -0600

Hi, Jon,

> the reference to RFC 8413.

Thanks!

Spencer

> Subject: RE: [Pce] Spencer Dawkins' No Objection on
> draft-ietf-pce-segment-routing-14: (with COMMENT)
>
> I *think* "on-demand engineering" is simply the converse. That is, traffic
> engineering / path computation at the time of request for service delivery.
> That is "what we have always done" and might not qualify for a specific
> reference.
>
> Subject: [Pce] Spencer Dawkins' No Objection on
> draft-ietf-pce-segment-routing-14: (with COMMENT)
>