Subject: Re: [Pce] Fw: New Version Notification for draft-zhang-pce-resource-sharing-08.txt

From: <[email-masked]>
Date: Thu, 13 Dec 2018 17:03:36 +0100

Hi again,

Thank you Adrian for sharing your support on this I-D. We agree that no
one expressed disagreement on that work. It therefore leaves this I-D in
a draw situation: it missed an opportunity to get adopted, but there is
no reason to exclude another poll to distinguish between bad poll timing
and lack of support.
I suggest the authors to keep on working on the document, including the
list as much as possible and we will eventually consider a 2nd adoption
poll.

Cheers,

Julien

On 27/11/2018 21:35, Adrian Farrel wrote:
> Hi Haomian,
>
> Thanks for continuing to move this work forward.
>
> As I said back in October, I think the topic is in scope for the working group. I have read this recent version of the draft and think it is ready for adoption.
>
> Although the previous adoption poll did not have a lot of support, no one spoke against, and there does appear to be a group of people willing to work on it - I see 6 names on the document and a further 3 who supported adoption.
>
> If the chairs think that the draft can progress in the WG, that would be fine. If not, could they give a hint of what the authors should do?
>
> Thanks,
> Adrian
>
> -----Original Message-----
> From: Pce <[email-masked]> On Behalf Of Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)
> Sent: 19 November 2018 09:48
>
> Dear WG, 
>
> According to IETF 103 discussion, we update this work with a few changes in the text to better specify the motivation. We believe this work is technically ready for WG adoption, again. 
>
> Please take a look and your comments are highly welcome, thank you. 
>
> Best wishes,
> Haomian (on behalf of all authors)
>
> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 
> 发送时间: 2018年11月19日 15:55
> 收件人: Victor Lopez <[email-masked]>; Zhangxian (Xian) <[email-masked]>; Oscar de Dios <[email-masked]>; Oscar Gonzalez de Dios <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
> 主题: New Version Notification for draft-zhang-pce-resource-sharing-08.txt
>
>
> A new version of I-D, draft-zhang-pce-resource-sharing-08.txt
> has been successfully submitted by Haomian Zheng and posted to the IETF repository.
>
> Name:		draft-zhang-pce-resource-sharing
> Revision:	08
> Title:		Extensions to Path Computation Element Protocol (PCEP) to Support Resource Sharing-based Path Computation
> Document date:	2018-11-19
> Group:		Individual Submission
> Pages:		14
> URL:            https://www.ietf.org/internet-drafts/draft-zhang-pce-resource-sharing-08.txt
> Status:         https://datatracker.ietf.org/doc/draft-zhang-pce-resource-sharing/
> Htmlized:       https://tools.ietf.org/html/draft-zhang-pce-resource-sharing-08
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-zhang-pce-resource-sharing
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-zhang-pce-resource-sharing-08
>
> Abstract:
>    Resource sharing in a network means two or more Label Switched Paths
>    (LSPs) use common piece(s) of resource along their paths. This can
>    help save network resource and is useful in scenarios such as LSP
>    recovery or when two LSPs do not need to be active at the same time.
>    A Path Computation Element (PCE) is responsible for path computation
>    with such requirement. The resource-sharing-based path computation
>    with better efficiency can be achieved together with the association
>    object in PCEP.
>
>    This document extends the Path Computation Element Protocol (PCEP)
>    in order to support resource sharing-based path computation, which
>    is a special case in the association path computation.
>
>                                                                                   
>
>
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 14 Dec 2018 11:21:14 +0530

Hi All,

I suggested to Haomian to describe the H-PCE(/ACTN) usecase as well
where if child PCE does sticky resource [1] handling, the resources
could be shared during path computation requests for various BN-In(i)
to BN-Out(j) pairs (finaly Parent PCE would select only one of them).
This would further highlight the applicability and usage of this
feature.

Thanks!
Dhruv

[1] https://tools.ietf.org/html/rfc7399#section-13

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Fri, 14 Dec 2018 05:55:37 +0000

Hi, Dhruv, Julien, Adrian, 

Thank you all for the guidance on this work. I will work on these comments and provide an update within this month. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Dhruv Dhody [mailto:[email-masked]] 
发送时间: 2018年12月14日 13:51
收件人: Julien Meuric <[email-masked]>
抄送: Farrel Adrian <[email-masked]>; [email-masked]; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
主题: Re: [Pce] Fw: New Version Notification for draft-zhang-pce-resource-sharing-08.txt

Hi All,

I suggested to Haomian to describe the H-PCE(/ACTN) usecase as well where if child PCE does sticky resource [1] handling, the resources could be shared during path computation requests for various BN-In(i) to BN-Out(j) pairs (finaly Parent PCE would select only one of them).
This would further highlight the applicability and usage of this feature.

Thanks!
Dhruv

[1] https://tools.ietf.org/html/rfc7399#section-13
On Thu, Dec 13, 2018 at 9:34 PM <[email-masked]> wrote:
>
> Hi again,
>
> Thank you Adrian for sharing your support on this I-D. We agree that 
> no one expressed disagreement on that work. It therefore leaves this 
> I-D in a draw situation: it missed an opportunity to get adopted, but 
> there is no reason to exclude another poll to distinguish between bad 
> poll timing and lack of support.
> I suggest the authors to keep on working on the document, including 
> the list as much as possible and we will eventually consider a 2nd 
> adoption poll.
>
> Cheers,
>
> Julien
>
>
> > From: Pce <[email-masked]> On Behalf Of Zhenghaomian 
> > (Zhenghaomian, Optical &Microwave Technology Research Dept)
> > 收件人: Victor Lopez <[email-masked]>; Zhangxian (Xian) 
> > <[email-masked]>; Oscar de Dios <[email-masked]>; Oscar 
> > Gonzalez de Dios <[email-masked]>; Zhenghaomian (Zhenghaomian, 
> > Optical &Microwave Technology Research Dept) 
> > <[email-masked]>
> ______________________________________________________________________
> ___________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations 
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, 
> exploites ou copies sans autorisation. Si vous avez recu ce message 
> par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or 
> privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.