Subject: Re: [Pce] WG Last Call completed for draft-ietf-pce-applicability-actn

From: 윤빈영 <[email-masked]>
Date: Mon, 4 Mar 2019 01:19:52 +0000

Dear Adrian and WG,

I have reviewed the draft.

I support the publication.

Best regards,

Bin

________________________________
보낸 사람 : "Adrian Farrel" <[email-masked]>
보낸 날짜 : 2019-02-25 21:55:15 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 :
제목 : [Pce] WG Last Call completed for draft-ietf-pce-applicability-actn

Hi,

The WG last call completed without any dissent, but with only a few comments

of support.

There were some issues raised (including from Dan and me).

Authors:

Please post a revision that addresses the comments.

Working Group:

Please continue to send messages of support so that we know that this draft

really should be advanced.

Thanks,

Adrian

-----Original Message-----

From: Pce On Behalf Of Adrian Farrel

Sent: 08 February 2019 11:34

To: [email-masked]

Subject: [Pce] WG Last Call on draft-ietf-pce-applicability-actn

Hi WG,

draft-ietf-pce-applicability-actn seems to be ready to progress towards

publication.

This email starts a two week working group last call (ends on 23rd

February).

During this time, please read the draft and make comments for improvement.

If you then support its publication please let us know that you have read

the draft and support it. If you have any concerns, please let us know and

propose solutions.

Thanks,

Adrian

_______________________________________________

Pce mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/pce

_______________________________________________

Pce mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/pce

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 7 Mar 2019 09:35:58 +0000

Hi Adrian, WG, 

We have posted a new version -09 that addresses WG LC comments (from Adrian and Dan). 

I-D: https://datatracker.ietf.org/doc/draft-ietf-pce-applicability-actn/
Diff: https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-applicability-actn-09

Please have a look and let us know if any further changes needs to be made. 

Thanks! 
Dhruv, Young & Daniele

--
Dhruv Dhody 
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066 
Tel: + 91-80-49160700 Ext 71583 II Email: [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

> From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: 25 February 2019 18:24
> To: [email-masked]
> Subject: [Pce] WG Last Call completed for draft-ietf-pce-applicability-
> actn
> 
> Hi,
> 
> The WG last call completed without any dissent, but with only a few
> comments of support.
> 
> Please continue to send messages of support so that we know that this
> draft really should be advanced.
> 
> Thanks,
> Adrian
> 
> From: Pce <[email-masked]> On Behalf Of Adrian Farrel

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 7 Mar 2019 07:17:05 -0800

Yes/support

Cheers,
Jeff

> On Mar 7, 2019, at 1:35 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi Adrian, WG, 
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 7 Mar 2019 22:05:05 -0000

Hi,

Thanks for this revision which is practically perfect.

Sadly, the RFC Editor requires that the first section of a document is the
Introduction. I think it would be fine to swap your sections 1 and 2.

You asked me at the end of February to have a look at your proposed Security
text, and I have done now. I think you have gone a long way towards doing
the right thing, and I'm comfortable with the idea of putting this in front
of the Security experts.

You need to post a quick update to swap the first two sections. While you do
that I'll write the Shepherd Write-up.

Then we will ask the AD to advance it.

Thanks,
Adrian

-----Original Message-----
From: Dhruv Dhody <[email-masked]> 
Sent: 07 March 2019 09:36
To: [email-masked]; [email-masked]
Cc: Dhruv Dhody <[email-masked]>
Subject: RE: [Pce] WG Last Call completed for
draft-ietf-pce-applicability-actn

Hi Adrian, WG, 

We have posted a new version -09 that addresses WG LC comments (from Adrian
and Dan). 

Thanks! 
Dhruv, Young & Daniele

This e-mail and its attachments contain confidential information from
HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any
use of the 
information contained herein in any way (including, but not limited to,
total or partial 
disclosure, reproduction, or dissemination) by persons other than the
intended 
recipient(s) is prohibited. If you receive this e-mail in error, please
notify the sender by 
phone or email immediately and delete it!