Subject: Re: [Pce] IPR poll on draft-ietf-pce-stateful-hpce

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 18 Mar 2019 07:19:04 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Xian
---------- Forwarded message ---------
From: Adrian Farrel <[email-masked]>
Date: Wed, Mar 13, 2019 at 6:02 PM
Subject: IPR poll on draft-ietf-pce-stateful-hpce
To: <[email-masked]>,
<[email-masked]>, <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>

Hi authors,

In preparation for Working Group last call on this draft, I'd like all authors and contributors to confirm on the list that they are in compliance with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.

Thanks,
Adrian

---

From: <[email-masked]>
Date: Mon, 18 Mar 2019 08:28:16 -0000

Hi Chairs, All, 

I am also not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.

BR, Dan. 

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Zhangxian (Xian)
Sent: 18 March 2019 07:19
To: [email-masked]
Subject: Re: [Pce] IPR poll on draft-ietf-pce-stateful-hpce

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

Xian
---------- Forwarded message ---------
From: Adrian Farrel <[email-masked]>
Date: Wed, Mar 13, 2019 at 6:02 PM
Subject: IPR poll on draft-ietf-pce-stateful-hpce
To: <[email-masked]>,
<[email-masked]>, <[email-masked]>,
<[email-masked]>
Cc: <[email-masked]>

Hi authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
Adrian
_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Oscar González de Dios <[email-masked]>
Date: Thu, 21 Mar 2019 09:02:28 +0000

Dear Chairs, all,

Apologies for the delay in the answer and best regards,

Oscar

-----Mensaje original-----
De: Pce <[email-masked]> En nombre de [email-masked]
Enviado el: lunes, 18 de marzo de 2019 9:28
Para: [email-masked]
Asunto: Re: [Pce] IPR poll on draft-ietf-pce-stateful-hpce

Hi Chairs, All,

I am also not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

BR, Dan.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Zhangxian (Xian)
Sent: 18 March 2019 07:19
To: [email-masked]
Subject: Re: [Pce] IPR poll on draft-ietf-pce-stateful-hpce

Xian
---------- Forwarded message ---------
From: Adrian Farrel <[email-masked]>
Date: Wed, Mar 13, 2019 at 6:02 PM
Subject: IPR poll on draft-ietf-pce-stateful-hpce
To: <[email-masked]>,

Hi authors,

Thanks,
Adrian

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição