Subject: [Pce] I-D Action: draft-ietf-pce-pcep-stateful-pce-gmpls-11.txt

From: [email-masked]
Date: Mon, 25 Mar 2019 00:28:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : Path Computation Element (PCE) Protocol Extensions for Stateful PCE Usage in GMPLS-controlled Networks
        Authors         : Young Lee
                          Haomian Zheng
                          Oscar Gonzalez de Dios
                          Victor Lopez
                          Zafar Ali
	Filename        : draft-ietf-pce-pcep-stateful-pce-gmpls-11.txt
	Pages           : 20
	Date            : 2019-03-25

Abstract:
   The Path Computation Element (PCE) facilitates Traffic Engineering
   (TE) based path calculation in large, multi-domain, multi-region, or
   multi-layer networks. The PCE communication Protocol (PCEP) has been
   extended to support stateful PCE functions where the PCE retains
   information about the paths already present in the network, but
   those extensions are technology-agnostic. This memo provides
   extensions required for PCEP so as to enable the usage of a stateful
   PCE capability in GMPLS-controlled networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-stateful-pce-gmpls/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-pcep-stateful-pce-gmpls-11
https://datatracker.ietf.org/doc/html/draft-ietf-pce-pcep-stateful-pce-gmpls-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-pcep-stateful-pce-gmpls-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Mon, 25 Mar 2019 07:37:17 +0000

Hi WG,

This version merged two WG drafts as one for Stateful PCEP for GMPLS per WG chairs' suggestion. 

Note that we have two WG drafts: https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-stateful-pce-gmpls-10 and https://datatracker.ietf.org/doc/draft-ietf-pce-remote-initiated-gmpls-lsp-06 This update is basically merging the second into the first. 

Thanks.
Young

 -----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, March 25, 2019 2:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-pcep-stateful-pce-gmpls-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 25 Mar 2019 09:17:59 +0100

Hi WG,

There are no technical change here, just a merge of 2 WG I-Ds that can
now be progressed as one.
This is on the agenda at the PCE WG meeting on Thursday as well.

Hi Authors,

Thanks for doing the merge and posting it now for the WG to look at.
Lets plan another editorial pass to integrate the work much better so
that it does not feel disjointed.

Thanks!
PCE Chairs