Subject: Re: [Pce] IPR Check on draft-negi-pce-segment-routing-ipv6

From: Mahendra Singh Negi <[email-masked]>
Date: Mon, 4 Mar 2019 05:49:42 +0000

Hi Dhruv,

Yes, I'm aware of IPR that applies to this draft and It has been disclosed in compliance with IETF IPR rules.

Regards,
Mahendra

-----Original Message-----
From: Dhruv Dhody [mailto:[email-masked]] 
Sent: 22 February 2019 12:15
To: Mahendra Singh Negi <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Siva Sivabalan (msiva) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Check on draft-negi-pce-segment-routing-ipv6

Authors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

If you are on the WG email list or attend WG meetings but are not listed as an author, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
PCE WG Chairs

PS. Please include all listed in the headers of this message in your response.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 6 Mar 2019 07:31:39 +0000

Hi Chairs,

Regards,
Cheng

-----Original Message-----
From: Dhruv Dhody [mailto:[email-masked]] 
Sent: 22 February 2019 12:15
To: Mahendra Singh Negi <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Siva Sivabalan (msiva) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Check on draft-negi-pce-segment-routing-ipv6

Authors, WG,

Please state either:

Thank you,
PCE WG Chairs

PS. Please include all listed in the headers of this message in your response.
_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Fri, 8 Mar 2019 12:41:22 +0000

I am not aware of any IPR related to this draft.

Thanks,
Siva

-----Original Message-----
From: Dhruv Dhody <[email-masked]> 
Sent: Friday, February 22, 2019 1:45 AM
To: Mahendra Singh Negi <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Siva Sivabalan (msiva) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Check on draft-negi-pce-segment-routing-ipv6

Authors, WG,

Please state either:

Thank you,
PCE WG Chairs