Subject: [Pce] IPR poll on draft-ietf-pce-stateful-hpce

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 13 Mar 2019 12:32:02 -0000

Hi authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
Adrian

---

From: Leeyoung <[email-masked]>
Date: Wed, 13 Mar 2019 13:53:12 +0000

Hi Adrian,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks.
Young

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Wednesday, March 13, 2019 7:32 AM
To: [email-masked]; [email-masked]; Zhangxian (Xian) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-stateful-hpce

Hi authors,

In preparation for Working Group last call on this draft, I'd like all authors and contributors to confirm on the list that they are in compliance with IETF IPR rules.

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.

Thanks,
Adrian

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 13 Mar 2019 13:56:02 +0000

Hi Adrian, WG,

I'm not aware of any IPR applicable to this draft.
BR

Daniele  

-----Original Message-----
From: Leeyoung <[email-masked]> 
Sent: den 13 mars 2019 14:53
To: [email-masked]; [email-masked];
[email-masked]; Zhangxian (Xian) <[email-masked]>;
[email-masked]
Cc: [email-masked]
Subject: RE: IPR poll on draft-ietf-pce-stateful-hpce

Hi Adrian,

Thanks.
Young

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Wednesday, March 13, 2019 7:32 AM
To: [email-masked]; [email-masked];
Zhangxian (Xian) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-stateful-hpce

Hi authors,

Thanks,
Adrian

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 13 Mar 2019 19:40:10 +0530

Hi,

I am not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.

Regards,
Dhruv

---

From: Udayasree Palle <[email-masked]>
Date: Wed, 13 Mar 2019 10:13:56 -0400

Hi,

Thanks,
Udayasree

On Wed, Mar 13, 2019 at 8:32 AM Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: Avantika S <[email-masked]>
Date: Wed, 13 Mar 2019 19:42:51 +0530

Hi Adrian,

Regards,
Avantika

---

From: 신종윤님(Shin Jongyoon) <[email-masked]>
Date: Wed, 13 Mar 2019 17:16:51 +0000

Hi Adrian,

Regards,
Jongyoon
________________________________
보낸 사람: Avantika S <[email-masked]>
보낸 날짜: 2019년 3월 13일 수요일 오후 11:12:51
받는 사람: [email-masked]
참조: [email-masked]; [email-masked]; [email-masked]; [email-masked]
제목: Re: IPR poll on draft-ietf-pce-stateful-hpce

Hi Adrian,

Regards,
Avantika

On Wed, Mar 13, 2019, 6:02 PM Adrian Farrel <[email-masked]<mailto:[email-masked]>> wrote:
Hi authors,

Thanks,
Adrian