Subject: Re: [Pce] Building the PCE WG Agenda for the IETF 104

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 8 Mar 2019 09:21:19 +0000

Hi Chairs,

We would like to request 10 minutes slot for Path Segment related extensions.

- the draft(s) you want to discuss: draft-li-pce-sr-path-segment and draft-li-pce-sr-bidir-path(may move to Bidir path drafts slot)

- the expected presenter name: Cheng Li

- the requested duration, including question time as part of the slot: 10 minutes

- the reason why you want to be on the agenda; What do you want to achieve? Why is a presentation necessary to achieve it?
To introduce the update of drafts and request for WG adoption since Path segment draft has been accepted in SPRING WG, 
PCEP extensions need to accelerate to meet the requirements from implementation.

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Monday, February 25, 2019 1:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Building the PCE WG Agenda for the IETF 104

Hi WG,

The PCE WG session in Prague is tentatively scheduled for Thursday Morning session I [1]. If you need some face-to-face time to progress some work, please send a slot request to the chairs by Monday March 11th including:
- the draft(s) you want to discuss,
- the expected presenter name,
- the requested duration, including question time as part of the slot,
- the reason why you want to be on the agenda; What do you want to achieve? Why is a presentation necessary to achieve it?

Please note - Asking for a slot does not mean you will get one. We will be prioritising moving WG work first as well as drafts that were discussed on the mailing list. Please make sure to introduce your new draft or summarise an update in the mailing list. The last date to submit drafts is also March 11th [2].

Thanks!
PCE Chairs

[1] https://datatracker.ietf.org/meeting/104/agenda.html
[2] https://datatracker.ietf.org/meeting/important-dates/

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 8 Mar 2019 10:15:51 -0000

Thanks Cheng,

(and thanks for answering the question "why do you want to be on the
agenda?")

We'll be building the agenda next week and will get back to you.

Adrian (for the chairs)

-----Original Message-----
From: Chengli (Cheng Li) <[email-masked]> 
Sent: 08 March 2019 09:21
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Pce] Building the PCE WG Agenda for the IETF 104

Hi Chairs,

We would like to request 10 minutes slot for Path Segment related
extensions.

- the draft(s) you want to discuss: draft-li-pce-sr-path-segment and
draft-li-pce-sr-bidir-path(may move to Bidir path drafts slot)

- the requested duration, including question time as part of the slot: 10
minutes

- the reason why you want to be on the agenda; What do you want to achieve?
Why is a presentation necessary to achieve it?
To introduce the update of drafts and request for WG adoption since Path
segment draft has been accepted in SPRING WG, 
PCEP extensions need to accelerate to meet the requirements from
implementation.

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Monday, February 25, 2019 1:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Building the PCE WG Agenda for the IETF 104

Hi WG,

The PCE WG session in Prague is tentatively scheduled for Thursday Morning
session I [1]. If you need some face-to-face time to progress some work,
please send a slot request to the chairs by Monday March 11th including:
- the draft(s) you want to discuss,
- the expected presenter name,
- the requested duration, including question time as part of the slot,
- the reason why you want to be on the agenda; What do you want to achieve?
Why is a presentation necessary to achieve it?

Please note - Asking for a slot does not mean you will get one. We will be
prioritising moving WG work first as well as drafts that were discussed on
the mailing list. Please make sure to introduce your new draft or summarise
an update in the mailing list. The last date to submit drafts is also March
11th [2].

Thanks!
PCE Chairs

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 8 Mar 2019 10:19:32 +0000

:)

Thank you for your work!

See you in Prague!

Cheng

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Friday, March 08, 2019 6:16 PM
To: Chengli (Cheng Li) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: [Pce] Building the PCE WG Agenda for the IETF 104

Thanks Cheng,

Adrian (for the chairs)

-----Original Message-----
From: Chengli (Cheng Li) <[email-masked]>
Sent: 08 March 2019 09:21
To: [email-masked]
Cc: [email-masked]
Subject: RE: [Pce] Building the PCE WG Agenda for the IETF 104

Hi Chairs,

- the reason why you want to be on the agenda; What do you want to achieve?
Why is a presentation necessary to achieve it?
To introduce the update of drafts and request for WG adoption since Path segment draft has been accepted in SPRING WG, PCEP extensions need to accelerate to meet the requirements from implementation.

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Monday, February 25, 2019 1:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Building the PCE WG Agenda for the IETF 104

Hi WG,

Thanks!
PCE Chairs

---

From: Mahendra Singh Negi <[email-masked]>
Date: Fri, 8 Mar 2019 15:31:40 +0000

Hi Chairs,

We would like to request  for a slot to discuss updates on PCECC drafts. Please note I'll be remote.

- the draft(s) you want to discuss:
    draft-ietf-pce-pcep-extension-for-pce-controller 
   draft-zhao-pce-pcep-extension-pce-controller-sr

- the expected presenter name:
   Mahendra Negi

- the requested duration, including question time as part of the slot: 
  15 minutes

- the reason why you want to be on the agenda; What do you want to achieve? Why is a presentation necessary to achieve it?
To introduce updates on these drafts and seek WG opinion. We do seek WG  adoption for draft-zhao-pce-pcep-extension-pce-controller-sr.

Regards,
Mahendra

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Monday, February 25, 2019 10:58 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Building the PCE WG Agenda for the IETF 104

Hi WG,

Thanks!
PCE Chairs