Subject: [Pce] WG LC prep for draft-ietf-pce-lsp-control-request

From: Dhruv Dhody <[email-masked]>
Date: Fri, 17 May 2019 15:24:39 +0530

Hi Authors,

In preparation for WG LC for this I-D, please update the document to
include the 'Implementation Status' Section as per the new
implementation policy [1].

You also have 7 authors, we usually limit to 5 on front page and rest
as contributors [2].

Hari is assigned as the document shepherd for this I-D.

There are no IPR declared on this I-D. We will start the IPR poll
along with WGLC to reconfirm.

Please feel free to reach out if you have any questions/concerns.

--

Hi WG,

You don't have to wait for the official WGLC, add this I-D in your
review queue and please provide comments!

Thanks!
Dhruv, Julien & Adrian

[1] "All WG I-Ds are required to include an 'Implementation Status'
Section (as per RFC7942) to document known existing or planned
implementations. The chairs can make exceptions on a per-document
basis."
[2] https://tools.ietf.org/html/rfc7322#section-4.1.1

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Fri, 17 May 2019 12:11:16 +0000

Hi Dhruv,

We will publish another version with 5 authors and 2 contributors as well include implementation status.

Thanks,
Siva

-----Original Message-----
From: Dhruv Dhody <[email-masked]> 
Sent: Friday, May 17, 2019 5:55 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WG LC prep for draft-ietf-pce-lsp-control-request

Hi Authors,

In preparation for WG LC for this I-D, please update the document to include the 'Implementation Status' Section as per the new implementation policy [1].

You also have 7 authors, we usually limit to 5 on front page and rest as contributors [2].

There are no IPR declared on this I-D. We will start the IPR poll along with WGLC to reconfirm.

--

Hi WG,

You don't have to wait for the official WGLC, add this I-D in your review queue and please provide comments!

Thanks!
Dhruv, Julien & Adrian

[1] "All WG I-Ds are required to include an 'Implementation Status'
Section (as per RFC7942) to document known existing or planned implementations. The chairs can make exceptions on a per-document basis."
[2] https://tools.ietf.org/html/rfc7322#section-4.1.1