Subject: Re: [Pce] WG LC for draft-ietf-pce-association-diversity and draft-ietf-pce-stateful-path-protection

From: <[email-masked]>
Date: Wed, 15 May 2019 14:58:06 +0200

Hi all,

We have not heard from anyone on this WG LC before it ended. Though we
prefer detailed comments, it would be great to see at least if you
believe these I-Ds are ready to be sent to the IESG. If you (intend to)
implement any of them, that would be nice to let the chairs know as well.

Thanks,

ADJ

On 23/04/2019 10:52, [email-masked] wrote:
> Hi all,
>
> Only one week left to review: no reason to wait for the last minute, do
> not be shy to share your comments and/or implementation status.
>
> Thanks,
>
> Adrian, Dhruv & Julien
>
>
> On 09/04/2019 16:05, [email-masked] wrote:
>> Hi all,
>>
>> This message initiates a bulk WG Last Call for both
>> draft-ietf-pce-association-diversity-06 and
>> draft-ietf-pce-stateful-path-protection-04. Please review these
>> documents and share your feedback using the PCE mailing list.
>>
>> If you have an implementation of any of them, you may let the chairs
>> know privately.
>>
>> This double LC will last for 3 weeks and will end on Tuesday April 30.
>>
>> Thanks,
>>
>> Adrian, Dhruv & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 17 May 2019 03:33:20 +0000

Hi Chairs,

I have read these documents and I feel these two documents are ready for publication.

Sorry for missing the email. 

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, May 15, 2019 8:58 PM
To: [email-masked]
Subject: Re: [Pce] WG LC for draft-ietf-pce-association-diversity and draft-ietf-pce-stateful-path-protection

Hi all,

We have not heard from anyone on this WG LC before it ended. Though we prefer detailed comments, it would be great to see at least if you believe these I-Ds are ready to be sent to the IESG. If you (intend to) implement any of them, that would be nice to let the chairs know as well.

Thanks,

ADJ

On 23/04/2019 10:52, [email-masked] wrote:
> Hi all,
>
> Only one week left to review: no reason to wait for the last minute, 
> do not be shy to share your comments and/or implementation status.
>
> Thanks,
>
> Adrian, Dhruv & Julien
>
>

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Fri, 17 May 2019 12:39:56 +0000

Hi Julien,

The documents are in good shape for publication. 

Cisco intends to implement this draft at an appropriate time.

Thanks,
Siva

---------- Forwarded message ---------
From: <[email-masked]>
Date: Wed, May 15, 2019 at 6:31 PM
Subject: Re: [Pce] WG LC for draft-ietf-pce-association-diversity and draft-ietf-pce-stateful-path-protection
To: <[email-masked]>

Hi all,

Thanks,

ADJ

---

From: Colby Barth <[email-masked]>
Date: Fri, 17 May 2019 10:24:54 -0400

Julien-

The documents are in good enough shape.  Juniper has implemented the path-protection draft and may implement the association-diversity draft at the appropriate time.

—Colby

> On May 17, 2019, at 8:39 AM, Siva Sivabalan (msiva) <[email-masked]> wrote:
> 
> Hi Julien,
>

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Fri, 17 May 2019 08:23:25 -0700

Hi Julien,

The documents are good for publication.

Thanks,
Hari

On Wed, May 15, 2019 at 6:01 AM <[email-masked]> wrote:

> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;