Subject: [Pce] Shepherd Review of draft-farrel-pce-stateful-flags-01

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Sun, 22 Sep 2019 09:18:25 -0700

Hi Adrian,

This document is well written and clear. Thanks for the update. Please find
below my comments on draft-farrel-pce-stateful-flags-01.

OLD:
8. IANA Considerations
This document makes no requests for IANA action

NEW:
The current IANA for this object has reference to "RFC8281" (
https://www.iana.org/assignments/pcep/pcep.xhtml#srp-object-flag-field)
Dont we want that refer to this new draft since we have updated the text ?

Thanks,
Hari

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 22 Sep 2019 21:16:50 +0100

Hi,

I’m willing to be guided here.

I don’t think the new draft makes any changes to how a code point seen in in the wild should be interpreted.
And the “updates” relationship will be in place.

But if people think it is valuable we could have…

IANA maintains a registry called the “Path Computation Element Protocol (PCEP) Numbers” registry with a subregistry called " SRP Object Flag Field". IANA is requested to update the Reference in that subregistry to include a reference to this document in addition to [RFC8281].

Best,
Adrian

> This document is well written and clear. Thanks for the update. Please find below
> my comments on draft-farrel-pce-stateful-flags-01.
>
> OLD:
> 8. IANA Considerations
> The current IANA for this object has reference to "RFC8281" (https://www.iana.org/
> assignments/pcep/pcep.xhtml#srp-object-flag-field) Dont we want that refer to this
> new draft since we have updated the text ?

---

From: <[email-masked]>
Date: Mon, 23 Sep 2019 10:20:43 +0200

Hi,

IMHO, including the new reference in the registry could be valuable and
makes no harm. And now that the text is written, why leaving it out?

Thanks Hari and Adrian,

Julien

On 22/09/2019 22:16, Adrian Farrel wrote:
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.