Subject: [Pce] 答复: WG adoption poll for draft-sivabalan-pce-binding-label-sid-07

From: "Weiqiang Cheng" <[email-masked]>
Date: Sun, 1 Sep 2019 21:09:34 +0800

I support the adoption of this draft.

B.R.
Weiqiang Cheng

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2019年8月21日 01:45
收件人: [email-masked]
抄送: pce-chairs
主题: [Pce] WG adoption poll for draft-sivabalan-pce-binding-label-sid-07

Hi WG,

This email begins the WG adoption poll for
draft-sivabalan-pce-binding-label-sid-07 [1].

Should this draft be adopted by the PCE WG? Please state your reasons - Why
/
Why not? What needs to be fixed before or after adoption? Are you willing to
work on this draft? Review comments should be posted to the list.

One of the chairs did a pre-adoption review [2] and authors posted a new
revision. Note that there are known implementations.

This adoption poll will end on 6th September 2019.

Thanks!
Dhruv (for the chairs)

[1] https://tools.ietf.org/html/draft-sivabalan-pce-binding-label-sid-07
[2] https://mailarchive.ietf.org/arch/msg/pce/oaBIRA9FnNsV6-JrKKRCdwtLysk

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Mahend Negi <[email-masked]>
Date: Sun, 1 Sep 2019 23:18:24 +0530

Yes/Support.

Thanks,
Mahendra

On Tue, Aug 20, 2019 at 11:15 PM Dhruv Dhody <[email-masked]> wrote:

> Should this draft be adopted by the PCE WG? Please state your reasons -
> Why /

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 2 Sep 2019 16:50:06 +0800

Yes/Support.

I think such mechanism is necessary for the interoperation of SR and
RSVP-TE, and can overcome some shortcomings of SR technology.

Aijun Wang.

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2019年8月21日 1:45
收件人: [email-masked]
抄送: pce-chairs
主题: [Pce] WG adoption poll for draft-sivabalan-pce-binding-label-sid-07

Hi WG,

Should this draft be adopted by the PCE WG? Please state your reasons - Why
/ Why not? What needs to be fixed before or after adoption? Are you willing
to work on this draft? Review comments should be posted to the list.

Thanks!
Dhruv (for the chairs)

---

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 4 Sep 2019 08:36:49 +0000

I support adoption of this draft (as co-author).
The binding label provides a mechanism for interworking between separate MPLS switching domains, which is an important consideration as SR is rolled out.  Extending PCEP with this capability is a logical and necessary step.

Cheers
Jon

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: 20 August 2019 18:45
To: [email-masked]
Cc: pce-chairs <[email-masked]>
Subject: [Pce] WG adoption poll for draft-sivabalan-pce-binding-label-sid-07

NOTE: Message is from an external sender

Hi WG,

Should this draft be adopted by the PCE WG? Please state your reasons - Why / Why not? What needs to be fixed before or after adoption? Are you willing to work on this draft? Review comments should be posted to the list.

One of the chairs did a pre-adoption review [2] and authors posted a new revision. Note that there are known implementations.

Thanks!
Dhruv (for the chairs)