Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?

From: <[email-masked]>
Date: Wed, 25 Sep 2019 18:20:42 +0200

Hi PCE WG,

In our adoption poll queue, draft-li-pce-sr-path-segment has been there
for a little while, after it was discussed face to face. We would now
like you to voice your opinion on the list: do you think this I-D can be
the foundation for a PCE WG's work item?

Please send your feedback to the PCE mailing list, including any comment
you would like to share, especially if you think the WG should not adopt
it. This poll will end on October 9.

Thanks,

Dhruv & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 26 Sep 2019 03:39:16 +0000

Hi WG,

Support as a co-author since the text of this draft is mature and ready for WG adoption.

This document is being implemented by Huawei Product, and it will be used in CMCC's SPN in the future. 

Many thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, September 26, 2019 12:21 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

In our adoption poll queue, draft-li-pce-sr-path-segment has been there for a little while, after it was discussed face to face. We would now like you to voice your opinion on the list: do you think this I-D can be the foundation for a PCE WG's work item?

Please send your feedback to the PCE mailing list, including any comment you would like to share, especially if you think the WG should not adopt it. This poll will end on October 9.

Thanks,

Dhruv & Julien

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Lizhenbin <[email-masked]>
Date: Thu, 26 Sep 2019 04:01:02 +0000

Hi WG,

Support as the co-author. Path Segment is the base for many usecases based on SR such as OAM, bi-directional, etc. It has been well accepted. 
PCE extensions will facilitate the deployment of Path Segment and the draft is ready.

Best Regards,
Zhenbin (Robin)

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, September 26, 2019 12:21 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

Thanks,

Dhruv & Julien

---

From: Zhuangshunwan <[email-masked]>
Date: Sat, 28 Sep 2019 01:28:51 +0000

Hi WG,

I support the adoption of this draft.

Best Regards,
Shunwan

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, September 26, 2019 12:21 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-li-pce-sr-path-segment?

Hi PCE WG,

Thanks,

Dhruv & Julien