Subject: [Pce] IPR Poll on draft-li-pce-sr-path-segment-08

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Wed, 25 Sep 2019 10:49:28 -0700

Hi Authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 26 Sep 2019 01:49:37 +0000

Hi Hari and WG,

Cheng

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Thursday, September 26, 2019 1:49 AM
To: Chengli (Cheng Li) <[email-masked]>; Mach Chen <[email-masked]>; [email-masked]; Dongjie (Jimmy) <[email-masked]>; Lizhenbin <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-li-pce-sr-path-segment-08

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Thu, 26 Sep 2019 10:07:11 +0800

Hi,

I am not aware of any IPR applicable to the draft.

B.R.

Weiqiang Cheng

发件人: Chengli (Cheng Li) [mailto:[email-masked]] 
发送时间: 2019年9月26日 09:50
收件人: Hariharan Ananthakrishnan; Mach Chen; [email-masked]; Dongjie (Jimmy); Lizhenbin; [email-masked]; [email-masked]
抄送: [email-masked]
主题: RE: IPR Poll on draft-li-pce-sr-path-segment-08

Hi Hari and WG,

Cheng

Hi Authors,

 

 
Thanks,
- Hari

---

From: <[email-masked]>
Date: Thu, 26 Sep 2019 10:33:37 +0800 (CST)

Hi Hari and WG,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Quan

原始邮件

发件人：HariharanAnanthakrishnan <[email-masked]>
收件人：[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;[email-masked] <[email-masked]>;熊泉00091065;
抄送人：[email-masked] <[email-masked]>;
日 期 ：2019年09月26日 02:04
主 题 ：IPR Poll on draft-li-pce-sr-path-segment-08

Hi Authors,

Thanks,
- Hari

---

From: Mach Chen <[email-masked]>
Date: Thu, 26 Sep 2019 03:08:22 +0000

Hi,

Best regards,

Mach

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Lizhenbin <[email-masked]>
Date: Thu, 26 Sep 2019 03:43:28 +0000

Hi Hari and WG,

Best Regards,
Zhenbin (Robin)

From: Weiqiang Cheng [mailto:[email-masked]]
Sent: Thursday, September 26, 2019 10:07 AM
To: Chengli (Cheng Li) <[email-masked]>; 'Hariharan Ananthakrishnan' <[email-masked]>; Mach Chen <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Lizhenbin <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: 答复: IPR Poll on draft-li-pce-sr-path-segment-08

Hi,

B.R.
Weiqiang Cheng

发件人: Chengli (Cheng Li) [mailto:[email-masked]]
发送时间: 2019年9月26日 09:50
收件人: Hariharan Ananthakrishnan; Mach Chen; [email-masked]<mailto:[email-masked]>; Dongjie (Jimmy); Lizhenbin; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: RE: IPR Poll on draft-li-pce-sr-path-segment-08

Hi Hari and WG,

Cheng

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Thursday, September 26, 2019 1:49 AM
To: Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>>; Mach Chen <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Dongjie (Jimmy) <[email-masked]<mailto:[email-masked]>>; Lizhenbin <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR Poll on draft-li-pce-sr-path-segment-08

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 26 Sep 2019 16:46:49 +0000

Hi Hari,

Thanks,
Rakesh

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Wednesday, September 25, 2019 at 10:49 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "=SMTP:rgandhi@cisco. com" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll on draft-li-pce-sr-path-segment-08

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 28 Sep 2019 15:52:34 +0000

Hi Hari and WG,

Best regards,
Jie

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari