Subject: [Pce] Martin Vigoureux's No Objection on draft-ietf-pce-stateful-hpce-13: (with COMMENT)

From: Martin Vigoureux via Datatracker <[email-masked]>
Date: Tue, 17 Sep 2019 02:46:28 -0700

Martin Vigoureux has entered the following ballot position for
draft-ietf-pce-stateful-hpce-13: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-hpce/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

thank you for this document. I only have nit type comments:

s/hierarchy of stateful PCEs play a crucial role/hierarchy of stateful PCEs plays a crucial role/

   The ability to compute shortest constrained TE LSPs
not sure what you mean by "shortest constrained"

s/the MDSC decompose/the MDSC decomposes/

   Different signaling methods for inter-domain RSVP-TE signaling
s/methods/options/

s/the PCE further propagates/the C-PCE further propagates/

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 17 Sep 2019 15:42:08 +0530

Hi Martin,

Thanks for the nits. I incorporated them in the working copy.

Thanks!
Dhruv

Commit: https://github.com/dhruvdhody/ietf/commit/4fa5e2f64a050fcc42bcfaf85c492b8dd5b4e863

Diff: https://tools.ietf.org/rfcdiff?url1=draft-ietf-pce-stateful-hpce-13&url2=https://raw.githubusercontent.com/dhruvdhody/ietf/master/draft-ietf-pce-stateful-hpce-14.txt