Subject: Re: [Pce] WG LC for draft-farrel-pce-stateful-flags-01

From: Dhruv Dhody <[email-masked]>
Date: Mon, 9 Sep 2019 16:35:18 +0530

Hi WG,

We have only one response so far. This is a focused small document, with
just 1-2 pages of the main content that updates a problem that was found
in RFC 8231. This might seem trivial but it is important as a WG that we
fix issues in our published RFCs and make it easier for later work and
implementations.

Please read and comment, if you feel the document should not be published,
please state your reason. We urge you to be vocal on the list either way,
you have another week as WG LC closes on 16th Sept.

Thanks!
PCE Chairs

On Fri, Aug 30, 2019 at 11:43 PM Dhruv Dhody <[email-masked]> wrote:
>
> Hi WG,
>
> This email starts a 'working group last call' for
> draft-farrel-pce-stateful-flags-01 [1]. This I-D is focused and has an
> uncontroversial fix to RFC 8231, we are moving it directly to WGLC. See [2]
> for context.
>
> Please indicate your support or concern for this draft.
>
> If you are opposed to the progression of the draft, please articulate your
> concern.
>
> If you support, please indicate that you have read the latest version and
> it is ready for publication.
>
> As always, review comments and nits are most welcome.
>
> The WG LC will end on 16th September 2019.
>
> Thanks,
> PCE Chairs
>
> [1] https://datatracker.ietf.org/doc/draft-farrel-pce-stateful-flags/
> [2] https://mailarchive.ietf.org/arch/msg/pce/tTkJKO34xTD0CY48IJCk5FjmiJ4

---

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 11 Sep 2019 07:41:27 +0000

I have read the document. It's straightforward and clear. I think it's ready to be published.
Cheers
Jon

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: 09 September 2019 12:05
To: [email-masked]
Cc: pce-chairs <[email-masked]>
Subject: Re: [Pce] WG LC for draft-farrel-pce-stateful-flags-01

NOTE: Message is from an external sender

Hi WG,

We have only one response so far. This is a focused small document, with just 1-2 pages of the main content that updates a problem that was found in RFC 8231. This might seem trivial but it is important as a WG that we fix issues in our published RFCs and make it easier for later work and implementations.

Please read and comment, if you feel the document should not be published, please state your reason. We urge you to be vocal on the list either way, you have another week as WG LC closes on 16th Sept.

Thanks!
PCE Chairs

On Fri, Aug 30, 2019 at 11:43 PM Dhruv Dhody <[email-masked]> wrote:
> uncontroversial fix to RFC 8231, we are moving it directly to WGLC. 
> See [2] for context.
>
> If you are opposed to the progression of the draft, please articulate 
> your concern.
>
> If you support, please indicate that you have read the latest version 
> and it is ready for publication.
>
> [2] 
> https://mailarchive.ietf.org/arch/msg/pce/tTkJKO34xTD0CY48IJCk5FjmiJ4

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 12 Sep 2019 11:32:22 +0000

+1. A simple, straightforward and useful document.

Support to be published.

Thanks,
Cheng

________________________________
李呈 Cheng Li
Email: [email-masked]<mailto:[email-masked]>

From: Jonathan Hardwick<Jonathan.Hardwick=[email-masked]<mailto:Jonathan.Hardwick=[email-masked]>>
To: Dhruv Dhody<[email-masked]<mailto:[email-masked]>>;pce<[email-masked]<mailto:[email-masked]>>
Cc: pce-chairs<[email-masked]<mailto:[email-masked]>>
Subject: Re: [Pce] WG LC for draft-farrel-pce-stateful-flags-01
Time: 2019-09-11 15:42:03

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: 09 September 2019 12:05
To: [email-masked]
Cc: pce-chairs <[email-masked]>
Subject: Re: [Pce] WG LC for draft-farrel-pce-stateful-flags-01

Hi WG,

Thanks!
PCE Chairs

---

From: Zhenghaomian <[email-masked]>
Date: Sun, 15 Sep 2019 05:21:34 +0000

Dear WG,

I have read this document and believe it is helpful to have a quick publication.

This is a small draft with very focused problem statement on PCEP flag processing and also clear target documents to be updated. With the growing number of flags in PCEP it would be helpful to guide the implementation on a standard way to process unknown flags.

My 2 cents,
Haomian

--------------------------------------------------
郑好棉 Zheng Haomian
Mobile: +86-13066975206<tel:+86-13066975206>
Email: [email-masked]<mailto:[email-masked]>
发件人：Dhruv Dhody <[email-masked]>
收件人：pce <[email-masked]>
抄 送：pce-chairs <[email-masked]>
时 间：2019-08-31 02:14:56
主题[Pce] WG LC for draft-farrel-pce-stateful-flags-01

Hi WG,

Thanks,
PCE Chairs

---

From: Khasanov Boris <[email-masked]>
Date: Sun, 15 Sep 2019 07:41:11 +0000

Hi all,

I have read  draft-farrel-pce-stateful-flags-01 and think it is ready for publication.
As it was mentioned, it is small but important since it closes possible interoperability issues of handling PCEP flags in SRP  object between different implementations.

SY,
Boris 

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Friday, August 30, 2019 9:14 PM
To: [email-masked]
Cc: pce-chairs <[email-masked]>
Subject: [Pce] WG LC for draft-farrel-pce-stateful-flags-01

Hi WG,

This email starts a 'working group last call' for
draft-farrel-pce-stateful-flags-01 [1]. This I-D is focused and has an uncontroversial fix to RFC 8231, we are moving it directly to WGLC. See [2] for context.

If you are opposed to the progression of the draft, please articulate your concern.

If you support, please indicate that you have read the latest version and it is ready for publication.

Thanks,
PCE Chairs