Subject: [Pce] IPR Disclosure Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-pcep-flowspec

From: IETF Secretariat <[email-masked]>
Date: Fri, 01 Nov 2019 09:18:12 -0700

Dear Dhruv Dhody, Adrian Farrel, Zhenbin Li:

An IPR disclosure that pertains to your Internet-Draft entitled "PCEP
Extension for Flow Specification" (draft-ietf-pce-pcep-flowspec) was
submitted to the IETF Secretariat on 2019-11-01 and has been posted on the
"IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/3840/). The title of the IPR disclosure is
"Huawei Technologies Co.,Ltd's Statement about IPR related to
draft-ietf-pce-pcep-flowspec"

Thank you

IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 5 Nov 2019 14:58:37 +0100

Dear PCE WG,

Since this IPR disclosure was shared after the end the WG LC, the chairs
want to be make there is an opportunity to comment. If you have any
concern about this I-D regarding that IPR, please share it on the
mailing list. If no objection is raised by November 12, we'll resume the
publication process, as usual.

Thanks,

Julien

-------- Forwarded Message --------
Date: 	Fri, 1 Nov 2019 09:18:12 -0700
From: 	IETF Secretariat <[email-masked]>

Thank you

IETF Secretariat

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.