Subject: Re: [Pce] Early code point allocation for draft-ietf-pce-association-policy

From: <[email-masked]>
Date: Tue, 5 May 2020 18:38:38 +0200

Hi all,

As we have not received any objection, we consider that we have a
consensus on this early codepoint allocation. We are thus going to
proceed with the request.

Cheers,

Dhruv & Julien

On 22/04/2020 19:07, Dhruv Dhody wrote:
> Hi WG,
>
> We have received a request from the authors of
> draft-ietf-pce-association-policy for an early code point allocation.
>
> RFC 7120 requires to meet the following criteria to proceed:
>
>    b.  The format, semantics, processing, and other rules related to
>        handling the protocol entities defined by the code points
>        (henceforth called "specifications") must be adequately described
>        in an Internet-Draft.
>    c.  The specifications of these code points must be stable; i.e., if
>        there is a change, implementations based on the earlier and later
>        specifications must be seamlessly interoperable.
>
> If anyone believes that the draft does not meet these criteria, or
> believes that early allocation is not appropriate for any other
> reason, please send an email to the PCE mailing list explaining the
> reasons.  If the chairs hear no objections by next Friday, May 1st, we
> will kick off the early allocation request.
>
> Best regards and stay safe,
>
> Dhruv & Julien
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 15 May 2020 22:57:55 +0530

Hi Authors, WG,

Please note that the early allocation for this I-D has been done by the IANA -

https://www.iana.org/assignments/pcep/pcep.xhtml#association-type-field
https://www.iana.org/assignments/pcep/pcep.xhtml#pcep-tlv-type-indicators

Stay safe and have a good weekend!

Thanks,
Dhruv & Julien