Subject: [Pce] IPR Poll on draft-ietf-pce-pcep-extension-for-pce-controller

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Thu, 6 Aug 2020 21:02:17 -0700

Hi Authors,

In preparation for WG LC on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Quintin Zhao <[email-masked]>
Date: Sat, 15 Aug 2020 22:17:14 -0700

I am not aware of any IPR applicable to this draft.

Thanks,
Quintin

--

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Mon, 17 Aug 2020 10:37:38 +0000

Best regards,
Shuping

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Friday, August 7, 2020 12:02 PM
To: Lizhenbin <[email-masked]>; Pengshuping (Peng Shuping) <[email-masked]>; Mahend Negi <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-pcep-extension-for-pce-controller

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Mahend Negi <[email-masked]>
Date: Tue, 18 Aug 2020 17:25:30 +0530

Hi Hari,

Regards,
Mahendra

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 18 Aug 2020 22:43:39 +0530

Sending to the list...

---------- Forwarded message ---------
From: Chao Zhou <[email-masked]>
Date: Tue, 18 Aug 2020 at 22:39
Subject: Re: [Pce] IPR Poll on
draft-ietf-pce-pcep-extension-for-pce-controller
To: Dhruv Dhody <[email-masked]>
Cc: pce-chairs <[email-masked]>, [email-masked] <
[email-masked]>, Quintin Zhao <[email-masked]>

Hi Dhruv,

Thanks for the email. Sorry for the delay of response. My response
regarding to this draft is below:

Thanks,
-Chao

On Monday, August 17, 2020, 11:18:26 PM EDT, Dhruv Dhody <[email-masked]>
wrote:

Hi Chao,

Forwarding to your updated email address. Please respond to the below
IPR poll by including the PCE WG List ( [email-masked] ) in your reply.

Thanks!
Dhruv

---------- Forwarded message ---------
From: *Hariharan Ananthakrishnan* <hari=[email-masked]>
Date: Fri, Aug 7, 2020 at 9:32 AM
Subject: [Pce] IPR Poll on draft-ietf-pce-pcep-extension-for-pce-controller
To: <[email-masked]>, <[email-masked]>, Mahend Negi <
[email-masked]>, <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

_______________________________________________

Pce mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/pce

---

From: Lizhenbin <[email-masked]>
Date: Mon, 31 Aug 2020 14:13:10 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Best regards,

Zhenbin (Robin)

--------------------------------------------------
李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>

发件人：Pengshuping (Peng Shuping) <[email-masked]>
收件人：Hariharan Ananthakrishnan <[email-masked]>;Lizhenbin <[email-masked]>;Mahend Negi <[email-masked]>;Quintin Zhao <[email-masked]>;chao.zhou <[email-masked]>
抄 送：pce <[email-masked]>
时 间：2020-08-17 18:37:45
主 题：RE: IPR Poll on draft-ietf-pce-pcep-extension-for-pce-controller

Best regards,
Shuping

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari