Subject: Re: [Pce] [EXTERNAL] Re: IPR Poll on draft-ietf-pce-association-bidir

From: "Wen, Bin" <[email-masked]>
Date: Mon, 19 Oct 2020 14:43:59 +0000

Hi Chairs, WG,

I am not aware of any IPR applicable to this draft that should be disclosed

in accordance with IETF IPR rules.

Thanks,

Bin

From: "[email-masked]" <[email-masked]>
Date: Tuesday, October 6, 2020 at 9:05 AM
To: Hariharan Ananthakrishnan <[email-masked]>, Colby Barth <[email-masked]>, Bin Wen <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: IPR Poll on draft-ietf-pce-association-bidir

Hi Chairs, WG,

I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.
https://datatracker.ietf.org/ipr/2995/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/2995/__;!!CQl3mcHX2A!ShH6oflZWDYk3d8q4WUL43o_ymtGuc02d4Lasm5nDpQ7VSlaYRPCNvuEPCx_CJRLmQ$>

Thanks,
Rakesh

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tuesday, October 6, 2020 at 12:05 AM
To: "=SMTP:rgandhi@cisco. com" <[email-masked]>, Colby Barth <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll on draft-ietf-pce-association-bidir

Hi Authors,

In preparation for WG LC on this draft, I'd like all

authors and contributors to confirm on the list that they are in compliance

with IETF IPR rules.

We are aware of this disclosure https://datatracker.ietf.org/ipr/2995/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/2995/__;!!CQl3mcHX2A!ShH6oflZWDYk3d8q4WUL43o_ymtGuc02d4Lasm5nDpQ7VSlaYRPCNvuEPCx_CJRLmQ$>

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed

in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been

disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been

disclosed to the IETF. I will work to ensure that it will be disclosed in a

timely manner.

Thanks,

- Hari

---

From: Colby Barth <[email-masked]>
Date: Mon, 19 Oct 2020 16:12:45 +0000

Hi Chairs, WG,

Thanks,

--Colby

From: "Wen, Bin" <[email-masked]>
Date: Monday, October 19, 2020 at 10:44 AM
To: "Rakesh Gandhi (rgandhi)" <[email-masked]>, Hariharan Ananthakrishnan <[email-masked]>, Colby Barth <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [EXTERNAL] Re: IPR Poll on draft-ietf-pce-association-bidir

[External Email. Be cautious of content]

Hi Chairs, WG,

Thanks,

Bin

Hi Chairs, WG,

Thanks,
Rakesh

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

Juniper Business Use Only