Subject: [Pce] IPR Poll on draft-stone-pce-local-protection-enforcement-02

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Wed, 21 Oct 2020 12:41:40 -0700

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 21 Oct 2020 21:15:56 +0000

Hi Hari and WG,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks
Andrew

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Wednesday, October 21, 2020 at 3:42 PM
To: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>, "Aissaoui, Mustapha (Nokia - CA/Ottawa)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll on draft-stone-pce-local-protection-enforcement-02

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Aissaoui, Mustapha (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 21 Oct 2020 21:57:36 +0000

Hi Hari,

Regards,
Mustapha.
From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Wednesday, October 21, 2020 3:42 PM
To: Stone, Andrew (Nokia - CA/Ottawa) <[email-masked]>; Aissaoui, Mustapha (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-stone-pce-local-protection-enforcement-02

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Samuel Sidor (ssidor)" <[email-masked]>
Date: Thu, 22 Oct 2020 07:15:25 +0000

Hi Hari,

Regards,
Samuel

From: Aissaoui, Mustapha (Nokia - CA/Ottawa) <[email-masked]>
Sent: Wednesday, October 21, 2020 11:58 PM
To: Hariharan Ananthakrishnan <[email-masked]>; Stone, Andrew (Nokia - CA/Ottawa) <[email-masked]>; Samuel Sidor (ssidor) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: IPR Poll on draft-stone-pce-local-protection-enforcement-02

Hi Hari,

Regards,
Mustapha.
From: Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, October 21, 2020 3:42 PM
To: Stone, Andrew (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>; Aissaoui, Mustapha (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR Poll on draft-stone-pce-local-protection-enforcement-02

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari