Subject: [Pce] WGLC for draft-ietf-pce-association-bidir

From: Dhruv Dhody <[email-masked]>
Date: Mon, 5 Oct 2020 22:46:53 +0530

Hi WG,

This email starts a working group last call for
draft-ietf-pce-association-bidir [1].  Please indicate your support or
concern for this draft. If you are opposed to the progression of the
draft to RFC, please articulate your concern. If you support it,
please indicate that you have read the latest version and it is ready
for publication in your opinion. As always, review comments and nits
are most welcome. A general reminder to the WG to be more vocal during
the LC and adoption calls.

The WG LC will end on 20th October 2020.

Thanks,
Dhruv & Julien
[1] https://datatracker.ietf.org/doc/draft-ietf-pce-association-bidir/

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 6 Oct 2020 13:10:47 +0000

Hi WG, Chairs,
I have read the latest version of the document and believe it is ready for publication.

Thanks,
Rakesh (as a co-author)

On 2020-10-05, 1:17 PM, "Dhruv Dhody" <[email-masked]> wrote:

    Hi WG,

    Thanks,
    Dhruv & Julien

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Thu, 8 Oct 2020 00:10:25 +0000

Hi,

I have read the latest version of this document. I support the publication of this document.

Thanks,
Mike.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: Monday, October 5, 2020 1:17 PM
To: [email-masked]
Cc: [email-masked]; pce-chairs <[email-masked]>
Subject: [Pce] WGLC for draft-ietf-pce-association-bidir

Hi WG,

This email starts a working group last call for draft-ietf-pce-association-bidir [1].  Please indicate your support or concern for this draft. If you are opposed to the progression of the draft to RFC, please articulate your concern. If you support it, please indicate that you have read the latest version and it is ready for publication in your opinion. As always, review comments and nits are most welcome. A general reminder to the WG to be more vocal during the LC and adoption calls.

Thanks,
Dhruv & Julien

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Wen, Bin" <[email-masked]>
Date: Thu, 8 Oct 2020 00:39:26 +0000

Hi WG,

I have reviewed the latest version of this draft. I support the publication of this document.

Regards,

Bin Wen

On 10/7/20, 8:11 PM, "Mike Koldychev (mkoldych)" <[email-masked]> wrote:

    Hi,

    Thanks,
    Mike.

    -----Original Message-----
    From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
    Sent: Monday, October 5, 2020 1:17 PM
    To: [email-masked]
    Cc: [email-masked]; pce-chairs <[email-masked]>
    Subject: [Pce] WGLC for draft-ietf-pce-association-bidir

    Hi WG,

    Thanks,
    Dhruv & Julien
    [1] https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-pce-association-bidir/__;!!CQl3mcHX2A!WfMmJdq5ytE_YucePYmhv44qtowAAnOFXA74QBRUZVIHm4-gvkliwVzfJ8yKaHCYRQ$

    _______________________________________________
    Pce mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/pce__;!!CQl3mcHX2A!WfMmJdq5ytE_YucePYmhv44qtowAAnOFXA74QBRUZVIHm4-gvkliwVzfJ8wXAMy8Eg$

---

From: Colby Barth <[email-masked]>
Date: Thu, 8 Oct 2020 12:00:38 +0000

As co-author, I have read the latest version of this document. I support the publication of this document.

--Colby

On 10/5/20, 1:17 PM, "Dhruv Dhody" <[email-masked]> wrote:

    [External Email. Be cautious of content]

    Hi WG,

    Thanks,
    Dhruv & Julien
    [1] https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-pce-association-bidir/__;!!NEt6yMaO-gk!RtYkvAsvXHcOXhy8A8h-2YaQxeT7MB-HTZbzhlSL2Bjn562MFm0X2oaxZLYMDck$

Juniper Business Use Only

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Sat, 10 Oct 2020 17:35:18 +0800

I've read the latest version of this document.
The draft is valuable and I support the adoption of this document.

B.R.
Weiqiang Cheng 

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Dhruv Dhody
发送时间: 2020年10月6日 01:17
收件人: [email-masked]
抄送: [email-masked]; pce-chairs
主题: [Pce] WGLC for draft-ietf-pce-association-bidir

Hi WG,

Thanks,
Dhruv & Julien

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 12 Oct 2020 03:21:58 +0000

Hi，

I support the document. This document is well written and the text is mature. Also, I think this is a good base work for associating bidir LSPs for MPLS, SR-MPLS and even SRv6.

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Tuesday, October 6, 2020 1:17 AM
To: [email-masked]
Cc: [email-masked]; pce-chairs <[email-masked]>
Subject: [Pce] WGLC for draft-ietf-pce-association-bidir

Hi WG,

Thanks,
Dhruv & Julien

---

From: <[email-masked]>
Date: Mon, 12 Oct 2020 14:11:02 +0800 (CST)

Dear WG,

I support the adoption of this draft after a quick look of the latest version.

This function of grouping two unidirectional LSPs into one Associated Bidirectional LSP is useful.

Thanks

Qilei

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Tuesday, October 6, 2020 1:17 AM
To: [email-masked]
Cc: [email-masked]; pce-chairs <[email-masked]>
Subject: [Pce] WGLC for draft-ietf-pce-association-bidir

Hi WG,

Thanks,
Dhruv & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 19 Oct 2020 10:25:51 +0530

Hi WG,

Just a reminder, the WG LC ends tomorrow, please respond to the LC
before that with a request for the WG to be more vocal on the list
[1].

Also, IPR responses from Colby and Bin are missing [2].

Thanks!
Dhruv & Julien

[1] https://www.ietf.org/proceedings/108/slides/slides-108-pce-1-introduction-01
> Please be Vocal
>
> o During WG Adoption and WG LC calls, the response is less.
>
> o Please be vocal on the list to help us gauge the consensus better.
>
> o The working group mailing lists are looked at by the IESG, IAB, and others (internal and external to IETF) to determine interest/participation level in our standards process.
>
> o Please review ideas from your peers, these are community outputs of the working group as a whole.
>

[2] https://mailarchive.ietf.org/arch/msg/pce/CMUB1JbyWAx5O-3Lj3Pfytzta0g/

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 20 Oct 2020 09:11:22 +0800

Hello Chairs and all,

I have read the latest version and I think it is ready for publication.

Best Regards,
Zhenqiang Li

[email-masked]
 
From: Dhruv Dhody
Date: 2020-10-06 01:46
To: pce
CC: draft-ietf-pce-association-bidir; pce-chairs
Subject: [Pce] WGLC for draft-ietf-pce-association-bidir
Hi WG,

 
Thanks,
Dhruv & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 21 Oct 2020 18:48:33 +0530

Hi WG,

The WG LC is closed, we have support to move the document along the
publication process. Thanks to everyone who responded.

Thanks!
Dhruv & Julien