Subject: [Pce] WG adoption poll for draft-stone-pce-local-protection-enforcement-02.

From: Dhruv Dhody <[email-masked]>
Date: Wed, 21 Oct 2020 19:10:33 +0530

Hi WG,

This email begins the WG adoption poll for
draft-stone-pce-local-protection-enforcement-02.

https://datatracker.ietf.org/doc/html/draft-stone-pce-local-protection-enforcement-02

Should this draft be adopted by the PCE WG? Please state your reasons
- Why / Why not? What needs to be fixed before or after adoption? Are
you willing to work on this draft? Review comments should be posted to
the list.

This adoption poll will end on 9th Nov 2020 (Monday).

Thanks!
Dhruv & Julien

---

From: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 21 Oct 2020 21:14:05 +0000

Hello, 

As co-author, I support the adoption. Document describes various use case needs, has implementations, and has been updated based on existing feedback. Would be good to have adopted to move to early IANA codepoint allocations to allow implementation to progress further, as well as further WG refinement. 

Thank you
Andrew

On 2020-10-21, 9:41 AM, "Pce on behalf of Dhruv Dhody" <[email-masked] on behalf of [email-masked]> wrote:

    Hi WG,

    Thanks!
    Dhruv & Julien

    _______________________________________________
    Pce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/pce

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Wed, 21 Oct 2020 21:43:10 +0000

Hi,

I have read the latest version of this document and I support WG adoption. It's useful for finer control of TI-LFA protection for SR-TE Policy.

Thanks,
Mike.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: Wednesday, October 21, 2020 9:41 AM
To: [email-masked]
Subject: [Pce] WG adoption poll for draft-stone-pce-local-protection-enforcement-02.

Hi WG,

This email begins the WG adoption poll for draft-stone-pce-local-protection-enforcement-02.

Should this draft be adopted by the PCE WG? Please state your reasons
- Why / Why not? What needs to be fixed before or after adoption? Are you willing to work on this draft? Review comments should be posted to the list.

Thanks!
Dhruv & Julien

---

From: Rakesh Gandhi <[email-masked]>
Date: Wed, 28 Oct 2020 09:11:16 -0400

Hi WG,
I support the WG adoption of this draft.

Thanks,
Rakesh

On Wed, Oct 21, 2020 at 5:43 PM Mike Koldychev (mkoldych) <mkoldych=
[email-masked]> wrote:

> Hi,
>
> I have read the latest version of this document and I support WG adoption.
> It's useful for finer control of TI-LFA protection for SR-TE Policy.
>
> Thanks,
> Mike.
>
> Subject: [Pce] WG adoption poll for
> - Why / Why not? What needs to be fixed before or after adoption? Are you
> willing to work on this draft? Review comments should be posted to the list.
>

---

From: "Samuel Sidor (ssidor)" <[email-masked]>
Date: Wed, 28 Oct 2020 13:18:28 +0000

Hi WG,

I support WG adoption of this draft (as co-author).

Regards,
Samuel

From: Pce <[email-masked]> On Behalf Of Rakesh Gandhi
Sent: Wednesday, October 28, 2020 2:11 PM
Cc: [email-masked]
Subject: Re: [Pce] WG adoption poll for draft-stone-pce-local-protection-enforcement-02.

Hi WG,

Thanks,
Rakesh

On Wed, Oct 21, 2020 at 5:43 PM Mike Koldychev (mkoldych) <mkoldych=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Mike.

-----Original Message-----
From: Pce <[email-masked]<mailto:[email-masked]>> On Behalf Of Dhruv Dhody
Sent: Wednesday, October 21, 2020 9:41 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Pce] WG adoption poll for draft-stone-pce-local-protection-enforcement-02.

Hi WG,

Thanks!
Dhruv & Julien

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce