Subject: [Pce] Adoption of draft-zhao-pce-pcep-extension-pce-controller-sr-09?

From: <[email-masked]>
Date: Thu, 26 Nov 2020 16:34:58 +0100

Hi all,

PCECC extensions are progressing towards the IESG. It is time to share
your thoughts about draft-zhao-pce-pcep-extension-pce-controller-sr-09.
Do you believe the I-D is a right foundation for a PCE WG item? Please
use the PCE mailing list to express your comments, support or
disagreement, including applicable rationale, especially for the latter.

Thanks,

Dhruv & Julien

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 27 Nov 2020 02:26:01 +0000

Hi PCE,

This document  specifies the SR-MPLS extensions based on PCECC base draft,  and also a long document. Many thanks for authors.

I think making PCE as a center controller is useful in SR-MPLS scenarios, and CCI object is a good idea. Therefore I support the adoption.

Thanks,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 26, 2020 11:35 PM
To: [email-masked]
Subject: [Pce] Adoption of draft-zhao-pce-pcep-extension-pce-controller-sr-09?

Hi all,

PCECC extensions are progressing towards the IESG. It is time to share your thoughts about draft-zhao-pce-pcep-extension-pce-controller-sr-09.
Do you believe the I-D is a right foundation for a PCE WG item? Please use the PCE mailing list to express your comments, support or disagreement, including applicable rationale, especially for the latter.

Thanks,

Dhruv & Julien

---

From: wangyali <[email-masked]>
Date: Mon, 30 Nov 2020 08:22:42 +0000

Hi WG,

This draft extends the base PCECC for supporting configuration of the forwarding actions on the routers and SR SID allocation, which I believe it is useful.

I support the WG adoption of this draft.

Best,
Yali

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 26, 2020 11:35 PM
To: [email-masked]
Subject: [Pce] Adoption of draft-zhao-pce-pcep-extension-pce-controller-sr-09?

Hi all,

Thanks,

Dhruv & Julien

---

From: Chao Zhou <[email-masked]>
Date: Mon, 30 Nov 2020 19:24:11 +0000 (UTC)

Hi there,
I believe this is a useful extension for both PCECC and SR. I support to adopt this as PCE WG item.
Thanks,-Chao
-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, November 26, 2020 11:35 PM
To: [email-masked]
Subject: [Pce] Adoption of draft-zhao-pce-pcep-extension-pce-controller-sr-09?

Hi all,

Thanks,

Dhruv & Julien

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce