Subject: [Pce] PCE WG Agenda for IETF 109

From: Dhruv Dhody <[email-masked]>
Date: Thu, 5 Nov 2020 21:22:03 +0530

Hi WG,

The agenda for the PCE WG session during IETF 108 is posted -
https://datatracker.ietf.org/doc/agenda-109-pce/

Please familiarize yourself with the meetecho tool -
https://www.ietf.org/how/meetings/109/session-participant-guide/

Presenters, please send your slides to [email-masked] by Sunday
15th Nov 12:00 UTC, earlier is much better!

Thanks!
Dhruv, Julien & Hari.

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 5 Nov 2020 16:10:46 +0000

Hi Chairs/Dhruv

Any chance we can allocate 10 min for draft-hsd-pce-sr-p2mp-policy-02

We would like to ask for adaptation of this draft in this IETF and hence a quick presentation is appropriate. 

I do apologies as somehow I missed the agenda meeting email

Regards
Hooman

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: Thursday, November 5, 2020 10:52 AM
To: [email-masked]
Cc: pce-chairs <[email-masked]>
Subject: [Pce] PCE WG Agenda for IETF 109

Hi WG,

The agenda for the PCE WG session during IETF 108 is posted - https://datatracker.ietf.org/doc/agenda-109-pce/

Please familiarize yourself with the meetecho tool - https://www.ietf.org/how/meetings/109/session-participant-guide/

Presenters, please send your slides to [email-masked] by Sunday 15th Nov 12:00 UTC, earlier is much better!

Thanks!
Dhruv, Julien & Hari.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce