Subject: [Pce] I-D Action: draft-ietf-pce-stateful-interdomain-00.txt

From: [email-masked]
Date: Tue, 19 Jan 2021 10:15:41 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : PCEP Extension for Stateful Inter-Domain Tunnels
        Authors         : Olivier Dugeon
                          Julien Meuric
                          Young Lee
                          Daniele Ceccarelli
	Filename        : draft-ietf-pce-stateful-interdomain-00.txt
	Pages           : 34
	Date            : 2021-01-19

Abstract:
   This document specifies how to combine a Backward Recursive or
   Hierarchical method with inter-domain paths in the context of
   stateful Path Computation Element (PCE).  It relies on the PCInitiate
   message to set up independent paths per domain.  Combining these
   different paths together enables to operate them as end-to-end inter-
   domain paths without the need for a signaling session between inter-
   domain border routers.  A new Stitching Label is defined, new Path
   Setup Types, a new Association Type and a new PCEP communication
   Protocol (PCEP) Capability are considered for that purpose.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-interdomain/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-pce-stateful-interdomain-00
https://datatracker.ietf.org/doc/html/draft-ietf-pce-stateful-interdomain-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 20 Jan 2021 16:54:58 +0100

Dear WG,

Following the adoption and publication of the version 00 here it is the roadmap
for the next versions:
 - 01: Add remarks and comments form Adrian and others
 - 02: Change implementation once discussed it as per Dhruv comment

Regarding the implementation, I'll launch a dedicated thread for that purpose
once edition 01 published. The target is to be able to discuss this point during
the next IETF meeting.

Regards

Olivier on behalf of the authors

Le 19/01/2021 à 19:15, [email-masked] a écrit :
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
-- 
Orange logo <http://www.orange.com>

Olivier Dugeon
Orange Expert, Future Networks
Open Source Referent
Orange/IMT/OLN/WTC/IEE/iTeQ

fixe : +33 2 96 07 28 80
mobile : +33 6 82 90 37 85
[email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.