Subject: [Pce] Martin Duke's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)

From: Martin Duke via Datatracker <[email-masked]>
Date: Tue, 16 Feb 2021 21:31:46 -0800

Martin Duke has entered the following ballot position for
draft-ietf-pce-association-bidir-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-association-bidir/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

The figures in Section 3 repeatedly state use the phrase "reports the reverse
LSP1
   (not shown for simplicity)". Not being an expert in these technologies, I
   found the consistent omission of this from the figure to be confusing, not
   clarifying.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Sun, 21 Feb 2021 17:06:54 +0000

Thank Martin for the review comments.

This was an error text as there is no reporting for tail-end/reverse LSPs on egress nodes. Fixed in the latest (rev 14) version.

URL:            https://www.ietf.org/archive/id/draft-ietf-pce-association-bidir-14.txt
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-association-bidir-14

Thanks,
Rakesh

From: Pce <[email-masked]> on behalf of Martin Duke via Datatracker <[email-masked]>
Date: Wednesday, February 17, 2021 at 12:32 AM
To: The IESG <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: [Pce] Martin Duke's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)
Martin Duke has entered the following ballot position for
draft-ietf-pce-association-bidir-12: No Objection

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce