Subject: [Pce] Éric Vyncke's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Mon, 15 Feb 2021 03:17:52 -0800

Éric Vyncke has entered the following ballot position for
draft-ietf-pce-association-bidir-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-association-bidir/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for the work put into this document. I must admit that this document
was too deep in PCE for a full review of mine, I am trusting my routing AD
peers for this review.

Please find below some non-blocking COMMENT points (but replies would be
appreciated), and some nits.

I hope that this helps to improve the document,

Regards,

-éric

== COMMENTS ==
-- Section 3 --
Figure 2, should there be a LSP2 label on the link between C and F (as well as
between E and B) ? At the risk of overloading the figure though...

-- Section 3.1.1 --
Suggest to mention that the topology of figure 1 is reused.

== NITS ==

-- Section 1 --
Is "Path Control Element (PCE)" correct or is it "Path Computation Element
(PCE) " (per RFC Editor abbreviation list) ?

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 19 Feb 2021 21:36:10 +0000

Thank you Eric for the review comments.

We have posted a new revision that address the comments:
URL:            https://www.ietf.org/archive/id/draft-ietf-pce-association-bidir-13.txt
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-association-bidir-13

Please see inline with <RG>…

From: Pce <[email-masked]> on behalf of Éric Vyncke via Datatracker <[email-masked]>
Date: Monday, February 15, 2021 at 6:18 AM
To: The IESG <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: [Pce] Éric Vyncke's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)
Éric Vyncke has entered the following ballot position for
draft-ietf-pce-association-bidir-12: No Objection

Regards,

-éric

== COMMENTS ==
-- Section 3 --

<RG> I tried to add these two lines but the figure looked cumbersome. Looking at the Figure 2 in the draft as is, it seems ok to me.

-- Section 3.1.1 --

<RG> Added the sentence.

== NITS ==

-- Section 1 --

<RG> Fixed.

Thanks,
Rakesh

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 22 Feb 2021 13:09:53 +0000

Thank you Rakesh for your reply and the updated text

-éric

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Friday, 19 February 2021 at 22:36
To: Eric Vyncke <[email-masked]>, The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Pce] Éric Vyncke's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)

Regards,

-éric

== COMMENTS ==
-- Section 3 --

-- Section 3.1.1 --

<RG> Added the sentence.

== NITS ==

-- Section 1 --

<RG> Fixed.

Thanks,
Rakesh