Subject: Re: [Pce] Adoption of draft-xiong-pce-lsp-flag-03

From: <[email-masked]>
Date: Wed, 3 Feb 2021 15:46:06 +0800 (CST)

Yes/support as co-author. It is an important work and the extension is useful for other drafts.

Thanks,
Quan
<<[Pce] Adoption of draft-xiong-pce-lsp-flag-03
Dhruv Dhody <[email-masked]> Mon, 01 February 2021 17:48 UTCShow header

Hi WG,

This email begins the WG adoption poll for draft-xiong-pce-lsp-flag-03.https://datatracker.ietf.org/doc/html/draft-xiong-pce-lsp-flag-03This is a small draft that extends the flags in the LSP Objects by
defining a new LSP-EXTENDED-FLAG TLV. Note that the existing
sub-registry "LSP Object Flag Field" is almost fully assigned.https://www.iana.org/assignments/pcep/pcep.xhtml#lsp-object-flag-fieldShould this draft be adopted by the PCE WG? Please state your reasons
- Why / Why not? What needs to be fixed before or after adoption? Are
you willing to work on this draft? Review comments should be posted to
the list.

Please respond by Monday 15th Feb.

Thanks!
Dhruv & Julien

---

From: <[email-masked]>
Date: Wed, 3 Feb 2021 16:22:00 +0800 (CST)

Support the adoption of this draft. It provides a way to define the new extensions.
Thanks,
Sandy

------------------原始邮件------------------
<<[Pce] Adoption of draft-xiong-pce-lsp-flag-03
Dhruv Dhody <[email-masked]> Mon, 01 February 2021 17:48 UTCShow header
Hi WG,  This email begins the WG adoption poll for draft-xiong-pce-lsp-flag-03.https://datatracker.ietf.org/doc/html/draft-xiong-pce-lsp-flag-03This is a small draft that extends the flags in the LSP Objects by defining a new LSP-EXTENDED-FLAG TLV. Note that the existing sub-registry "LSP Object Flag Field" is almost fully assigned.https://www.iana.org/assignments/pcep/pcep.xhtml#lsp-object-flag-fieldShould this draft be adopted by the PCE WG? Please state your reasons - Why / Why not? What needs to be fixed before or after adoption? Are you willing to work on this draft? Review comments should be posted to the list.  Please respond by Monday 15th Feb.  Thanks! Dhruv & Julien

---

From: <[email-masked]>
Date: Thu, 18 Feb 2021 14:22:12 +0800 (CST)

Support.

This paper is just at the right time. More and more applications will depend on it in the future.

Regards,

PSF

//[Pce] Adoption of draft-xiong-pce-lsp-flag-03
//Dhruv Dhody <[email-masked]> Mon, 01 February 2021 17:48 UTCShow header

//Hi WG,

//This email begins the WG adoption poll for draft-xiong-pce-lsp-flag-03.https://datatracker.ietf.org/doc/html/draft-xiong-pce-lsp-flag-03This //is a small draft that extends the flags in the LSP Objects by
//defining a new LSP-EXTENDED-FLAG TLV. Note that the existing
//sub-registry "LSP Object Flag Field" is almost fully assigned.https://www.iana.org/assignments/pcep/pcep.xhtml#lsp-object-flag-fieldShould //this draft be adopted by the PCE WG? Please state your reasons
//- Why / Why not? What needs to be fixed before or after adoption? Are
//you willing to work on this draft? Review comments should be posted to
//the list.

//Please respond by Monday 15th Feb.

//Thanks!
//Dhruv & Julien

---

From: <[email-masked]>
Date: Thu, 18 Feb 2021 14:27:42 +0800 (CST)

Hi，

I support the adoption of this draft. It solves the problem about the scalability of the flag field and  is very useful. 

Thanks,

Yao