Subject: [Pce] Robert Wilton's No Objection on draft-ietf-pce-pcep-extension-for-pce-controller-12: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Thu, 25 Feb 2021 04:25:33 -0800

Robert Wilton has entered the following ballot position for
draft-ietf-pce-pcep-extension-for-pce-controller-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-extension-for-pce-controller/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

Thanks for the document, I have not had time to review in detail.

The length of the abstract does stand out to me, and it might be helpful if it
could be shortened.  E.g. I suspect that the first two paragraphs are probably
not required in the abstract and are best covered in the introduction.

On section 10:

   A PCE or PCC implementation SHOULD allow to configure to enable/
   disable PCECC capability as a global configuration.   =>
   A PCE or PCC implementation SHOULD allow the PCECC capability
   to be enabled/disabled as part of the global configuration.

Also probably change "is enabled on the PCEP session" to "is enabled on a PCEP
session"?

Regards,
Rob

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 26 Feb 2021 03:26:25 +0000

Hi Robert, 

Thank you for your comments! Please find the diff and the responses in line below. Thank you!

Diff: https://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=draft-ietf-pce-pcep-extension-for-pce-controller-12&url2=https://raw.githubusercontent.com/dhruvdhody/ietf/master/draft-ietf-pce-pcep-extension-for-pce-controller-13.txt

-----Original Message-----
From: Robert Wilton via Datatracker [mailto:[email-masked]] 
Sent: Thursday, February 25, 2021 8:26 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Julien Meuric <[email-masked]>; [email-masked]
Subject: Robert Wilton's No Objection on draft-ietf-pce-pcep-extension-for-pce-controller-12: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Hi,

The length of the abstract does stand out to me, and it might be helpful if it could be shortened.  E.g. I suspect that the first two paragraphs are probably not required in the abstract and are best covered in the introduction.

Shuping> Updated.

On section 10:

Also probably change "is enabled on the PCEP session" to "is enabled on a PCEP session"?

Shuping> Ack

Best Regards, 
Shuping 

Regards,
Rob