Subject: [Pce] Murray Kucherawy's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Wed, 17 Feb 2021 23:23:45 -0800

Murray Kucherawy has entered the following ballot position for
draft-ietf-pce-association-bidir-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-association-bidir/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I agree with Barry that the Abstract in its current form feels kind of
cluttered.  Anything we could do to tidy that up would help.  I wonder how it
might look with all the acronyms removed, and instead introduce them down in
the Introduction or later sections.

Alvaro also raises a good point, and I'd like to see that addressed somehow.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 19 Feb 2021 21:55:04 +0000

Thank you Murray for the review comments.

We have posted a new revision that address the comments:
URL:            https://www.ietf.org/archive/id/draft-ietf-pce-association-bidir-13.txt
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-association-bidir-13

Please see inline with <RG>…

From: Murray Kucherawy via Datatracker <[email-masked]>
Date: Thursday, February 18, 2021 at 2:24 AM
To: The IESG <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: Murray Kucherawy's No Objection on draft-ietf-pce-association-bidir-12: (with COMMENT)
Murray Kucherawy has entered the following ballot position for
draft-ietf-pce-association-bidir-12: No Objection

<RG> I did some minor edits. Please advise your feedbacks.

<RG> We have added Section 3.5 - Operational Considerations
<RG> Please advise your feedbacks.

Thanks,
Rakesh