Subject: Re: [Pce] draft-dhodylee-pce-pcep-te-data-extn

From: 박춘걸(Naas Transformation 팀) <[email-masked]>
Date: Fri, 2 Apr 2021 01:14:05 +0000

Dear Gyan,

As a telco, we are interested in the upgrade of PCEP.
PCEP and H-PCE scenarios is always being considered as valuable tools for solving our issues in telco’s multi-domain environment.

Regards,
Peter

From: Gyan Mishra <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, March 18, 2021 11:36 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Dhruv Dhody <[email-masked]<mailto:[email-masked]>>; Adrian Farrel <[email-masked]<mailto:[email-masked]>>
Subject: [Pce] draft-dhodylee-pce-pcep-te-data-extn

Dear PCE WG,

We presented the PCEP-LS [1] I-D [2] in the IETF 110 with a quick recap and a summary of past discussions. Some new scenarios such as PCECC, H-PCE were highlighted where the PCEP session could be reused.

This is an experimental I-D with the aim to progress research and development efforts. This work is not a replacement for any of the existing mechanisms. There are specific scenarios highlighted where the reuse of PCEP sessions for this information is deemed useful. To make progress, it may not be useful to rehash the beauty context between everyone's favorite protocol :). What would be useful would be - finding out if there is still interest in this experimental work by some in the WG; are there strong technical objections for the experiment in its limited scope etc...

As a next step, it would be good to define the scope of the experiments and expected output especially targeting the scalability concerns as well as impact in other protocols and the network, etc.

Thanks!

Gyan (on behalf of co-authors)

[1] https://datatracker.ietf.org/meeting/110/materials/slides-110-pce-42-pcep-ls-00.pdf

[2] https://datatracker.ietf.org/doc/draft-dhodylee-pce-pcep-ls/

==

[http://ss7.vzw.com/is/image/VerizonWireless/vz-logo-email]<http://www.verizon.com/>

Gyan Mishra

Network Solutions Architect

Email [email-masked]<mailto:[email-masked]>

M 301 502-1347

[https://gov-dooray.com/mail-receipts?img=505164536d774c31-255f27ea7e6d48ae-295471e8682825ad-295472e655bcd410.gif]

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 2 Apr 2021 09:28:30 +0800

Hi,

Also as a telco, we are expecting the implementation of PCEP-LS, and once it is ready, we will try to deploy it in the network.

Best Regards

Aijun Wang

China Telecom

From: [email-masked] <[email-masked]> On Behalf Of ???(Naas Transformation ?)
Sent: Friday, April 2, 2021 9:14 AM
To: Gyan Mishra <[email-masked]>; [email-masked]; [email-masked]; Dhruv Dhody <[email-masked]>; Adrian Farrel <[email-masked]>
Subject: Re: [Pce] draft-dhodylee-pce-pcep-te-data-extn

Dear Gyan,

Regards,

Peter

From: Gyan Mishra <[email-masked] <mailto:[email-masked]> > 
Sent: Thursday, March 18, 2021 11:36 AM
To: [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Dhruv Dhody <[email-masked] <mailto:[email-masked]> >; Adrian Farrel <[email-masked] <mailto:[email-masked]> >
Subject: [Pce] draft-dhodylee-pce-pcep-te-data-extn

Dear PCE WG,

Thanks! 

==

 <http://www.verizon.com/> 

Gyan Mishra

Email [email-masked] <mailto:[email-masked]> 

M 301 502-1347

  <https://gov-dooray.com/mail-receipts?img=505164536d774c31-255f27ea7e6d48ae-295471e8682825ad-295472e655bcd410.gif>

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 3 Apr 2021 00:49:31 -0400

Hi Aijun

That’s great to here interest from operators in PCEP-LS!

Kind Regards

Gyan
On Thu, Apr 1, 2021 at 9:30 PM Aijun Wang <[email-masked]> wrote:

> Hi,
>
>
>
> Also as a telco, we are expecting the implementation of PCEP-LS, and once
> it is ready, we will try to deploy it in the network.
>
>
>
> Best Regards
>
>
>
> Aijun Wang
>
> China Telecom
>
>
>
> *From:* [email-masked] <[email-masked]> *On Behalf Of *???(Naas
> Transformation ?)
> *Sent:* Friday, April 2, 2021 9:14 AM
> *To:* Gyan Mishra <[email-masked]>; [email-masked];
> [email-masked]; Dhruv Dhody <[email-masked]>;
> Adrian Farrel <[email-masked]>
> *Subject:* Re: [Pce] draft-dhodylee-pce-pcep-te-data-extn
>
>
>
> Dear Gyan,
>
>
>
> PCEP and H-PCE scenarios is always being considered as valuable tools for
> solving our issues in telco’s multi-domain environment.
>
>
>
> Regards,
>
> Peter
>
>
>
>
>
> *From:* Gyan Mishra <[email-masked]>
> *Sent:* Thursday, March 18, 2021 11:36 AM
> *To:* [email-masked]; [email-masked]; Dhruv Dhody <
> [email-masked]>; Adrian Farrel <[email-masked]>
> *Subject:* [Pce] draft-dhodylee-pce-pcep-te-data-extn
>
>
>
> Dear PCE WG,
>
>
>
> We presented the PCEP-LS [1] I-D [2] in the IETF 110 with a quick recap
> and a summary of past discussions. Some new scenarios such as PCECC, H-PCE
> were highlighted where the PCEP session could be reused.
>
>
>
> This is an experimental I-D with the aim to progress research and
> development efforts. This work is not a replacement for any of the existing
> mechanisms. There are specific scenarios highlighted where the reuse of
> PCEP sessions for this information is deemed useful. To make progress, it
> may not be useful to rehash the beauty context between everyone's favorite
> protocol :). What would be useful would be - finding out if there is still
> interest in this experimental work by some in the WG; are there strong
> technical objections for the experiment in its limited scope etc...
>
>
>
> As a next step, it would be good to define the scope of the experiments
> and expected output especially targeting the scalability concerns as well
> as impact in other protocols and the network, etc.
>
>
>
> Thanks!
>
> [1]
> https://datatracker.ietf.org/meeting/110/materials/slides-110-pce-42-pcep-ls-00.pdf
>
> *Gyan Mishra*
> *Network Solutions Architect *
>
> *Email [email-masked] <[email-masked]>*
>
> *M 301 502-1347*
>
>
>
>
>
>
>
> 이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에
> 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못
> 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
> This E-mail may contain confidential information and/or copyright
> material. This email is intended for the use of the addressee only. If you
> receive this email by mistake, please either delete it without reproducing,
> distributing or retaining copies thereof or notify the sender immediately.
>
-- 

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 3 Apr 2021 01:00:09 -0400

Hi Peter

That’s good to hear interest from operators such as yourself in PCEP-LS.
As you deploy PCECC and H-PCE in a multi domain environments you will be
able to reuse the SBI PCEP session for PCEP-LS and then can take full
advantage of some of benefits of PCEP-LS such as synchronization
optimization and incremental updates.

Thank you for sharing your interest in PCEP-LS.

Kind Regards

Gyan

-- 

*Gyan Mishra*

*M 301 502-1347*