Subject: [Pce] WG Adoption of draft-koldychev-pce-multipath-05

From: Dhruv Dhody <[email-masked]>
Date: Wed, 14 Apr 2021 20:22:09 +0530

Hi WG,

This email begins the WG adoption poll for draft-koldychev-pce-multipath-05.

https://datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05

Should this draft be adopted by the PCE WG? Please state your reasons - Why
/ Why not? What needs to be fixed before or after adoption? Are you willing
to work on this draft? Review comments should be posted to the list.

Please respond by Wednesday 28th April.

Thanks!
Dhruv & Julien

---

From: "Yadav, Bhupendra" <[email-masked]>
Date: Wed, 14 Apr 2021 15:14:12 +0000

Hi WG,

I support adoption of this draft by PCE WG. This draft provides a clean and logical mechanism for conveying multiple paths peers.
I am willing to work on this draft.

Thanks,
Bhupendra
________________________________
From: Dhruv Dhody <[email-masked]>
Sent: April 14, 2021 10:52 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [**EXTERNAL**] WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

https://datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05 [datatracker.ietf.org]<https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05__;!!OSsGDw!eldrJdOkDwMDM1no5YY7zZpbQOXkYFu6_CJ5zLNtkwT5rG2g48gBMFqt3LHF$>

Should this draft be adopted by the PCE WG? Please state your reasons - Why / Why not? What needs to be fixed before or after adoption? Are you willing to work on this draft? Review comments should be posted to the list.

Thanks!
Dhruv & Julien

---

From: "Samuel Sidor (ssidor)" <[email-masked]>
Date: Wed, 14 Apr 2021 15:19:32 +0000

Hi WG,

I support adoption of this draft.

Regards,
Samuel

From: Pce <[email-masked]> On Behalf Of Yadav, Bhupendra
Sent: Wednesday, April 14, 2021 5:14 PM
To: Dhruv Dhody <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Pce] [**EXTERNAL**] WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks,
Bhupendra
________________________________
From: Dhruv Dhody <[email-masked]<mailto:[email-masked]>>
Sent: April 14, 2021 10:52 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [**EXTERNAL**] WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

https://datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05 [datatracker.ietf.org]<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05__;!!OSsGDw!eldrJdOkDwMDM1no5YY7zZpbQOXkYFu6_CJ5zLNtkwT5rG2g48gBMFqt3LHF$>

Thanks!
Dhruv & Julien

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Wed, 14 Apr 2021 15:36:00 +0000

Hi WG,

As a co-author, I support the adoption of this draft by PCE WG. The draft provides a generic way to represent multiple paths that taken together satisfy the given computation constraints/objectives.

Thanks,
Mike.

From: Dhruv Dhody <[email-masked]>
Sent: Wednesday, April 14, 2021 10:52 AM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Wed, 14 Apr 2021 16:54:43 +0000

Support as co-author

Thanks
Hooman

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Sivabalan, Siva" <[email-masked]>
Date: Wed, 14 Apr 2021 16:57:10 +0000

Support as a co-author.

Thanks,
Siva

From: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>
Sent: Wednesday, April 14, 2021 12:55 PM
To: Dhruv Dhody <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [**EXTERNAL**] RE: WG Adoption of draft-koldychev-pce-multipath-05

Support as co-author

Thanks
Hooman

From: Dhruv Dhody <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, April 14, 2021 10:52 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

https://datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05 [datatracker.ietf.org]<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/html/draft-koldychev-pce-multipath-05__;!!OSsGDw!aR6B-9MxEejKWWf6xq9nU89cChwklkHVL5LEpmA-Om2nSjxqPg5aKJo-bPIb_g$>

Thanks!
Dhruv & Julien

---

From: Tarek Saad <[email-masked]>
Date: Wed, 14 Apr 2021 20:50:24 -0400

I support adoption of this draft as coauthor. This is important to support the signaling of multi path LSP with per path attributes in PCEP. 

Regards,
Tarek

Sent from my iPhone

> On Apr 14, 2021, at 10:53 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> 
> Hi WG,
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 14 Apr 2021 23:21:27 -0400

I support WG adoption of this important draft for instantiation of  ECMP
multipath by encoding multiple segments lists of an SR candidate path.

Gyan

On Wed, Apr 14, 2021 at 8:50 PM Tarek Saad <[email-masked]> wrote:

> I support adoption of this draft as coauthor. This is important to support
> the signaling of multi path LSP with per path attributes in PCEP.
>
> Regards,
> Tarek
>
> Sent from my iPhone
>
> Should this draft be adopted by the PCE WG? Please state your reasons -
> Why / Why not? What needs to be fixed before or after adoption? Are you
> willing to work on this draft? Review comments should be posted to the
> list.
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 14 Apr 2021 23:24:12 -0400

I am interested in working  on this draft.

Thanks

Gyan

On Wed, Apr 14, 2021 at 11:21 PM Gyan Mishra <[email-masked]> wrote:

>> I support adoption of this draft as coauthor. This is important to
>> support the signaling of multi path LSP with per path attributes in PCEP.
>>
>> Regards,
>> Tarek
>>
>> Sent from my iPhone
>>

*Gyan Mishra*

*M 301 502-1347*

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 15 Apr 2021 06:18:47 -0500

Yes, the draft should be adopted. It addresses a crucial gap in the TE
multipath toolkit.

Regards,
-Pavan (as a co-author)

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 16 Apr 2021 01:48:30 +0000

Hi WG,

I support WG adoption of this draft since it is an important work that fills in the gap of multipath support in PCEP.

Thank you for your help on progressing this work!

Best regards,
Shuping

From: Dhruv Dhody [mailto:[email-masked]]
Sent: Wednesday, April 14, 2021 10:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Yangfan (IP Standard)" <[email-masked]>
Date: Sat, 17 Apr 2021 02:05:09 +0000

Hi WG,
Yes/support, it is a very useful document.

B.R,
Fan

发件人: Dhruv Dhody [mailto:[email-masked]]
发送时间: 2021年4月14日 22:52
收件人: [email-masked]
抄送: [email-masked]
主题: WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks!
Dhruv & Julien

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 17 Apr 2021 10:20:50 +0800

Hi all,
 
    I support WG adoption of this draft.

    It is a valuable job to support multipath in the PCEP.
 
Best Regards
Zongpeng Du

[email-masked] & [email-masked]
 
From: Pengshuping (Peng Shuping)
Date: 2021-04-16 09:48
To: Dhruv Dhody; [email-masked]
CC: [email-masked]
Subject: Re: [Pce] WG Adoption of draft-koldychev-pce-multipath-05
Hi WG, 

 
Best regards, 
Shuping 

Hi WG,

 

Thanks!
Dhruv & Julien

---

From: "Luc-Fabrice Ndifor Ngwa [ MTN Cameroon ]" <[email-masked]>
Date: Mon, 19 Apr 2021 12:08:44 +0000

Hi WG,
I support the adoption of this draft important for multipath support in PCEP

​Warm regards,
Luc-Fabrice
 
Ndifor
Specialist - IP Access and Data center
[email-masked]
T +237 677 55 02 13
Head Office: 360, Rue Drouot
​P.O. Box 15 574 Douala, Cameroon
T +237 679 00 90 90
 | mtn.cm
This email is confidential. If you have received it in error, you are on notice of its status. Please notify ​the ​​sender immediately by 
​reply email and then delete this message from your system. Please do not copy it ​or use it for any purpose or disclose its content 
​to any other person as to do so could be a breach of ​confidentiality.
​
 Please be informed that no employee or agent is authorized to conclude any legally binding agreement ​on behalf of MTN Cameroon
​via email. This can be only done if the email is confirmed explicitly in writing ​by an MTN Cameroon authorized officer. In no event 
​will this email or its content be construed as a written ​approval.
From: Dhruv Dhody <[email-masked]>
Sent: Wednesday, April 14, 2021 3:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks!
Dhruv & Julien

---

From: <[email-masked]>
Date: Mon, 19 Apr 2021 15:45:43 +0200

Hello all,

I support the adoption of this draft.

Regards

Olivier

Le 14/04/2021 à 16:52, Dhruv Dhody a écrit :
> Should this draft be adopted by the PCE WG? Please state your reasons- Why / Why not? What needs to be fixed before or after adoption? Are you willing to work on this draft? Review comments should be posted tothe list. 
>
-- 
Orange logo <http://www.orange.com>

Olivier Dugeon
Orange Expert, Future Networks
Open Source Referent
Orange/IMT/OLN/WTC/IEE/iTeQ

fixe : +33 2 96 07 28 80
mobile : +33 6 82 90 37 85
[email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 23 Apr 2021 01:33:36 +0000

Yes, support, the draft is useful for SR Policy.

Cheng

From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: Wednesday, April 14, 2021 10:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Fri, 23 Apr 2021 07:35:57 +0000

Hi Dhruv, Julien, all

Yes, I support the draft. It provides a good way to represent to multiple paths .

Thanks
Sergio

From: Pce <[email-masked]> On Behalf Of Dhruv Dhody
Sent: Wednesday, April 14, 2021 4:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] WG Adoption of draft-koldychev-pce-multipath-05

Hi WG,

Thanks!
Dhruv & Julien

---

From: "Wangyali(Yali,Data Communication Standards and Patents Dept)" <[email-masked]>
Date: Fri, 23 Apr 2021 09:54:28 +0000

Hi WG,

I support the WG adoption for draft-koldychev-pce-multipath-05, which provides extensions to PCEP for signaling multiple Segment-Lists of an SR Candidate-Path.

Thanks,
Yali

Hi WG,

Thanks!
Dhruv & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 26 Apr 2021 12:43:45 +0530

Hi WG,

Please be aware that an IPR disclosure has been filled on this I-D:
https://datatracker.ietf.org/ipr/4833/
The WG adoption poll will now close on Monday, May 3rd.

Thanks!
Dhruv & Julien