Subject: [Pce] IPR Poll for draft-li-pce-pcep-l2-flowspec

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Thu, 16 Dec 2021 10:24:04 -0800

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 16 Dec 2021 19:38:11 -0000

Hi Hari,

Cheers,
Adrian

From: Hariharan Ananthakrishnan <[email-masked]> 
Sent: 16 December 2021 18:24
To: Farrel Adrian <[email-masked]>; Dhruv Dhody <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll for draft-li-pce-pcep-l2-flowspec

Hi Authors,

 
Thanks,
- Hari

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 17 Dec 2021 10:10:59 +0530

Hi Hari,

I am not aware of any IPR applicable to this draft that should be disclosed in
accordance with IETF IPR rules.

Thanks!
Dhruv

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 20 Dec 2021 08:17:59 +0530

Hi Hari,

A correction - The IPR earlier declared for draft-ietf-pce-pcep-flowspec-13
<https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-flowspec/>[1] might
also be applicable to this I-D. The updated declaration is on the way. Thus
I amend my statement accordingly to -

Thanks!
Dhruv

[1] https://datatracker.ietf.org/ipr/3840/

On Fri, Dec 17, 2021 at 10:10 AM Dhruv Dhody <[email-masked]> wrote:

> On Thu, Dec 16, 2021 at 11:54 PM Hariharan Ananthakrishnan <
> [email-masked]> wrote:
>
>> Hi Authors,
>>

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 24 Dec 2021 06:48:47 +0000

Hi Hari,

Thanks,
Shunwan

From: Pce [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Friday, December 17, 2021 2:24 AM
To: Farrel Adrian <[email-masked]>; Dhruv Dhody <[email-masked]>; Lizhenbin <[email-masked]>
Cc: [email-masked]
Subject: [Pce] IPR Poll for draft-li-pce-pcep-l2-flowspec

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Lizhenbin <[email-masked]>
Date: Fri, 24 Dec 2021 08:25:08 +0000

Hi Hari,
I am aware of the IPR applicable to this draft and it has already been disclosed to the IETF.

Best Regards,
Zhenbin (Robin)

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Chenxia (D)" <[email-masked]>
Date: Mon, 27 Dec 2021 01:32:50 +0000

Hi Hari,

Thanks,
Xia Chen

发件人: Zhuangshunwan
发送时间: 2021年12月24日 14:49
收件人: Hariharan Ananthakrishnan <hari=[email-masked]>; Farrel Adrian <[email-masked]>; Dhruv Dhody <[email-masked]>; Lizhenbin <[email-masked]>
抄送: [email-masked]
主题: RE: [Pce] IPR Poll for draft-li-pce-pcep-l2-flowspec

Hi Hari,

Thanks,
Shunwan

From: Pce [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Friday, December 17, 2021 2:24 AM
To: Farrel Adrian <[email-masked]<mailto:[email-masked]>>; Dhruv Dhody <[email-masked]<mailto:[email-masked]>>; Lizhenbin <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Pce] IPR Poll for draft-li-pce-pcep-l2-flowspec

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari