Subject: Re: [Pce] Adoption Poll for draft-li-pce-pcep-l2-flowspec

From: <[email-masked]>
Date: Thu, 6 Jan 2022 13:57:15 +0100

Hi all and best wishes for 2022.

Gentle reminder: we started a poll some days before Christmas. If it was 
pure new work, I'd assume there isn't enough interest yet. Since it's 
pre-existing work that has been split to catch up with another WG's work 
in progress, I'd feel more comfortable to get some explicit feedback.

Thanks,

Julien

On 16/12/2021 17:49, [email-masked] wrote:
> Hi all,
>
> This message is the following step to the situation previously 
> summarized by Dhruv [1].
>
> As a result, do you believe that draft-li-pce-pcep-l2-flowspec [2] is 
> a right foundation to become (again) a PCE WG item?
>
> Please respond to the PCE list, including any comment you may feel 
> useful, especially in case of negative answer.
>
> Thanks,
>
> Julien
>
> (As a reminder, Dhruv recused himself from the administrative process.)
>
> -- 
>
> [1] 
> https://mailarchive.ietf.org/arch/msg/pce/4f8f_3Qs_uA3T16CTCAsoOJnt58/
> [2] https://datatracker.ietf.org/doc/draft-li-pce-pcep-l2-flowspec/

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 9 Jan 2022 17:48:11 -0000

Hi Julien,

I'm sorry, I missed the adoption poll (although I saw and responded to Hari's email about IPR).

This document is the right way to start documenting how to do a PCEP flowspec for L2 flow identification. Indeed, this mechanism was part of draft-ietf-pce-pcep-flowspec but got pulled out into a separate document because the definition of the L2 flowspec was dependent on draft-ietf-idr-flowspec-l2vpn which is progressing slowly in IDR.

I am listed as an author on this draft because I am an author of draft-ietf-pce-pcep-flowspec and had a hand in shaping some of the text in this document. I am, however, not completely excited by the L2 aspects. If the draft is adopted (which I hope it is), I promise to review it, but I would be happy to be "downgraded" to Contributor and have someone more interested in the L2 aspects take a place on the front page.

Cheers,
Adrian
-----Original Message-----
From: Pce <[email-masked]> On Behalf Of [email-masked]
Sent: 06 January 2022 12:57
To: [email-masked]
Subject: Re: [Pce] Adoption Poll for draft-li-pce-pcep-l2-flowspec

Thanks,

Julien

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 10 Jan 2022 06:40:33 +0000

Hi Julien,

Since the text already had WG consensus when it was part of the draft-ietf-pce-pcep-flowspec, I would like to support the adoption.

Thank you!
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, January 6, 2022 8:57 PM
To: [email-masked]
Subject: Re: [Pce] Adoption Poll for draft-li-pce-pcep-l2-flowspec

Gentle reminder: we started a poll some days before Christmas. If it was pure new work, I'd assume there isn't enough interest yet. Since it's pre-existing work that has been split to catch up with another WG's work in progress, I'd feel more comfortable to get some explicit feedback.

Thanks,

Julien

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 12 Jan 2022 08:13:09 +0000

Hi Julien,

I've read both the previous version before the split and the latest version of this document, and I support its adoption. 

Best regards,
Jie

> Gentle reminder: we started a poll some days before Christmas. If it was pure
> new work, I'd assume there isn't enough interest yet. Since it's pre-existing
> work that has been split to catch up with another WG's work in progress, I'd
> feel more comfortable to get some explicit feedback.
> 
> Thanks,
> 
> Julien
> 
>

---

From: Zhuangshunwan <[email-masked]>
Date: Sat, 15 Jan 2022 08:15:36 +0000

Hi Julien,

I've read this document and I think it's a useful solution.
I support its adoption. 

Best regards,
Shunwan

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, December 17, 2021 12:49 AM
To: [email-masked]
Subject: [Pce] Adoption Poll for draft-li-pce-pcep-l2-flowspec

Hi all,

This message is the following step to the situation previously summarized by Dhruv [1].

As a result, do you believe that draft-li-pce-pcep-l2-flowspec [2] is a right foundation to become (again) a PCE WG item?

Please respond to the PCE list, including any comment you may feel useful, especially in case of negative answer.

Thanks,

Julien

--

[1] https://mailarchive.ietf.org/arch/msg/pce/4f8f_3Qs_uA3T16CTCAsoOJnt58/
[2] https://datatracker.ietf.org/doc/draft-li-pce-pcep-l2-flowspec/

---

From: <[email-masked]>
Date: Mon, 17 Jan 2022 08:29:14 +0000

Hello all,

I also support the adoption of this document.

Best regards

Olivier

Le 15/01/2022 à 09:15, Zhuangshunwan a écrit :
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
-- 
Orange logo <http://www.orange.com>

Olivier Dugeon
Orange Expert, Future Networks
Open Source Referent
Orange/IMT/OLN/WTC/IEE/iTeQ

fixe : +33 2 96 07 28 80
mobile : +33 6 82 90 37 85
[email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 18 Jan 2022 13:43:17 +0100

Hi PCE'rs,

Thank you for the feedback. This extension is readopted as a WG item in 
a dedicated document.

Authors, please post a draft-ietf-pce-pcep-l2-flowspec-00.

Cheers,

Julien

On 06/01/2022 13:57, [email-masked] wrote:
> Gentle reminder: we started a poll some days before Christmas. If it 
> was pure new work, I'd assume there isn't enough interest yet. Since 
> it's pre-existing work that has been split to catch up with another 
> WG's work in progress, I'd feel more comfortable to get some explicit 
> feedback.
>
> Thanks,
>
> Julien
>
>