Subject: Re: [Pce] IPR Poll for draft-ietf-pce-pcep-stateful-pce-gmpls-16

From: Zhenghaomian <[email-masked]>
Date: Wed, 19 Jan 2022 02:03:52 +0000

Yes, I am aware of the IPRs applicable to this draft, and they have already been disclosed to the IETF.  I am not aware of any IPR applicable to this draft other than those have been disclosed.

Best wishes,
Haomian

发件人: Hariharan Ananthakrishnan [mailto:[email-masked]]
发送时间: 2022年1月19日 1:20
收件人: [email-masked]; [email-masked]; [email-masked]; Zhenghaomian <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: IPR Poll for draft-ietf-pce-pcep-stateful-pce-gmpls-16

Hi Authors,

In preparation for WG LC on this draft, I'd like all

authors and contributors to confirm on the list that they are in compliance

with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed

in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been

disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been

disclosed to the IETF. I will work to ensure that it will be disclosed in a

timely manner.

Thanks,

- Hari

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 19 Jan 2022 03:18:44 +0000

Dear chairs and the WG,

I am not aware of any undisclosed IPR that applies to this draft

Thanks

Regards … Zafar

From: Zhenghaomian <[email-masked]>
Date: Tuesday, January 18, 2022 at 9:04 PM
To: Hariharan Ananthakrishnan <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Lopez, Victor (Nokia - ES/Madrid)" <[email-masked]>
Subject: Re: IPR Poll for draft-ietf-pce-pcep-stateful-pce-gmpls-16

Best wishes,
Haomian

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari