Subject: [Pce] Lars Eggert's No Objection on draft-ietf-pce-binding-label-sid-12: (with COMMENT)

From: Lars Eggert via Datatracker <[email-masked]>
Date: Thu, 03 Feb 2022 02:18:10 -0800

Lars Eggert has entered the following ballot position for
draft-ietf-pce-binding-label-sid-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/blog/handling-iesg-ballot-positions/
for more information about how to handle DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pce-binding-label-sid/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks to Theresa Enghardt for their General Area Review Team (Gen-ART) review
(https://mailarchive.ietf.org/arch/msg/gen-art/IyiRN3TEd1p_yEs0UviVwhgH04Q).

-------------------------------------------------------------------------------
All comments below are about very minor potential issues that you may choose to
address in some way - or ignore - as you see fit. Some were flagged by
automated tools (via https://github.com/larseggert/ietf-reviewtool), so there
will likely be some false positives. There is no need to let me know what you
did with these suggestions.

Section 1.2. , paragraph 4, nit:
-    binding label/SID, and associted error handling.
+    binding label/SID, and associated error handling.
+                                 +

Section 1.2. , paragraph 2, nit:
> and PCE can use this TLV, how they can can allocate a binding label/SID, and
>                                    ^^^^^^^
Possible typo: you repeated a word.

Document references draft-ietf-pce-pcep-yang-17, but -18 is the latest
available revision.

Document references draft-ietf-spring-segment-routing-policy-14, but -16 is the
latest available revision.

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 10 Feb 2022 13:57:28 +0000

Hi Lars,

Many thanks for your comments and sorry for my delay due to the SPRING festival.

We have updated the draft to address your comments. Please review it.

Thanks,
Cheng

Link:
https://datatracker.ietf.org/doc/html/draft-ietf-pce-binding-label-sid-13

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-binding-label-sid-13

-----邮件原件-----
发件人: Lars Eggert via Datatracker [mailto:[email-masked]] 
发送时间: 2022年2月3日 18:18
收件人: The IESG <[email-masked]>
抄送: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Lars Eggert's No Objection on draft-ietf-pce-binding-label-sid-12: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Thanks to Theresa Enghardt for their General Area Review Team (Gen-ART) review (https://mailarchive.ietf.org/arch/msg/gen-art/IyiRN3TEd1p_yEs0UviVwhgH04Q).

-------------------------------------------------------------------------------
All comments below are about very minor potential issues that you may choose to address in some way - or ignore - as you see fit. Some were flagged by automated tools (via https://github.com/larseggert/ietf-reviewtool), so there will likely be some false positives. There is no need to let me know what you did with these suggestions.

Document references draft-ietf-pce-pcep-yang-17, but -18 is the latest available revision.

Document references draft-ietf-spring-segment-routing-policy-14, but -16 is the latest available revision.