Subject: [Pce] IPR Poll for draft-tokar-pce-sid-algo

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Fri, 4 Feb 2022 09:58:05 -0800

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: <[email-masked]>
Date: Sat, 5 Feb 2022 11:04:10 +0800 (CST)

Hi WG,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF rules.

Regards,
PSF

------------------ 原始邮件 ------------------
发件人：HariharanAnanthakrishnan<[email-masked]>;
收件人：[email-masked]<[email-masked]>; 彭少富10053815; [email-masked]<[email-masked]>; [email-masked]<[email-masked]>; [email-masked]<[email-masked]>; [email-masked]<[email-masked]>; Mahend Negi<[email-masked]>; 
抄送人：[email-masked]<[email-masked]>; 
日期：2022-02-05 01:58:26
主题：IPR Poll for draft-tokar-pce-sid-algo

Hi Authors,

Thanks,
- Hari

---

From: "Samuel Sidor (ssidor)" <[email-masked]>
Date: Mon, 7 Feb 2022 09:19:23 +0000

Hi all,

Regards,
Samuel

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Saturday, February 5, 2022 4:04 AM
To: [email-masked]
Cc: Alex Tokar (atokar) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Samuel Sidor (ssidor) <[email-masked]>
Subject: Re:IPR Poll for draft-tokar-pce-sid-algo

Hi WG,

Regards,
PSF

------------------ 原始邮件 ------------------

Hi Authors,
In preparation for WG adoption on this draft, I'd like all authors and contributors to confirm on the list that they are in compliance with IETF IPR rules.
Please respond (copying the mailing list) to say one of:
I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.

Thanks,
- Hari

---

From: Tarek Saad <[email-masked]>
Date: Mon, 7 Feb 2022 14:13:38 +0000

Hi all,

Regards,
Tarek

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Friday, February 4, 2022 at 12:58 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Tarek Saad <[email-masked]>, Mahend Negi <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll for draft-tokar-pce-sid-algo

[External Email. Be cautious of content]

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

Juniper Business Use Only

---

From: Siva Sivabalan <[email-masked]>
Date: Sat, 12 Feb 2022 20:27:31 -0500

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF rules.

Regards,
Siva

---

From: Mahendra Negi <[email-masked]>
Date: Fri, 18 Feb 2022 10:19:33 +0530

Hi all,

Regards,

Mahendra

On Sun, Feb 13, 2022 at 6:57 AM Siva Sivabalan <[email-masked]> wrote:

> On Fri, Feb 4, 2022 at 12:58 PM Hariharan Ananthakrishnan <
> [email-masked]> wrote:
>
>> Hi Authors,
>>

---

From: "Alex Tokar (atokar)" <[email-masked]>
Date: Tue, 22 Feb 2022 08:34:05 +0000

Thanks,
Alex
________________________________
From: Mahendra Negi <[email-masked]>
Sent: Friday, February 18, 2022 05:49
To: Siva Sivabalan <[email-masked]>
Cc: Hariharan Ananthakrishnan <[email-masked]>; Samuel Sidor (ssidor) <[email-masked]>; [email-masked] <[email-masked]>; Alex Tokar (atokar) <[email-masked]>; Pengshuping (Peng Shuping) <[email-masked]>; Tarek Saad <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: IPR Poll for draft-tokar-pce-sid-algo

Hi all,

Regards,

Mahendra

On Sun, Feb 13, 2022 at 6:57 AM Siva Sivabalan <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Siva

On Fri, Feb 4, 2022 at 12:58 PM Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>> wrote:

Hi Authors,

Thanks,
- Hari

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 22 Feb 2022 08:55:34 +0000

Hi,

Best Regards,
Shuping

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Saturday, February 5, 2022 1:58 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Pengshuping (Peng Shuping) <[email-masked]>; [email-masked]; Mahend Negi <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for draft-tokar-pce-sid-algo

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari