Subject: [Pce] I-D Action: draft-ietf-pce-multipath-04.txt

From: [email-masked]
Date: Fri, 25 Feb 2022 09:29:28 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : PCEP Extensions for Signaling Multipath Information
        Authors         : Mike Koldychev
                          Siva Sivabalan
                          Tarek Saad
                          Vishnu Pavan Beeram
                          Hooman Bidgoli
                          Bhupendra Yadav
                          Shuping Peng
                          Gyan Mishra
	Filename        : draft-ietf-pce-multipath-04.txt
	Pages           : 23
	Date            : 2022-02-25

Abstract:
   Path computation algorithms are not limited to return a single
   optimal path.  Multiple paths may exist that satisfy the given
   objectives and constraints.  This document defines a mechanism to
   encode multiple paths for a single set of objectives and constraints.
   This is a generic PCEP mechanism, not specific to any path setup type
   or dataplane.  The mechanism is applicable to both stateless and
   stateful PCEP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-multipath/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-pce-multipath-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-multipath-04

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Fri, 25 Feb 2022 18:42:52 +0000

Hi WG,

Main change in 04 version was to move the R-flag (Reverse) from the OPPDIR TLV into the PATH-ATTRIB object..

Thanks,
Mike.

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, February 25, 2022 12:29 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-multipath-04.txt

Abstract:

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce