Subject: [Pce] IPR Poll for draft-ietf-pce-vn-association-05

From: Dhruv Dhody <[email-masked]>
Date: Tue, 22 Feb 2022 17:53:35 +0530

Hi Authors,

In preparation for WG LC on this draft, I'd like all authors to confirm on
the list that they are in compliance with IETF IPR rules for
https://datatracker.ietf.org/doc/draft-ietf-pce-vn-association/

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
Dhruv

PS. Note that one IPR has been disclosed -
https://datatracker.ietf.org/ipr/3329/

---

From: Young Lee <[email-masked]>
Date: Tue, 22 Feb 2022 22:08:49 +0900

Hi,

Thanks.
Young

2022년 2월 22일 (화) 오후 9:24, Dhruv Dhody <[email-masked]>님이 작성:

> I am not aware of any IPR applicable to this draft that should be
> disclosed in accordance with IETF IPR rules.
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 22 Feb 2022 14:18:57 +0000

Hi Dhruv, all,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

BR
Daniele

From: Dhruv Dhody <[email-masked]>
Sent: den 22 februari 2022 13:24
To: Young Lee <[email-masked]>; [email-masked]; Daniele Ceccarelli <[email-masked]>
Cc: [email-masked]; pce-chairs <[email-masked]>
Subject: IPR Poll for draft-ietf-pce-vn-association-05

Hi Authors,

In preparation for WG LC on this draft, I'd like all authors to confirm on the list that they are in compliance with IETF IPR rules for https://datatracker.ietf.org/doc/draft-ietf-pce-vn-association/

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.

Thanks,
Dhruv

PS. Note that one IPR has been disclosed - https://datatracker.ietf.org/ipr/3329/

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 22 Feb 2022 14:22:07 +0000

Hi All,

Best wishes,
Haomian

发件人: Dhruv Dhody [mailto:[email-masked]]
发送时间: 2022年2月22日 20:24
收件人: Young Lee <[email-masked]>; Zhenghaomian <[email-masked]>; Daniele Ceccarelli <[email-masked]>
抄送: [email-masked]; pce-chairs <[email-masked]>
主题: IPR Poll for draft-ietf-pce-vn-association-05

Hi Authors,

Thanks,
Dhruv