Subject: Re: [PCN] charter text update

From: Lars Eggert <[email-masked]>
Date: Thu, 1 Feb 2007 11:32:59 +0200

On 2007-1-31, at 19:03, ext Jozef Babiarz wrote:
> To some people *preemption*, "means the removal of a call to make room
> for a new call to be admitted". In the PCN work we have modified the
> meaning of preemption to "the removal of excess (that causes  
> congestion)
> traffic at flow granularity level".
>
> I think we should think about using a different word or term so that
> people directly not involved with PCN WG do not get confused, just a
> suggestion. Personally, I like preemption, but if it will make the
> charter approval process go faster by using a different term, I'm for
> the changing it.

I had proposed "flow termination" earlier, but not gotten any  
feedback on it. For me, that replacement would work.

Lars

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Thu, 1 Feb 2007 10:42:38 -0000

Flow termination is fine with me. 

> -----Original Message-----
> From: Lars Eggert [mailto:[email-masked]]
> Sent: 01 February 2007 09:33
> To: ext Jozef Babiarz
> Cc: Eardley,PL,Philip,CXR9 R; [email-masked]; [email-masked]
> Subject: Re: [PCN] charter text update
>

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 1 Feb 2007 11:45:07 +0100

Hi Lars

"Flow termination" is also fine with me!

Best Regards,
Georgios

> From: [email-masked] [mailto:[email-masked]] 
> Sent: donderdag 1 februari 2007 11:43
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [PCN] charter text update
> 
> > I had proposed "flow termination" earlier, but not gotten 
> any feedback 
> > on it. For me, that replacement would work.
> > 
> > Lars
> > 
> 
>