Subject: [PCN] IETF68 pcn meeting schedule change

From: Steven Blake <[email-masked]>
Date: Tue, 06 Mar 2007 10:25:37 -0500

FYI

The meeting time/venue for pcn has been changed:

MONDAY, March 19, 2007
1740-1950 Afternoon Session III
Athens/Barcelona/Berlin  TSV  pcn  Congestion and Pre-Congestion
Notification WG

WG agendas are due tomorrow, so if you are interested in presenting
please notify the chairs ASAP.

Regards,
 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven Blake                <[email-masked]>
Ericsson Data Networks                  +1 919-472-9913

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Anna Charny \(acharny\)" <[email-masked]>
Date: Tue, 6 Mar 2007 10:44:58 -0500

Hello Steven,

We have two drafts that we would like to present:

draft-zhang-pcn-performance-evaluation-01
Draft-charny-pcn-single-marking-01

Please let us know if that would be possible.

Thanks,
Anna Charny

> -----Original Message-----
> From: Steven Blake [mailto:[email-masked]] 
> Sent: Tuesday, March 06, 2007 10:26 AM
> To: [email-masked]
> Subject: [PCN] IETF68 pcn meeting schedule change
> 
> FYI
> 
> Athens/Barcelona/Berlin  TSV  pcn  Congestion and 
> Pre-Congestion Notification WG
> 
> WG agendas are due tomorrow, so if you are interested in 
> presenting please notify the chairs ASAP.
> 
> 
> Regards,
>