Subject: RE: [PCN] O+M section

From: <[email-masked]>
Date: Wed, 8 Aug 2007 15:53:07 +0100

Tina, Tom, Bob, all,

Thanks for this.

A general comment - quite a lot of your changes to the section are to
add lists of parameters to be collected /configured etc at PCN-nodes.
Personally this seems a bit inappropriate to me for an architecture doc
- too detailed - better in a MIB??  (Incidentally I disagree with some
of the parameters.) 

I'll try and work in most of your other suggestions, whilst also reading
bob's input in parallel, which also says most of what I wrote is
rubbish.

=> the OAM section will shrink in this version as I'll delete most of
what I wrote.

However, the good news is that Bob has offered to provide a whole new
OAM section (but not today, as he's currently enjoying the new improved
bt Expenses system!! - so it won't make this version). Maybe Tom and any
other keen OAMers can liaise with bob on this. 

Thanks!

phil

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: 25 July 2007 16:29
To: [email-masked]
Subject: [PCN] O+M section

Hi all,

As promised, attached please find the O+M section which was discussed in
the arch designing team.

Hope it can be a basis or starting point as the O+M part in the ML.

B. R.
Tina
Messengers: 
MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU
Jabber: [email-masked]    Google talk: [email-masked]

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: Tom Taylor <[email-masked]>
Date: Wed, 08 Aug 2007 21:09:28 -0400

My reason for including all those measurements was to make sure someone thought 
about them.  I agree that this will not be the final list.  As to your main 
point, I suppose I have to agree that a detailed list doesn't belong in an 
architecture document.  However, the architecture document should talk about the 
applications of measurements and thereby lay down the requirements.  I'll think 
about some alternate text.

[email-masked] wrote:
> ------------------------------------------------------------------------
>