Subject: Re: [PCN] Questions on centralised control nodes

From: Steven Blake <[email-masked]>
Date: Mon, 07 Jan 2008 17:10:47 -0500

On Tue, 2007-12-11 at 15:00 -0500, Steven Blake wrote:

> During last week's meeting there was some discussion regarding the role
> of centralised control nodes in PCN (see the preliminary minutes):
> 
> 1. Does there need to be any discussion of centralized decision nodes in
>    the architecture draft?
> 
> 2. If yes to (1), is the current text in the architecture draft
>    sufficient?
> 
> By the judgement of the chairs, the consensus of the room for each
> question was 1 - Yes, 2 - Yes.
> 
> We are opening these questions for discussion on the list.  Please
> review the architecture draft -02 and send your feedback to the list.

There has not been much discussion on these questions.  Please send any
comments to the list ASAP.

Regards,

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven Blake                <[email-masked]>
Ericsson/Redback Networks               +1 919-472-9913

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: Steven Blake <[email-masked]>
Date: Mon, 28 Jan 2008 11:38:33 -0500

> review the architecture draft -02 and send your feedback to the list.

In the absence of any opposing comments, we will proceed with these
assumptions.

Regards,