Subject: [PCN] **DRAFT** PCN IETF72 Meeting Minutes

From: Steven Blake <[email-masked]>
Date: Tue, 05 Aug 2008 08:40:02 -0400

Please review the attached draft meeting minutes from Dublin and send
comments/corrections to the list within the next week.

Thanks to Peter McCann and Tom Taylor for taking such detailed minutes!

Regards,

// Steve
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Mon, 18 Aug 2008 16:25:06 +0100

Sorry for delay in responding (been on vacation and training). 

I may be being blind but I can't find any mention in the minutes of the
consensus question on adopting my baseline encoding draft as WG item
(which was definitely asked and has already been posted to the general
list).

Toby

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steven Blake
> Sent: 05 August 2008 13:40
> To: pcn
> Subject: [PCN] **DRAFT** PCN IETF72 Meeting Minutes
>

---

From: Tom Taylor <[email-masked]>
Date: Mon, 18 Aug 2008 14:40:25 -0400

Guess I have to agree. We were all pretty ready to give a positive vote, I 
think, but the question kept getting deferred and buried. Anyway, if we confirm 
it here on the list, that's what counts.

---

From: Steven Blake <[email-masked]>
Date: Mon, 18 Aug 2008 23:24:33 -0400

> (which was definitely asked and has already been posted to the general

Yes, I believe that this is my mistake.

Toward the end of the meeting minutes for Ruediger Geib's presentation,
there is the following text:

> Steve Blake: 2 questions:/
>
> Q1: How many people think we should adopt
>     draft-eardley-pcn-marking-behavior-01 as WG document?
>
> 12 yes, 0 no.

I believe that this should say draft-moncaster-pcn-baseline-encoding-02.
I will fix it in the official minutes.

Good catch!

// Steve

---

From: <[email-masked]>
Date: Tue, 19 Aug 2008 08:28:29 +0100

Steve
Just wanted to make sure the minutes say moncaster-baseline-encoding is
in addition to eardley-marking (not instead of) - there was a similar
size vote in favour of both these drafts becoming WG docs.

phil

{ -----Original Message-----
{ From: [email-masked] [mailto:[email-masked]] On Behalf Of
{ Steven Blake
{ Sent: 19 August 2008 04:25
{ To: Moncaster,T,Toby,CXR9 R
{ Cc: [email-masked]
{ Subject: Re: [PCN] **DRAFT** PCN IETF72 Meeting Minutes
{ 
{ On Mon, 2008-08-18 at 16:25 +0100, [email-masked] wrote:
{ 
{ > Sorry for delay in responding (been on vacation and training).
{ >
{ > I may be being blind but I can't find any mention in the minutes of
the
{ > consensus question on adopting my baseline encoding draft as WG item
{ > (which was definitely asked and has already been posted to the
general
{ > list).
{ 
{ Yes, I believe that this is my mistake.
{ 
{ Toward the end of the meeting minutes for Ruediger Geib's
presentation,
{ there is the following text:
{ 
{ > Steve Blake: 2 questions:/
{ >
{ > Q1: How many people think we should adopt
{ >     draft-eardley-pcn-marking-behavior-01 as WG document?
{ >
{ > 12 yes, 0 no.
{ 
{ I believe that this should say
draft-moncaster-pcn-baseline-encoding-02.
{ I will fix it in the official minutes.
{ 
{ Good catch!
{ 
{ // Steve
{ 
{ _______________________________________________
{ PCN mailing list
{ [email-masked]
{ https://www.ietf.org/mailman/listinfo/pcn
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Steven Blake <[email-masked]>
Date: Tue, 19 Aug 2008 07:58:14 -0400

> size vote in favour of both these drafts becoming WG docs.

They do; check the bottom of the minutes for your presentation.

// Steve