Subject: [PCN] PCN Corridor meeting on Boundary node behaviours: 3.15pm Thurs

From: <[email-masked]>
Date: Wed, 19 Nov 2008 22:34:10 -0000

As i said in the WG meeting, Anna and I are meeting in the Thurs afternoon session II, to talk about Boundary node behaviours. very welcome to join us. i guess we meet near the registration desk and then find an empty meeting room to chat. 
 
the basic reason is that the WG has Charter milestones to produce one or more boundary node behaviours. we thought that we'd think about what things such docs should cover and what a good structure should be (it would be nice if all such docs followed the same format). also other issues like, should a doc describe options or a single choice (ie each option in a separate doc). is there a list of questions that any doc needs to answer? also to seek volunteers to edit such documents (and to let you know that i can't edit any).
 
best wishes
phil
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Tina TSOU <[email-masked]>
Date: Thu, 20 Nov 2008 11:44:05 +0800

Hi Phil et al,
In my mind, EWMA (Exponential Weighted Moving Average) and Policy  
Enforcement are needed to be described in some edge node behavior  
document.

B. R.
Tina

Messengers:

MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU     
Jabber: [email-masked]    Google talk: [email-masked]

+86-755-28971872 (Office)    +86-13922884380(Mobile)

On Nov 20, 2008, at 6:34 AM, [email-masked] wrote:

> As i said in the WG meeting, Anna and I are meeting in the Thurs  
> afternoon session II, to talk about Boundary node behaviours. very  
> welcome to join us. i guess we meet near the registration desk and  
> then find an empty meeting room to chat.
>
> the basic reason is that the WG has Charter milestones to produce  
> one or more boundary node behaviours. we thought that we'd think  
> about what things such docs should cover and what a good structure  
> should be (it would be nice if all such docs followed the same  
> format). also other issues like, should a doc describe options or a  
> single choice (ie each option in a separate doc). is there a list of  
> questions that any doc needs to answer? also to seek volunteers to  
> edit such documents (and to let you know that i can't edit any).
>
> best wishes
> phil

---

From: "Anna Charny (acharny)" <[email-masked]>
Date: Fri, 21 Nov 2008 21:33:56 -0500

Hello Tina,
 
I agree EWMA should be mentioned in the edge behavior where applicable
(although the concept of EWMA is quite well known).  However I would
argue that Policy Enforcement is a separate issue the description of
which is outside of the scope of PCN edge behavior. 
 
Anna 

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tina TSOU
	Sent: Wednesday, November 19, 2008 9:44 PM
	To: [email-masked]
	Cc: [email-masked]
	Subject: Re: [PCN] PCN Corridor meeting on Boundary node
behaviours: 3.15pm Thurs

	Hi Phil et al,
	In my mind, EWMA (Exponential Weighted Moving Average) and
Policy Enforcement are needed to be described in some edge node behavior
document. 

	

	
	B. R.
	Tina

	Messengers:

	On No a
href="mailto:[email-masked]">[email-masked] wrote:

		As i said in the WG meeting, Anna and I are meeting in
the Thurs afternoon session II, to talk about Boundary node behaviours.
very welcome to join us. i guess we meet near the registration desk and
then find an empty meeting room to chat. 
		
		the basic reason is that the WG has Charter milestones
to produce one or more boundary node behaviours. we thought that we'd
think about what things such docs should cover and what a good structure
should be (it would be nice if all such docs followed the same format).
also other issues like, should a doc describe options or a single choice
(ie each option in a separate doc). is there a list of questions that
any doc needs to answer? also to seek volunteers to edit such documents
(and to let you know that i can't edit any).
		
		best wishes
		phil
		_______________________________________ ________ a
href="mailto:[email-masked]">[email-masked]
		https://www.ietf.org/mailman/listinfo/pcn

---

From: "Geib, Ruediger" <[email-masked]>
Date: Mon, 24 Nov 2008 09:09:16 +0100

Hello Anna, hello Tina,
 
I agree on including the description of EWMA in the edge node behaviour.
 
What exactly is meant by "Policy Enforcement"? To me, the PCN WG should for now focus on bulk traffic treatment. So policy enforcement dealing with bulk traffic may be a relevant issue (if applicable). I don't think that layer 4 signaling session related policy enforcement or the policy enforcement for layer 4 signaling session related transport streams should be specified by PCN. The PCN WG may however specify ways to support the latter activities and define a kind of interface to higher layers (may be a kind of PCN edge node API to layer 4 signaling and transport stream related policy enforcement). 
 
Regards,
 
Ruediger

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Anna Charny (acharny)
Sent: Saturday, November 22, 2008 3:34 AM
To: Tina TSOU; [email-masked]
Cc: [email-masked]
Subject: Re: [PCN] PCN Corridor meeting on Boundary node behaviours: 3.15pmThurs

Hello Tina,
 
I agree EWMA should be mentioned in the edge behavior where applicable (although the concept of EWMA is quite well known).  However I would argue that Policy Enforcement is a separate issue the description of which is outside of the scope of PCN edge behavior. 
 
Anna 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Wednesday, November 19, 2008 9:44 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [PCN] PCN Corridor meeting on Boundary node behaviours: 3.15pm Thurs

Hi Phil et al,
In my mind, EWMA (Exponential Weighted Moving Average) and Policy Enforcement are needed to be described in some edge node behavior document. 

B. R.
Tina

Messengers:

MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU    Jabber: [email-masked]    Google talk: [email-masked]

On No a href="mailto:[email-masked]">[email-masked] wrote:

best wishes
phil
_______________________________________ ________ a href="mailto:[email-masked]">[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Tina TSOU <[email-masked]>
Date: Mon, 24 Nov 2008 18:31:42 +0800

Hi Ruediger,
Thank you for your reply.
Comment in line.

B. R.
Tina

Messengers:

On Nov 24, 2008, at 4:09 PM, Geib, Ruediger wrote:

> What exactly is meant by "Policy Enforcement"? To me, the PCN WG  
> should for now focus on bulk traffic treatment. So policy  
> enforcement dealing with bulk traffic may be a relevant issue (if  
> applicable). I don't think that layer 4 signaling session related  
> policy enforcement or the policy enforcement for layer 4 signaling  
> session related transport streams should be specified by PCN. The  
> PCN WG may however specify ways to support the latter activities and  
> define a kind of interface to higher layers (may be a kind of PCN  
> edge node API to layer 4 signaling and transport stream related  
> policy enforcement).
> [Tina: Any policy enforcement which enforces traffic policy control  
> which is useful for operators. It's mainly L2/L3. My mind was not in  
> layer 4 so high:)]

> I agree EWMA should be mentioned in the edge behavior where  
> applicable (although the concept of EWMA is quite well known).   
> However I would argue that Policy Enforcement is a separate issue  
> the description of which is outside of the scope of PCN edge behavior.
>
> Anna
>
>> single choice (ie each option in a separate doc). is there a list  
>> of questions that any doc needs to answer? also to seek volunteers  
>> to edit such documents (and to let you know that i can't edit any).
>>
>> best wishes
>> phil