Subject: [PCN] Draft WG agenda for Stockholm

From: <[email-masked]>
Date: Mon, 13 Jul 2009 14:31:51 -0400

Greetings,

Here is the draft agenda for PCN in Stockholm, based on the presentation
requests.  My personal email archives prior to July 1 are offline at the
moment, so if you sent a request privately to me or Scott, please resend.

Note that the secretariat changed the meeting time from Thursday to Monday
(sorry Michael!).  I "volunteered" some folks to present; please send
corrections.  I specifically need a presenter for the PSDM Encoding draft.

The agenda is not tightly packed, so there is room to expand some slots if
needed.

Regards,

// Steve

---

From: <[email-masked]>
Date: Tue, 14 Jul 2009 09:19:45 +0100

I'm not going to Stockholm so can't present at all. I think Phil will take my presentation slots for me... I would suggest rolling the presentations for the 3 experimental encodings (3-in-1, 3-state and PSDM) into 1 session that will probably only need 20 mins since there have been relatively minor changes to all of them since last time...

That would leave a 25 min slot to have a proper discussion of how we think the experiments might be run, what would be the criteria to judge their success, would there need to be a formal document to explain the process, what would be the rules about registering DSCPs for experiments. This wouldn't just be looking at the 3 experimental encodings but would also cover stuff like using the baseline encoding to run experiments into Daisuke's new variant of single marking.

Toby

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 13 July 2009 19:32
> To: [email-masked]
> Subject: [PCN] Draft WG agenda for Stockholm
> 
> Greetings,
> 
> Here is the draft agenda for PCN in Stockholm, based on the
> presentation requests.  My personal email archives prior to July 1 are
> offline at the moment, so if you sent a request privately to me or
> Scott, please resend.
> 
> Note that the secretariat changed the meeting time from Thursday to
> Monday (sorry Michael!).  I "volunteered" some folks to present; please
> send corrections.  I specifically need a presenter for the PSDM
> Encoding draft.
> 
> The agenda is not tightly packed, so there is room to expand some slots
> if needed.
> 
> 
> Regards,
> 
> // Steve