Subject: [PCN] IETF 75 meeting draft minutes

From: <[email-masked]>
Date: Sat, 01 Aug 2009 23:35:59 -0400

I've uploaded the draft meeting minutes to:
http://www.ietf.org/proceedings/75/minutes/pcn.txt

Please review and send comments/corrections to the list.  Thanks to Andrew
for volunteering to be minute taker!

Regards,

// Steve

---

From: Tom Taylor <[email-masked]>
Date: Sun, 02 Aug 2009 07:52:20 -0400

The minutes look good to me.

[email-masked] wrote:
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
>

---

From: Steven Blake <[email-masked]>
Date: Thu, 20 Aug 2009 22:39:45 -0400

> for volunteering to be minute taker!

As there were no proposed changes, I finalized the meeting minutes as is.

Regards,

// Steve