Subject: [PCN] [Editorial Errata Reported] RFC5696 (1969)

From: RFC Errata System <[email-masked]>
Date: Mon, 21 Dec 2009 05:18:46 -0800 (PST)

The following errata report has been submitted for RFC5696,
"Baseline Encoding and Transport of Pre-Congestion Information".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5696&eid=1969

--------------------------------------
Type: Editorial
Reported by: Alfred Hoenes <[email-masked]>

Section: A.2

Original Text
-------------
(see Notes)

Corrected Text
--------------

Notes
-----
Keep for Update: There's an unexpected/misplaced page break
after the second bullet in Appendix A.2, on page 13.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5696 (draft-ietf-pcn-baseline-encoding-07)
--------------------------------------
Title               : Baseline Encoding and Transport of Pre-Congestion Information
Publication Date    : November 2009
Author(s)           : T. Moncaster, B. Briscoe, M. Menth
Category            : PROPOSED STANDARD
Source              : Congestion and Pre-Congestion Notification
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Bob Briscoe <[email-masked]>
Date: Mon, 21 Dec 2009 17:49:45 +0000

RFC Editor,

I'm happy for the RFC Editor to correct this.

I'm also happy for it to remain uncorrected if the RFC Editor 
considers the RFC can stand as it is.

Cheers & Happy Christmas

Bob

>"Baseline Encoding and Transport of Pre-Congestion Information".

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design

---

From: <[email-masked]>
Date: Tue, 22 Dec 2009 09:24:26 -0000

Ditto - happy for this to be corrected or left as is...

Toby

> -----Original Message-----
> From: Briscoe,RJ,Bob,XVR9 BRISCORJ R
> Sent: 21 December 2009 17:50
> To: RFC Errata System
> Cc: Moncaster,T,Toby,DEE1 R; [email-masked];
> [email-masked]; [email-masked];
[email-masked];
> [email-masked]; [email-masked]; [email-masked]; rfc-editor@rfc-
> editor.org
> Subject: Re: [Editorial Errata Reported] RFC5696 (1969)
> 
> RFC Editor,
>

---

From: <[email-masked]>
Date: Tue, 22 Dec 2009 09:35:18 -0000

Using the terminology forwarded by Lars - I am happy for this to be
"Hold for Document Update".

If you are after WG consensus for all the other PCN errata reported by
Alfred Hoenes (1968 & 1973-1976), I think I would suggest "Hold for
Document Update" for all of them. They are all typographical in nature
and have no impact on the content of the RFCs...

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 22 December 2009 09:24
> To: Briscoe,RJ,Bob,XVR9 BRISCORJ R; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [PCN] [Editorial Errata Reported] RFC5696 (1969)
> 
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn

---

From: Steven Blake <[email-masked]>
Date: Wed, 23 Dec 2009 17:56:45 -0500

> and have no impact on the content of the RFCs...

Does anyone in the working group object to this approach?  If not (and I
don't), then we will move the process forward with this recommendation.

Regards,

// Steve

---

From: Steven Blake <[email-masked]>
Date: Wed, 23 Dec 2009 17:58:32 -0500

> don't), then we will move the process forward with this recommendation.

Note: it's the holiday season, and many people (myself included)
probably aren't checking email frequently.  So I plan to wait for
objections until the first week of January.

Regards,

// Steve