Subject: [PCN] no agenda items for Beijing

From: [email-masked] (Scott O. Bradner)
Date: Sat, 23 Oct 2010 11:55:53 -0400 (EDT)

we have not received any requests for agenda time in Beijing so it
seems like we should cancel the pcn session - I will do so tomorrow
unless someone decides there is actually something to talk about

Scott

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 25 Oct 2010 14:44:55 +0200

Hi Scott

Unfortunately I cannot attend the IETF meeting this time!

The draft-ietf-pcn-signaling-requirements and
draft-ietf-pcn-encoding-comparison have been updated and submitted!

In particular, draft-ietf-pcn-signaling-requirements-01 is under WGLC.

Regarding draft-ietf-pcn-encoding-comparison, if needed I can provide some
slides to emphasize 
the differences from its previous version!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Scott O. Bradner
> Sent: zaterdag 23 oktober 2010 17:56
> To: [email-masked]
> Subject: [PCN] no agenda items for Beijing
> 
> 
> we have not received any requests for agenda time in Beijing 
> so it seems like we should cancel the pcn session - I will do 
> so tomorrow unless someone decides there is actually 
> something to talk about
> 
> Scott
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
>