Subject: Re: [PCN] WGLC for draft-ietf-pcn-signaling-requirements-01.txt?

From: Steven Blake <[email-masked]>
Date: Thu, 4 Nov 2010 13:56:49 -0400

On Thu, 2010-10-21 at 07:28 -0700, Steven Blake wrote:

> On Wed, 2010-10-20 at 06:59 +0000, Georgios Karagiannis wrote:
> 
> > Hi Steve, Hi Scott, Hi all
> > 
> > Based on the comments received up to now and based on the last versions
> > of:
> > draft-ietf-pcn-cl-edge-behaviour-07 and
> > draft-ietf-pcn-sm-edge-behaviour-04 we updated the signaling
> > requirements draft.
> > 
> > In my opinion we can start the WG Last Call for this draft!
> 
> Ok, thanks Georgios.
> 
> The WGLC for draft-ietf-pcn-signaling-requirements-01 starts today,
> concluding Thursday, Nov. 4.  Please send comments to the pcn list.

I do not see any evidence of WG consensus for sending this document to
the IESG yet.

Georgios, please work with Philip to address his concerns.  For the rest
of the WG, please review the draft and send your comments to the list.
We can last call a revised draft later on.

Regards,

/////////////////////////////////////////////
Steven Blake       [email-masked]
Extreme Networks              +1 919-884-3211

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Fri, 5 Nov 2010 10:29:07 +0100

Hi Steve

Thanks for the information!
I will work with Phil to address his concerns! 

Best regards,
Georgios

> -----Original Message-----
> From: Steven Blake [mailto:[email-masked]] 
> Sent: donderdag 4 november 2010 18:57
> To: Steven Blake
> Cc: Georgios Karagiannis; [email-masked]
> Subject: Re: [PCN] WGLC for 
> draft-ietf-pcn-signaling-requirements-01.txt?
> 
> I do not see any evidence of WG consensus for sending this 
> document to the IESG yet.
> 
> Georgios, please work with Philip to address his concerns.  
> For the rest of the WG, please review the draft and send your 
> comments to the list.