Subject: [pcp] Call for presentation in Prague

From: Alain Durand <[email-masked]>
Date: Wed, 9 Mar 2011 07:31:37 -0800

If you are planing to present something in the PCP wg in Prague, please send agenda item requests to me and Dave by 3/16.
We also need your slides Friday 3/25 (before the meeting starts).

  - Alain.

---

From: Francis Dupont <[email-masked]>
Date: Wed, 09 Mar 2011 17:16:58 +0100

In your previous mail you wrote:

   If you are planing to present something in the PCP wg in Prague,
   please send agenda item requests to me and Dave by 3/16.  We also
   need your slides Friday 3/25 (before the meeting starts).
   
=> I have to coordinate with Mohammed and other co-authors but
at least we need slots for:
 - UPnP IGD IWF (draft-bpw-pcp-upnp-igd-interworking)
 - PCP Proxy (draft-bpw-pcp-proxy)
 - failure scenarios (draft-boucadair-pcp-failure)

perhaps (i.e., if someone asks for it and there is enough time):
 - NAT-PMP IWF (draft-bpw-pcp-nat-pmp-interworking, please
  note the 00 version is very incomplete because of the 00 dead line)

I'd like to get a discussion about the security but it won't be
based on a draft (as what I think about is not (yet) in the base I-D
and the failure one is only about operational considerations).

Thanks

[email-masked]

PS: the slides will be in PDF so everybody will be able to
read them on other screens than the room one (:-)!

---

From: Tina Tsou <[email-masked]>
Date: Wed, 09 Mar 2011 11:30:26 -0800

Dear Alain and Dave,
My co-authors and I would like to request the following.

https://datatracker.ietf.org/doc/draft-tsou-pcp-natcoord/
Using PCP to Coordinate Between the CGN and Home Gateway via Port Allocation
10min

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Francis Dupont
Sent: Wednesday, March 09, 2011 8:17 AM
To: Alain Durand
Cc: [email-masked]
Subject: Re: [pcp] Call for presentation in Prague

   

Thanks

PS: the slides will be in PDF so everybody will be able to
read them on other screens than the room one (:-)!
_______________________________________________
pcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcp

---

From: Dave Thaler <[email-masked]>
Date: Wed, 9 Mar 2011 20:00:00 +0000

Also, please ensure that slides have slide numbers on them.
If you send us PPT/PPTX without them, I may be nice and add them for you.
If you send us PDF without them, be prepared for us to send them back.

-Dave

> => I have to coordinate with Mohammed and other co-authors but at least we
> need slots for:
> I'd like to get a discussion about the security but it won't be based on a draft (as
> what I think about is not (yet) in the base I-D and the failure one is only about
> operational considerations).
> 
> Thanks
> 
> PS: the slides will be in PDF so everybody will be able to read them on other
> screens than the room one (:-)!