Subject: Re: [pcp] #39: mechanism to store disambiguating information at aggregation points

From: "pcp issue tracker" <[email-masked]>
Date: Wed, 23 Mar 2011 18:19:45 -0000

#39: mechanism to store disambiguating information at aggregation points

Comment(by dwing@…):

 Would this be instantiated with a transaction-id, or something like a
 transaction id?  If so, it duplicates ticket #6.  Or is this a different
 idea?

-- 
---------------------------------------+------------------------------------
 Reporter:  Francis.Dupont@…           |       Owner:     
     Type:  enhancement                |      Status:  new
 Priority:  major                      |   Milestone:     
Component:  base                       |     Version:     
 Severity:  -                          |    Keywords:     
---------------------------------------+------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/pcp/trac/ticket/39#comment:1>
pcp <http://tools.ietf.org/pcp/>

---

From: Francis Dupont <[email-masked]>
Date: Thu, 24 Mar 2011 00:39:19 +0100

#6 provides a solution to this, now we have no proof there can't be
another solution even we never saw a different proposal...

[email-masked]

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 23 Mar 2011 16:49:11 -0700

> #6 provides a solution to this,

Ok.  So, one ticket asking for a solution and a separate ticket describes a
solution??

> now we have no proof there can't be

I don't understand that is meant by that.

-d

---

From: Francis Dupont <[email-masked]>
Date: Fri, 25 Mar 2011 14:17:08 +0100

> #6 provides a solution to this,
   
   Ok.  So, one ticket asking for a solution and a separate ticket
   describes a solution??
   
=> yes even #6 is more generic than a strict solution to #39.

   
=> the fact there was only one proposed solution is not the
proof there can't be another solution: it is only a hint
there can't be another solution.
So you are kindly invited to provide another solution which
will be the proof that the hint is false.

Regards

PS: to deny the problem is *not* a solution to the problem.

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 25 Mar 2011 09:17:13 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, March 25, 2011 6:17 AM
> To: Dan Wing
> Cc: 'pcp issue tracker'; [email-masked]
> Subject: Re: [pcp] #39: mechanism to store disambiguating information
> at aggregation points
> 
> 

Would love to.  But I do not, at all, understand the design
constraints or problem that ticket #39 is describing,
http://trac.tools.ietf.org/wg/pcp/trac/ticket/39

  "a request for a mechanism to store disambiguating 
   information at aggregation points, e.g., between 
   applications or in an IWF."

> PS: to deny the problem is *not* a solution to the problem.

Thank you.

-d

---

From: "pcp issue tracker" <[email-masked]>
Date: Wed, 30 Mar 2011 10:17:30 -0000

Changes (by dthaler@…):

  * component:  base => UPnP interop

Component:  UPnP interop               |     Version:     

Ticket URL: <http://trac.tools.ietf.org/wg/pcp/trac/ticket/39#comment:2>
pcp <http://tools.ietf.org/pcp/>