Subject: [pcp] Is it the right place to document something for PCP in mobile network

From: GangChen <[email-masked]>
Date: Wed, 28 Mar 2012 00:04:10 +0800

Hello all,

Thanks for your attention on today meeting for
http://tools.ietf.org/html/draft-chen-pcp-mobile-deployment-00

Chairman encourages me to launch this thread due to limited times on
the meeting.
As I already stated in slides (see attached), PCP in mobile network is
attempted to be a work item in 3GPP. But it failed because 3GPP
thought NAT and Firewalls are going beyond their scope.

Considering very particular environments of mobile network and goals
of PCP technology, it's of necessity to document something either to
encourage PCP deployment in mobile network or raise specific concerns
from mobile network part.

If there are no such considerations, I guess operators may struggle
with transplanting PCP into mobile context.
Very typical case is when doing PCP discovery, DHCP may not possible
because lacking of supporting in 3GPP network.

That motivates us to raise the question here. Otherwise, it likely
would become grey zone.

BRs

Gang

---

From: <[email-masked]>
Date: Wed, 28 Mar 2012 09:27:51 +0200

Hi Gang, all,

I do personally think it is valuable to have this document as Informational. 

As mentioned by Gang, we have tried in the past to initiate a study item within 3GPP but this was not successful because there is (surprisingly) no function to be controlled by PCP (!!!)

Since we are aware there are plenty functions (e.g., NAT) which may benefit from the help of PCP to achieve goals such as better application experience, better battery utilization, etc, a document dealing with some of mobile considerations is needed.

Having a document covering PCP-related considerations in mobile networks would provide a pointer for operators to be included in their UE profile requirements. Of course, the document need restrict the scope to major issues (e.g., PCP Server Discovery).

Cheers,
Med  

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De la 
>part de GangChen
>Envoyé : mardi 27 mars 2012 18:04
>À : [email-masked]
>Objet : [pcp] Is it the right place to document something for 
>PCP in mobile network
>
>Hello all,
>

---

From: GangChen <[email-masked]>
Date: Wed, 28 Mar 2012 17:09:59 +0800

> Of course, the document need restrict the scope to major
> issues (e.g., PCP Server Discovery).

Fully agree

Gang

2012/3/28, [email-masked] <[email-masked]>:
> As mentioned by Gang, we have tried in the past to initiate a study item
> within 3GPP but this was not successful because there is (surprisingly) no
> function to be controlled by PCP (!!!)
>
> Since we are aware there are plenty functions (e.g., NAT) which may benefit
> from the help of PCP to achieve goals such as better application experience,
> better battery utilization, etc, a document dealing with some of mobile
> considerations is needed.
>
> Having a document covering PCP-related considerations in mobile networks
> would provide a pointer for operators to be included in their UE profile
> requirements. Of course, the document need restrict the scope to major
> issues (e.g., PCP Server Discovery).
>
> Cheers,
> Med
>

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 29 Mar 2012 14:52:33 +0200

> issues (e.g., PCP Server Discovery).

+1

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at
http://www.tid.es/ES/PAGINAS/disclaimer.aspx