Subject: [pcp] FW: New Version Notification for draft-tsou-pcp-natcoord-05.txt

From: Qiong <[email-masked]>
Date: Mon, 19 Mar 2012 22:37:03 +0800

Dear all,

We have submitted a new version of pcp-natcoord which extends PCP with the
ability to reserve port set instead of individual mapping. Your comments
are appreciated. Thanks in advance!

A new version of I-D, draft-tsou-pcp-natcoord-05.txt has been successfully
submitted by Cathy Zhou and posted to the IETF repository.

Filename:     draft-tsou-pcp-natcoord
Revision:     05
Title:         Using PCP To Coordinate Between the CGN and Home Gateway Via
Port Allocation
Creation date:     2012-03-13
WG ID:         Individual Submission
Number of pages: 11

Abstract:
   This document defines an extension to the base PCP.  New OpCode and
   Options are defined to enhance PCP with the ability to reserve port
   sets for internal
hosts.

A URL for this Internet-Draft is:
http://tools.ietf.org/id/draft-tsou-pcp-natcoord-05.txt

Best wishes

Qiong

---

From: Qiong <[email-masked]>
Date: Mon, 19 Mar 2012 22:38:20 +0800

Dear all,

Abstract:

Best wishes

Qiong

---

From: <[email-masked]>
Date: Mon, 19 Mar 2012 16:18:41 +0100

Dear all,

The main changes since the last version are as follows:

* Define a new OpCode to request a range of ports: The rationale behind this choice is to avoid overloading MAP and to ease separating the port-range function from the handling of individual mappings.

* Two Options are defined to convey port ranges: these two options allow to convey contiguous, non-contiguous and pseudo-random port sets.

* Specify the relationship between the new OpCode and existing Options.

The proposed mechanism can be used to retrieve a restricted IPv4 address and a port range. A deployment scenario is described in: http://tools.ietf.org/html/draft-cui-softwire-b4-translated-ds-lite-05.

Cheers,
Med

________________________________
De : [email-masked] [mailto:[email-masked]] De la part de Qiong
Envoyé : lundi 19 mars 2012 15:37
À : [email-masked]
Objet : [pcp] FW: New Version Notification for draft-tsou-pcp-natcoord-05.txt

Dear all,

We have submitted a new version of pcp-natcoord which extends PCP with the ability to reserve port set instead of individual mapping. Your comments are appreciated. Thanks in advance!

A new version of I-D, draft-tsou-pcp-natcoord-05.txt has been successfully submitted by Cathy Zhou and posted to the IETF repository.

Filename:     draft-tsou-pcp-natcoord
Revision:     05
Title:         Using PCP To Coordinate Between the CGN and Home Gateway Via Port Allocation
Creation date:     2012-03-13
WG ID:         Individual Submission
Number of pages: 11

Abstract:
   sets for internal hosts.

Best wishes

Qiong