Subject: Re: [pcp] Scheduling next WebEx interim meeting

From: Margaret Wasserman <[email-masked]>
Date: Sat, 6 Oct 2012 16:13:12 -0400

Hi Dave,

Did you end up scheduling this meeting?

Margaret

On Sep 28, 2012, at 2:38 PM, Dave Thaler wrote:

> For comparison, I’ve also put in a late option on the 12th just to get a comparison
> if someone is unavailable all the week of the 15th.
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Thaler
> Sent: Friday, September 28, 2012 11:35 AM
> To: [email-masked]
> Subject: [pcp] Scheduling next WebEx interim meeting
>  
> Once I heard back from various key security discussion participants
> (authors/presenters/chairs/ADs) via email, it turned out
> that no day during the week of Oct 8th would work.   Rather
> than trying to hold an interim when the relevant parties cannot be there,
> I want to see if a day early (Mon/Tues/Wed) the following week would work.
>  
> I’ve created a doodle poll at
> http://doodle.com/cc78mg3yrx2g3bm7
>  
> Please list your availability there.   If none of those work and you believe
> you’re a key participant, send me mail with your closest availability.
>  
> -Dave
>  
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Dave Thaler <[email-masked]>
Date: Mon, 8 Oct 2012 18:55:31 +0000

Yes, it was announced to the list in the message here:
http://www.ietf.org/mail-archive/web/pcp/current/msg02419.html

-Dave

From: Margaret Wasserman [mailto:[email-masked]]
Sent: Saturday, October 6, 2012 1:13 PM
To: Dave Thaler
Cc: [email-masked]
Subject: Re: [pcp] Scheduling next WebEx interim meeting

Hi Dave,

Margaret

For comparison, I've also put in a late option on the 12th just to get a comparison
if someone is unavailable all the week of the 15th.

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Friday, September 28, 2012 11:35 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [pcp] Scheduling next WebEx interim meeting

I've created a doodle poll at
http://doodle.com/cc78mg3yrx2g3bm7

Please list your availability there.   If none of those work and you believe
you're a key participant, send me mail with your closest availability.

-Dave

_______________________________________________
pcp mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pcp