Subject: [pcp] Stepping down as wg chair

From: Alain Durand <[email-masked]>
Date: Tue, 23 Oct 2012 19:12:39 +0000

Dear wg,

Effective immediately, I'm stepping down from chairing the PCP wg.
I'd like to express my thanks and appreciations to all of you that have been working
with me on this project since its inception a few years ago.

Ralph Droms, the wg responsible ADs, will announce a replacement shortly.

Alain.

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 24 Oct 2012 06:32:54 -0700

Thanks for all your work and support getting PCP off the ground!

-d

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Alain Durand
> Sent: Tuesday, October 23, 2012 12:13 PM
> To: [email-masked]
> Cc: Ralph Droms
> Subject: [pcp] Stepping down as wg chair
> 
> Dear wg,
> 
> I'd like to express my thanks and appreciations to all of you that have
> been working with me on this project since its inception a few years
> ago.
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Ralph Droms <[email-masked]>
Date: Wed, 24 Oct 2012 17:09:44 +0200

Alain - thank you for your leadership and hard work on PCP in your role as co-chair.  The WG has made excellent progress and I'm looking forward to getting the PCP base specification to the RFC Editor soon.

WG - Reinaldo Penno has agreed to replace Alain as pcp WG co-chair.  Thanks, Reinaldo, for taking on this responsibility.

- Ralph

---

From: Dave Thaler <[email-masked]>
Date: Fri, 26 Oct 2012 01:34:51 +0000

I'd like to add my thanks to Alain on driving PCP to where it is today.
Alain has been relentless in helping push the WG forward to get consensus on 
the base spec.

And thanks to Reinaldo for stepping up to fill in!

-Dave

> From: Ralph Droms [mailto:[email-masked]]
> Sent: Wednesday, October 24, 2012 8:10 AM
> To: Alain Durand
> Cc: [email-masked]; Dave Thaler; Reinaldo (repenno) Penno
> Subject: Re: Stepping down as wg chair
> 
> Alain - thank you for your leadership and hard work on PCP in your role as co-
> chair.  The WG has made excellent progress and I'm looking forward to
> getting the PCP base specification to the RFC Editor soon.
> 
> WG - Reinaldo Penno has agreed to replace Alain as pcp WG co-chair.
> Thanks, Reinaldo, for taking on this responsibility.
> 
> - Ralph
> 
> > I'd like to express my thanks and appreciations to all of you that
> > have been working with me on this project since its inception a few years
> ago.
> >