Subject: Re: [pcp] WG Call for Adoption: draft-tsou-pcp-natcoord-09

From: zhaojingjing695 <[email-masked]>
Date: Fri, 4 Jan 2013 13:19:52 +0800

Dear all,

I support to adopt this document. I think this port-set extension is quite useful.

Cheers,

Content-Transfer-Encoding: quoted-printable
From: "Reinaldo Penno (repenno)" <[email-masked]>
Precedence: list
MIME-Version: 1.0
To: "[email-masked]" <[email-masked]>
In-Reply-To: <[email-masked]>
Date: Wed, 2 Jan 2013 23:34:35 +0000
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="us-ascii"
Subject: [pcp] WG Call for Adoption: draft-tsou-pcp-natcoord-09
Message: 2
Hello,

This email starts a 2-week consensus call on adopting

     Title     : Using PCP To Coordinate Between the CGN and Home Gateway
     Author(s) : Q. Sun et al
     Filename  : draft-tsou-pcp-natcoord-09.txt
     URL       : http://tools.ietf.org/id/draft-tsou-pcp-natcoord-09.txt

Please read the current revision and state you opinion either for or
against adoption (and with reasoning why) in the mailing list.

The call for adoption ends 16th January 2013.

Thanks,

Jingjingzhao

---

From: yangyue0830 <[email-masked]>
Date: Mon, 14 Jan 2013 13:57:18 +0800

Dear all:

Agree to support adopting this document. This port-set Opcode has special merit for some use case.

Yue Yang

---------- Forwarded message ----------
From: Simon Perreault <[email-masked]>
Date: Wed, Jan 9, 2013 at 11:52 PM
Subject: Re: [pcp] WG Call for Adoption: draft-tsou-pcp-natcoord-09
To: Dan Wing <[email-masked]>
Cc: Qiong <[email-masked]>, [email-masked]

Le 2013-01-09 16:48, Dan Wing a écrit :

I would really like to see the need for both PCP and DHCP before either
working group adopts a mechanism.  If we don't do that now, the
same question is likely to arise when during IETF last call or during
IESG review.

Even if the DHCP mechanism would get chosen for LW4o6, I would argue that MAP_PORT_SET still has merit on its own, for the non-LW4o6 purposes we have described.

So I don't see the LW4o6 aspect as a killer, at all. It's just one potential customer.

Simon

---

From: <[email-masked]>
Date: Mon, 14 Jan 2013 17:54:01 +0100

I support adopting this draft.
It would be good like to see more other use cases (aside from lw4o6) in the next version.
Regards,
Ian
On 02/01/2013 6:34 PM, Reinaldo Penno (rpenno) wrote:
Hello,

Thanks,

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Tue, 15 Jan 2013 07:14:17 +0000

Folks,

I have read draft-tsou-pcp-natcoord-09 and consider the PCP extension pointed here significant. The document proposed a simple but applicable strategy to reserve port sets for internal hosts, consequently enhance PCP with the ability. With the extended configuration and definition, the draft has the guiding significance for supporting lightweight 4over6, stateless PCP-controlled device and other similar scenarios. 

I support the adoption of this document as WG document.

Regards,
Will

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> Reinaldo Penno (repenno)
> Sent: Thursday, January 03, 2013 7:35 AM
> To: [email-masked]
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp