Subject: [pcp] History question: What happened to PCP version 1?

From: Stuart Cheshire <[email-masked]>
Date: Wed, 12 Jun 2013 11:43:28 -0700

Somewhere along the way we managed to lose PCP version number 1, and had to use 2 instead for the actual IETF standard protocol. Does anyone know specifically why that was? Were there shipping products using version number 1? Are there *still* shipping products using version number 1? Or was this just for test implementations in a lab somewhere?

Stuart Cheshire

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 12 Jun 2013 18:46:12 +0000

This was created once we introduced the nonce in the packet. We have
shipping product with version 1 right now

On 12/06/13 20:43, "Stuart Cheshire" <[email-masked]> wrote:

>Somewhere along the way we managed to lose PCP version number 1, and had
>to use 2 instead for the actual IETF standard protocol. Does anyone know
>specifically why that was? Were there shipping products using version
>number 1? Are there *still* shipping products using version number 1? Or
>was this just for test implementations in a lab somewhere?
>
>Stuart Cheshire
>
>_______________________________________________
>pcp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pcp

---

From: Stuart Cheshire <[email-masked]>
Date: Wed, 12 Jun 2013 14:03:44 -0700

On 12 Jun, 2013, at 11:46, "Henderickx, Wim (Wim)" <[email-masked]> wrote:

> This was created once we introduced the nonce in the packet. We have shipping product with version 1 right now

Thanks. What is the product?

Is it going to be updated to version 2?

Stuart Cheshire