Subject: [pcp] draft-chen-pcp-mobile-deployment-04

From: Alper Yegin <[email-masked]>
Date: Wed, 14 Aug 2013 20:00:44 +0300

Hello,

Regarding the authentication considerations…. Wouldn't a 3GPP network be a candidate to use PCP w/o authentication?
We could rely on lower-layer security as a substitute for PCP-layer security (much like what DHCP does).

Alper

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Thu, 15 Aug 2013 16:08:43 +0000

> -----Original Message-----
> From: Alper Yegin [mailto:[email-masked]]
> Sent: Wednesday, August 14, 2013 10:31 PM
> To: [email-masked]
> Subject: [pcp] draft-chen-pcp-mobile-deployment-04
> 
> Hello,
> 
> Regarding the authentication considerations.... Wouldn't a 3GPP network be a
> candidate to use PCP w/o authentication ?

Can you provide more details why in 3GPP network PCP auth is not required ?

--Tiru.

---

From: Alper Yegin <[email-masked]>
Date: Thu, 15 Aug 2013 23:45:51 +0300

> Can you provide more details why in 3GPP network PCP auth is not required ?

Both the PCP client and the PCP server are inside the 3GPP network which is secured at L2.

Alper

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Fri, 16 Aug 2013 10:52:52 +0000

> Sent: Friday, August 16, 2013 2:16 AM
> To: Tirumaleswar Reddy (tireddy)
> Cc: [email-masked]
> Subject: Re: [pcp] draft-chen-pcp-mobile-deployment-04
> 
> 

Yes, but in various scenarios like PMIPv6 - Mobile Node (MN) will be accessing the PCP server in the Home network (3GPP network) through MAG but local access network (Hot Spot) may not offer L2 security. Hence I think the recommendation should be for PCP server in 3GPP network to support PCP authentication.

--Tiru.

> 
> Alper
> 
> 
> 
> 
> 
> > --Tiru.
> >
> >> We could rely on lower-layer security as a substitute for PCP-layer
> security
> >> (much like what DHCP does).
> >>
> >> Alper
> >>
> >

---

From: "Cao,Zhen" <[email-masked]>
Date: Mon, 19 Aug 2013 16:00:26 +0800

> Both the PCP client and the PCP server are inside the 3GPP network which is secured at L2.

The PCP server may be a standalone server on the Gi-LAN, where the
3GPP layer 2 protection does not suffice?

-cz