Subject: [pcp] PCP WG Call for Presentation - IETF London

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Thu, 6 Feb 2014 19:54:23 +0000

If you would like to present, please send title, time needed, presenter and pointer to draft (if exists).

Thanks,

Chairs

---

From: Andreas Ripke <[email-masked]>
Date: Tue, 18 Feb 2014 08:53:58 +0000

> Hi,
> 
> We would like to have a slot for presenting draft-ripke-pcp-tunnel-id-option-
> 00.txt
> (http://tools.ietf.org/html/draft-ripke-pcp-tunnel-id-option-00).
> Most likely Rolf Winter will be presenting.
> Duration: 10mins.
> 
> Thanks.
> 
> Best,
> 
> Andreas
> 
> 
> NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West
> End  Road, London, HA4 6QE, GB | Registered in England 2832014
> 
> 
> 
> From: pcp [mailto:[email-masked]] On Behalf Of Reinaldo Penno
> (repenno)
> Sent: Thursday, February 06, 2014 8:54 PM
> To: [email-masked]
> Subject: [pcp] PCP WG Call for Presentation - IETF London
>