Subject: [pcp] question on PCP proxy

From: Andreas Ripke <[email-masked]>
Date: Mon, 3 Feb 2014 09:01:15 +0000

Hi,

I am writing to inquire about the status of draft-ietf-pcp-proxy that recently expired.
What are the pending issues with this draft and is there any intention to revive it?

Thanks.

Best,

Andreas

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

---

From: Simon Perreault <[email-masked]>
Date: Mon, 03 Feb 2014 10:44:28 -0500

> What are the pending issues with this draft and is there any intention

A new revision should be posted very very very very soon... :)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca