Subject: [pcp] WGLC: draft-ietf-pcp-optimize-keepalives-04 comments due by NOV 10

From: Dave Thaler <[email-masked]>
Date: Mon, 27 Oct 2014 19:16:10 +0000

This email initiates a Working Group Last Call on draft-ietf-pcp-optimize-keepalives-04 to conclude on

Monday, November 10th at the PCP WG meeting in Honolulu.  Please send comments to the list.

As a reminder, when responding to a WGLC, what we chairs are looking for is a statement about

document quality (not really about whether the mechanism should move forward).  That is,

state whether you think the document is ready as is, or if not, what issues you see.

Thanks,

-Dave

---

From: Dave Thaler <[email-masked]>
Date: Mon, 27 Oct 2014 19:21:23 +0000

I have reviewed this draft and have only editorial comments, which can be found
in the marked up copy at
http://research.microsoft.com/~dthaler/draft-ietf-pcp-optimize-keepalives-04.pdf

-Dave

From: pcp [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Monday, October 27, 2014 12:16 PM
To: [email-masked]
Subject: [pcp] WGLC: draft-ietf-pcp-optimize-keepalives-04 comments due by NOV 10

Thanks,
-Dave

---

From: <[email-masked]>
Date: Thu, 30 Oct 2014 14:30:09 +0000

Dear all,

I have one change proposal for this document:

OLD:

   According to requirement #14 in

   [I-D.binet-v6ops-cellular-host-reqs-rfc3316update<https://tools.ietf.org/html/draft-ietf-pcp-optimize-keepalives-04#ref-I-D.binet-v6ops-cellular-host-reqs-rfc3316update>] a cellular host

   SHOULD support PCP in order to save battery consumption exacerbated

   by keepalive messages.

NEW:

[I-D.ietf-v6ops-mobile-device-profile] recommends cellular hosts to be PCP-compliant in order to save battery

                consumption exacerbated by keepalive messages.

Apart from that, the document is ready.

Cheers,

Med

De : pcp [mailto:[email-masked]] De la part de Dave Thaler
Envoyé : lundi 27 octobre 2014 20:16
À : [email-masked]
Objet : [pcp] WGLC: draft-ietf-pcp-optimize-keepalives-04 comments due by NOV 10

Thanks,

-Dave