Subject: [pcp] FW: New Version Notification for draft-ripke-pcp-tunnel-id-option-02.txt

From: Andreas Ripke <[email-masked]>
Date: Mon, 27 Oct 2014 19:43:43 +0000

Dear all,

An update to http://tools.ietf.org/html/draft-ripke-pcp-tunnel-id-option has been uploaded.
 
Comments are welcome.

Best regards,

Andreas

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, October 27, 2014 8:12 PM
> To: Andreas Ripke; Rafael Lopez da Silva; Rafael Lopez da Silva; Thomas Dietz;
> Juergen Quittek; Juergen Quittek; Thomas Dietz; Andreas Ripke
> Subject: New Version Notification for draft-ripke-pcp-tunnel-id-option-02.txt
> 
> 
> A new version of I-D, draft-ripke-pcp-tunnel-id-option-02.txt
> has been successfully submitted by Andreas Ripke and posted to the IETF
> repository.
> 
> Name:		draft-ripke-pcp-tunnel-id-option
> Revision:	02
> Title:		PCP Third Party ID Option
> Document date:	2014-10-27
> Group:		Individual Submission
> Pages:		10
> URL:            http://www.ietf.org/internet-drafts/draft-ripke-pcp-tunnel-id-
> option-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-ripke-pcp-tunnel-id-option/
> Htmlized:       http://tools.ietf.org/html/draft-ripke-pcp-tunnel-id-option-02
> Diff:           http://www.ietf.org/rfcdiff?url2=draft-ripke-pcp-tunnel-id-option-02
> 
> Abstract:
>    This document describes a new Port Control Protocol (PCP) option
>    called THIRD_PARTY_ID.  It serves for identifying a Third Party in
>    addition to the means that PCP's THIRD_PARTY option already provides
>    for that purpose.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: <[email-masked]>
Date: Tue, 28 Oct 2014 09:28:59 +0000

Dear all,

I'm supportive of this work. This option can be used in particular to address the L2-aware NAT case that is listed in RFC6887.

The length of the option can be specified as variable. A maximum length can be specified instead.

Thank you.

Cheers,
Med

-----Message d'origine-----
De : pcp [mailto:[email-masked]] De la part de Andreas Ripke
Envoyé : lundi 27 octobre 2014 20:44
À : [email-masked]
Objet : [pcp] FW: New Version Notification for draft-ripke-pcp-tunnel-id-option-02.txt

Dear all,

Comments are welcome.

Best regards,

Andreas

> until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
pcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcp