Subject: Re: [pcp] final IETF-91 bof agenda due Monday 11/3!

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Wed, 5 Nov 2014 03:26:29 +0000

Yes, I was asked to present something to discuss the gap between existing IETF efforts (including pcp) and a general interface (North bound interface) for managing security devices. It will be really appreciated if you could give some comments or ideas.

From: pcp [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy (tireddy)
Sent: Saturday, November 01, 2014 11:27 AM
To: [email-masked]
Subject: [pcp] FW: final IETF-91 bof agenda due Monday 11/3!

In this BoF PCP will be discussed.

-Tiru

From: I2nsf [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Saturday, November 01, 2014 3:03 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [I2nsf] final IETF-91 bof agenda due Monday 11/3!

The preliminary agenda of the bof meeting at IETF-91 is available at https://datatracker.ietf.org/meeting/91/agenda/i2nsf/. The final agenda is due Monday 11/3. Please let us know if there are any missing items or changes you want to bring to the agenda.

Thanks and Regards,

Dan

---

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Sat, 8 Nov 2014 06:05:43 +0000

The use case for PCP is that it can be used by the Application server to instruct the SDN controller to punch holes in PCP-aware firewall and SDN controller in turn uses PCP as South bound API to open/close firewall pin-holes or change the lifetime of the mapping etc. Each firewall vendor has different mechanisms for configuring firewall today and this proposal would solve the problem in vendor-agnostic means. PCP authentication could be useful in this scenario to authenticate and authorize the SDN controller in using THIRD_PARTY option to open firewall pin-holes on behalf of other devices in the network.

-Tiru

From: Zhangdacheng (Dacheng) [mailto:[email-masked]]
Sent: Wednesday, November 05, 2014 8:56 AM
To: Tirumaleswar Reddy (tireddy); [email-masked]
Subject: RE: final IETF-91 bof agenda due Monday 11/3!

From: pcp [mailto:[email-masked]] On Behalf Of Tirumaleswar Reddy (tireddy)
Sent: Saturday, November 01, 2014 11:27 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [pcp] FW: final IETF-91 bof agenda due Monday 11/3!

-Tiru

Thanks and Regards,

Dan