Subject: [pcp] I-D Action: draft-ietf-pcp-third-party-id-option-00.txt

From: [email-masked]
Date: Mon, 08 Dec 2014 14:18:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Port Control Protocol Working Group of the IETF.

        Title           : PCP Third Party ID Option
        Authors         : Andreas Ripke
                          Rolf Winter
                          Thomas Dietz
                          Juergen Quittek
                          Rafael Lopez da Silva
	Filename        : draft-ietf-pcp-third-party-id-option-00.txt
	Pages           : 11
	Date            : 2014-12-08

Abstract:
   This document describes a new Port Control Protocol (PCP) option
   called THIRD_PARTY_ID.  It is used together with the THIRD_PARTY
   option specified in [RFC6887] to identify a Third Party in situations
   where the IP address in the THIRD_PARTY option alone is insufficient
   to create mappings in a PCP-controlled device.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pcp-third-party-id-option/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pcp-third-party-id-option-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Andreas Ripke <[email-masked]>
Date: Mon, 8 Dec 2014 22:42:18 +0000

Dear all,

An update of the previous PCP tunnel ID option draft has been submitted as http://tools.ietf.org/html/draft-ietf-pcp-third-party-id-option.

We adapted the deployment scenarios according to the presentation at IETF91 and changed the option length from fixed to variable size.
 
Comments are welcome.

Best regards,

Andreas

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> -----Original Message-----
> From: pcp [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, December 08, 2014 11:19 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pcp] I-D Action: draft-ietf-pcp-third-party-id-option-00.txt
> 
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp