Subject: [pcp] I-D Action: draft-ietf-pcp-third-party-id-option-01.txt

From: [email-masked]
Date: Fri, 16 Jan 2015 02:49:52 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Port Control Protocol Working Group of the IETF.

        Title           : PCP Third Party ID Option
        Authors         : Andreas Ripke
                          Rolf Winter
                          Thomas Dietz
                          Juergen Quittek
                          Rafael Lopez da Silva
	Filename        : draft-ietf-pcp-third-party-id-option-01.txt
	Pages           : 12
	Date            : 2015-01-16

Abstract:
   This document describes a new Port Control Protocol (PCP) option
   called THIRD_PARTY_ID.  It is designed to be used in combination with
   the THIRD_PARTY option specified in RFC 6887 but can also be used
   without it.  The THIRD_PARTY_ID serves to identify a Third Party in
   situations where a third party's IP address contained in the
   THIRD_PARTY option does not provide sufficient information to create
   requested mappings in a PCP-controlled device.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pcp-third-party-id-option/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pcp-third-party-id-option-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pcp-third-party-id-option-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Andreas Ripke <[email-masked]>
Date: Fri, 16 Jan 2015 10:58:42 +0000

Dear all,

An update of the PCP Third Party ID option draft has been submitted.
We addressed the comments and discussions during the WGLC in this new version.
Thanks to Mohamed Boucadair, Dave Thaler, Tom Taylor, and Dan Wing for their comments and review.

Further comments are welcome.

Best regards,

Andreas

NEC Europe Ltd | Registered Office: Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB | Registered in England 2832014

> -----Original Message-----
> From: pcp [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Friday, January 16, 2015 11:50 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pcp] I-D Action: draft-ietf-pcp-third-party-id-option-01.txt
> 
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp