Subject: [Pearg] PEARG approved as a full IRTF Research Group

From: Colin Perkins <[email-masked]>
Date: Mon, 29 Jul 2019 22:48:50 +0100

Newly chartered IRTF research groups meet for one year as a Proposed Research Group, then are subject to a review to decide whether they will continue. The review for the Privacy Enhancements and Assessments Research Group (PEARG) took place last week, during the IETF 105 meeting, with the IRTF chair and IAB meeting with the RG chairs.

I’m pleased to announce that the review was a success, and that PEARG has been approved as a full IRTF research group.

Colin Perkins
IRTF Chair

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 29 Jul 2019 15:38:24 -0700

Congrats to the team!

mjm

Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On July 29, 2019 at 5:49:52 PM, Colin Perkins ([email-masked]) wrote:

Newly chartered IRTF research groups meet for one year as a Proposed
Research Group, then are subject to a review to decide whether they will
continue. The review for the Privacy Enhancements and Assessments Research
Group (PEARG) took place last week, during the IETF 105 meeting, with the
IRTF chair and IAB meeting with the RG chairs.

I’m pleased to announce that the review was a success, and that PEARG has
been approved as a full IRTF research group.

Colin Perkins
IRTF Chair

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 30 Jul 2019 00:12:55 +0100

> Congrats to the team!

Indeed!

But congrats also to Colin for encouraging good work - that's
also an important part of all this.

I look forward to seeing more pearg stuff. Sad to say that
I missed most of the ietf-105 session due to other things;-(
But I did really like the DNS privacy talk [1] and I'm sure
others were also good. I hope to see [1] develop into some
concrete guidelines for DNS privacy - if that happens, it'd
be a really good "win" for the RG.

Cheers,
S.

[1]
https://datatracker.ietf.org/meeting/105/materials/slides-105-pearg-encrypted-dns-privacy-a-traffic-analysis-perspective-01