Subject: [Pearg] Call for Adoption: IP Address Privacy Considerations

From: Christopher Wood <[email-masked]>
Date: Mon, 10 Jan 2022 16:35:41 -0800

Hi folks,

Based on the interim focused on IP address privacy and presentation(s) at IETF 112, there seems to be general interest in this topic in the group. As a result, this email begins an adoption call for draft-ip-address-privacy-considerations.

The datatracker page for this document can be found here: 
https://datatracker.ietf.org/doc/draft-ip-address-privacy-considerations/

And the GitHub repository can be found here:
https://github.com/ShivanKaul/draft-ip-address-privacy

This call for adoption will conclude on January 24.

Best,
Chris, for the chairs

---

From: Brad Lassey <[email-masked]>
Date: Tue, 11 Jan 2022 10:37:36 -0500

Perhaps unsurprisingly, I support adoption.

-Brad

On Mon, Jan 10, 2022 at 7:36 PM Christopher Wood <[email-masked]>
wrote:

> Hi folks,
>
> Based on the interim focused on IP address privacy and presentation(s) at
> IETF 112, there seems to be general interest in this topic in the group. As
> a result, this email begins an adoption call for
> draft-ip-address-privacy-considerations.
>
> --
> Pearg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pearg
>

---

From: David Schinazi <[email-masked]>
Date: Tue, 11 Jan 2022 08:12:06 -0800

I support adoption.

David

---

From: Linus Nordberg <[email-masked]>
Date: Tue, 11 Jan 2022 17:17:33 +0100

Christopher Wood <[email-masked]> wrote

> Based on the interim focused on IP address privacy and presentation(s) at IETF 112, there seems to be general interest in this topic in the group. As a result, this email begins an adoption call fo…

I support adoption of draft-ip-address-privacy-considerations by the wg.

---

From: Paul Wouters <[email-masked]>
Date: Tue, 11 Jan 2022 22:47:00 -0500 (EST)

On Mon, Jan 10, 2022 at 7:36 PM Christopher Wood <[email-masked]> wrote:

>       Based on the interim focused on IP address privacy and presentation(s) at IETF 112, there seems to be general interest in this topic in the
>       group. As a result, this email begins an adoption call for draft-ip-address-privacy-considerations.

I support adoption of this document and will commit to reviewing it.

Paul

---

From: Brad Chen <[email-masked]>
Date: Wed, 12 Jan 2022 08:24:18 -0800

I support adoption.

On Tue, Jan 11, 2022 at 7:47 PM Paul Wouters <[email-masked]> wrote:

> >       Based on the interim focused on IP address privacy and
> presentation(s) at IETF 112, there seems to be general interest in this
> topic in the

---

From: Ira McDonald <[email-masked]>
Date: Wed, 12 Jan 2022 11:56:01 -0500

Hi,

I support adoption.

Cheers,
- Ira

---

From: Antoine FRESSANCOURT <[email-masked]>
Date: Thu, 13 Jan 2022 16:00:31 +0000

Hello,

I support the adoption of this draft.

Best regards,

Antoine Fressancourt

-----Original Message-----
From: Pearg [mailto:[email-masked]] On Behalf Of Christopher Wood
Sent: Tuesday, January 11, 2022 1:36 AM
To: [email-masked]
Subject: [Pearg] Call for Adoption: IP Address Privacy Considerations

Hi folks,

Best,
Chris, for the chairs

---

From: Matthew Finkel <[email-masked]>
Date: Fri, 14 Jan 2022 14:17:54 -0800

Thanks Chairs, I also support adoption.

On 2022-01-11 00:35, Christopher Wood wrote:
> Hi folks,
> 
> Based on the interim focused on IP address privacy and presentation(s)
> at IETF 112, there seems to be general interest in this topic in the

---

From: Luigi Iannone <[email-masked]>
Date: Tue, 18 Jan 2022 09:24:12 +0100

Hi,

I also support the adoption of the document.

Ciao

L.

> On 11 Jan 2022, at 01:35, Christopher Wood <[email-masked]> wrote:
> 
> Hi folks,
>

---

From: Watson Ladd <[email-masked]>
Date: Tue, 18 Jan 2022 10:37:28 -0500

I support adoption.

---

From: Christopher Wood <[email-masked]>
Date: Wed, 26 Jan 2022 05:38:43 -0800

Thanks to everyone who chimed in! There seems to be ample support to adopt this as a RG item.

Authors, can you please submit -00 of draft-irtf-pearg-ip-address-privacy-considerations at your earliest convenience?

Best,
Chris, for the chairs

> On Jan 10, 2022, at 4:35 PM, Christopher Wood <[email-masked]> wrote:
> 
> Hi folks,
>

---

From: Matthew Finkel <[email-masked]>
Date: Wed, 26 Jan 2022 16:19:43 +0000

Thanks Chris, Chairs: I'm happy to see general support for this
document. I'll submit the new draft.