Subject: [PEPPERMINT] PEPPERMINT BoF?

From: "Creighton, Tom" <[email-masked]>
Date: Fri, 26 Jan 2007 14:02:42 -0500

Has a tentative date been set for the PEPPERMINT BoF?

Regards,

Tom

_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/peppermint

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Sat, 27 Jan 2007 00:50:07 +0100

The information on all deadline dates for IETF#68 is here.

http://www.ietf.org/meetings/68-cutoff_dates.html

We have not yet reached the date when the draft agenda is published, and
even then it is still subject to change up to the last minute.

Regards

Keith 

> -----Original Message-----
> From: Creighton, Tom [mailto:[email-masked]] 
> Sent: 26 January 2007 19:03
> To: [email-masked]
> Subject: [PEPPERMINT] PEPPERMINT BoF?
>

---

From: "Richard Shockey" <[email-masked]>
Date: Sat, 27 Jan 2007 22:20:58 -0500

To my knowledge the IESG has not yet met to approve the BOF schedules yet.

> From: Drage, Keith (Keith) [mailto:[email-masked]]
> Sent: Friday, January 26, 2007 6:50 PM
> To: Creighton, Tom; [email-masked]
> Subject: RE: [PEPPERMINT] PEPPERMINT BoF?
>