Subject: Re: [PEPPERMINT] New name for the WG... consensus desired

From: "Maharishi, Manjul" <[email-masked]>
Date: Wed, 9 Apr 2008 22:10:08 -0400

Rich,

You are seriously late for the April fools day jokes ....when I last checked my calendar, it was already the 9th :)

Manjul Maharishi
Sr.Mgr. R&D IPE
VeriSign

Sent from Goodlink

 -----Original Message-----
From: 	DOLLY, MARTIN C, ATTLABS [mailto:[email-masked]]
Sent:	Wednesday, April 09, 2008 09:49 PM Eastern Standard Time
To:	Richard Shockey; [email-masked]
Subject:	Re: [PEPPERMINT] New name for the WG... consensus desired

I do not think I could turn down a DRINK(S)... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Shockey
Sent: Wednesday, April 09, 2008 9:18 PM
To: [email-masked]
Subject: [PEPPERMINT] New name for the WG... consensus desired

In some serious off line discussions, there was a suggestion that
PEPPERMINT
might not be the most appropriate WG name since the concept of
provisioning
has very specific context in teleco world.

What we are dealing with is data exchanges.

Hense the suggestion of a new WG name 

DRINKS 

Data for Reachability of Inter/tra-NetworK SIP

Personally I think this is a perfect IETF WG name and meets all the
criterion of cuteness, banality, etc. and extremely appropriate given
the
venue of a probably first meeting ..Dublin .

We'd like to get a consensus if the change of name is appropriate.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/peppermint
_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/peppermint
_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/peppermint

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 9 Apr 2008 23:16:22 -0400

Who said this was a joke?

From: Maharishi, Manjul [mailto:[email-masked]] 
Sent: Wednesday, April 09, 2008 10:10 PM
To: Richard Shockey; [email-masked]
Subject: Re: [PEPPERMINT] New name for the WG... consensus desired

Rich,

You are seriously late for the April fools day jokes ....when I last checked
my calendar, it was already the 9th :)

Manjul Maharishi
Sr.Mgr. R&D IPE
VeriSign

Sent from Goodlink

-----Original Message-----

DRINKS

Richard Shockey