Subject: [PEPPERMINT] New name for the WG... consensus desired

From: "Richard Shockey" <[email-masked]>
Date: Wed, 9 Apr 2008 21:18:13 -0400

In some serious off line discussions, there was a suggestion that PEPPERMINT
might not be the most appropriate WG name since the concept of provisioning
has very specific context in teleco world.

What we are dealing with is data exchanges.

Hense the suggestion of a new WG name 

DRINKS 

Data for Reachability of Inter/tra-NetworK SIP

Personally I think this is a perfect IETF WG name and meets all the
criterion of cuteness, banality, etc. and extremely appropriate given the
venue of a probably first meeting ..Dublin .

We'd like to get a consensus if the change of name is appropriate.

Richard Shockey
Director, Member of the Technical Staff
NeuStar
46000 Center Oak Plaza - Sterling, VA 20166
PSTN Office +1 571.434.5651 
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us> 
<mailto:richard.shockey(at)neustar.biz>

_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/peppermint

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Wed, 9 Apr 2008 20:49:46 -0500

I do not think I could turn down a DRINK(S)... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Shockey
Sent: Wednesday, April 09, 2008 9:18 PM
To: [email-masked]
Subject: [PEPPERMINT] New name for the WG... consensus desired

In some serious off line discussions, there was a suggestion that
PEPPERMINT
might not be the most appropriate WG name since the concept of
provisioning
has very specific context in teleco world.

DRINKS 

Personally I think this is a perfect IETF WG name and meets all the
criterion of cuteness, banality, etc. and extremely appropriate given
the
venue of a probably first meeting ..Dublin .

Richard Shockey

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 9 Apr 2008 23:12:43 -0400

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Richard Shockey

+1
I am all in favor of avoiding the "provisioning" term, even if it drives us to DRINK(s).

-hadriel

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 9 Apr 2008 23:16:52 -0400

Obviously the WG would be BYOB.

>  From: DOLLY, MARTIN C, ATTLABS [mailto:[email-masked]]
>  Sent: Wednesday, April 09, 2008 9:50 PM
>  To: Richard Shockey; [email-masked]
>  Subject: RE: [PEPPERMINT] New name for the WG... consensus desired
>

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 9 Apr 2008 23:31:05 -0400

I would like to point out, for the record, that Hadriel Kaplan correctly
pointed out the semantic issue with provisioning terminology in the WG title
and charter and suggested the new WG name.

A most useful contribution. 

.

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 9 Apr 2008 23:34:37 -0400

Oh sure, blame me!  You were the one who liked DRINKS! :)
I wouldn't have raised it if it weren't for all the people I talk to about it getting confused with provisioning, and having to spend time starting off conversations with "well, it says provisioning, but...".
:-P

-hadriel

> From: Richard Shockey [mailto:[email-masked]]
>

---

From: "Richard Shockey" <[email-masked]>
Date: Thu, 10 Apr 2008 00:39:37 -0400

>  Oh sure, blame me!  You were the one who liked DRINKS! :)

Very true I like DRINKS.  I like lots of DRINKS.

Seriously, I was only giving proper credit where credit is due. The point
you made on "provisioning" terminology is in fact valid in the context of
what this WG wants to accomplish and your unique and deliciously elegant
solution for WG naming you propose is equally valid. 

Clarity in intent and purpose is vital to a correct charter and WG
definition. This is exactly what we are supposed to do in the IETF. That the
WG name you proposed is both comic and sublime is only a bonus.

>  I wouldn't have raised it if it weren't for all the people I talk to
>  about it getting confused with provisioning, and having to spend time
>  starting off conversations with "well, it says provisioning, but...".

You saw a problem you raised it, you were right to raise it. Many of us
agree. Problem solved.

---

From: "Brian Rosen" <[email-masked]>
Date: Thu, 10 Apr 2008 08:53:42 -0400

This change request wouldn't be related to your recently bestowed nom de
plume would it... Peppermint Patty?

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Shockey
Sent: Thursday, April 10, 2008 12:40 AM
To: 'Hadriel Kaplan'; [email-masked]
Subject: Re: [PEPPERMINT] New name for the WG... consensus desired

---

From: Dan York <[email-masked]>
Date: Thu, 10 Apr 2008 09:01:41 -0400

> WG name you proposed is both comic and sublime is only a bonus.

+1  (now that I understand the suggestion is serious)

The PEPPERMINT name always seemed  a bit of a stretch to me (not that  
DRINKS isn't!).  This *might* also ease some of the confusion with  
SPEERMINT, at least in terms of people *talking* about the two groups.

Dan (who wonders if there is some image out there of Peppermint Patty  
drinking...)

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Build voice applications based on open standards.
Find out how at http://www.voxeo.com/free

---

From: Otmar Lendl <[email-masked]>
Date: Sun, 20 Apr 2008 23:13:12 +0200

> venue of a probably first meeting ..Dublin .

"drinks" is fine except that it is quite unsuitable for targetted googling.

I'd prefer some word which is not as common.

/ol
-- 
// Otmar Lendl <[email-masked]>, T: +43 1 5056416 - 33, F: - 933
// nic.at Internet Verwaltungs- und Betriebsgesellschaft m.b.H
// http://www.nic.at/  LG Salzburg, FN 172568b, Sitz: Salzburg
_______________________________________________
PEPPERMINT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/peppermint

---

From: "James McEachern" <[email-masked]>
Date: Mon, 21 Apr 2008 09:54:26 -0400

> On Behalf Of Otmar Lendl
  > Sent: Sunday, April 20, 2008 5:13 PM
  > To: [email-masked]

  > I'd prefer some word which is not as common.

Interestingly, if you Google "drinks IETF" the top item already points
to this charter discussion.