Subject: [Perc] Can we WGLC draft-ietf-perc-dtls-tunnel-07

From: Cullen Jennings <[email-masked]>
Date: Mon, 15 Mar 2021 14:08:23 -0600

As far as I can tell the -07 draft has all the changes to line it up with the C238 terminology changes and the draft is done. 

Can we WGLC call it and finish?

Thanks, Cullen

---

From: Suhas Nandakumar <[email-masked]>
Date: Mon, 15 Mar 2021 13:34:24 -0700

Hi Cullen

That sounds fine  with me given that the draft was sufficiently discussed
for most of the active time and issues raised with the draft was addressed

Thanks
Suhas

On Mon, Mar 15, 2021 at 1:08 PM Cullen Jennings <[email-masked]> wrote:

>
> As far as I can tell the -07 draft has all the changes to line it up with
> the C238 terminology changes and the draft is done.
>
> _______________________________________________
> Perc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/perc
>