Subject: [Pidloc] Doodle poll for pidloc Webex kickoff call

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 14 Nov 2018 10:06:33 -0600

Folks,

Lets have the first KICKOFF Webex call.

We have set up a Doodle poll the link is below.

Please indicate your availability on the poll.

The next step will be to set up a common time for the call.

https://doodle.com/poll/bt7gdiukbsypiu4i

Thanks!

Behcet & Dirk

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 16 Nov 2018 10:04:58 -0600

Some people rightfully asked for the agenda.
Here is the agenda:

1. Summary of the discussion on Erik's draft on the list
2. Next Steps discussion: with a short presentation of possible directions
including 5G
3. Closing