Subject: Re: Snoop mailing list

From: Hari Balakrishnan <[email-masked]>
Date: Thu, 30 Mar 2000 18:23:18 -0500

Xavi,

As far as I know, there isn't one.

Hari

On Fri, 31 Mar 2000 01:13:52 +0200, you wrote:

> Hi there,
> 
> Excuse me for the slightly off-topic question, I'd be very grateful if
> anybody could tell me if there's a mailing-list or newsgroup devoted to
> the Snoop protocol. Has there been one ever? Any other and perhaps more
> appropriate forum where to ask?
> Thanks in advance,
> 
> Xavi De Porrata
> Dept. de Matemàtica Aplicada i Telemàtica
> Universitat Politècnica de Catalunya
>

---

From: Xavi <[email-masked]>
Date: Fri, 31 Mar 2000 01:13:52 +0200

Hi there,

Xavi De Porrata

---

From: Miguel Sanchez <[email-masked]>
Date: Fri, 31 Mar 2000 10:34:41 +0200

You can find useful information and publications in here:

http://www.cs.berkeley.edu/~hari/papers/snoop.html

Best,

Miguel

--
Miguel Sanchez Lopez                            |       [email-masked]
Universidad Politecnica de Valencia             | voice:+3496 387 9700
Camino de Vera, 14                              | fax:  +3496 387 7579
46071 VALENCIA (Spain)                          |