Subject: ATAMS'2001 - Deadline is approaching

From: Andrzej Pach <[email-masked]>
Date: Mon, 05 Mar 2001 10:51:51 +0100

My applogies if you received multiple copies of this email.

The deadline is approaching !

************************** ATAMS '2001 *****************************
*             Advanced Technologies, Applications and Market Strategies for
3G                *
*                                   Cracow, Poland, June 18-20,
2001                                          *
*
http://ATAMS2001.kt.agh.edu.pl                                            *
********************************************************************

Supported by  ************************************************
                      *                            The European
Commission                       *
                      *                Directorate-General Information
Society               *
                      ************************************************

The wireless personal communications world is at the dawn of next
revolutionary step forward. From initial voice and low-speed data
services it is jumping into a new environment. Broadband 3G wireless
service platforms offer a significant leap in types of information
available to end users, offering a multitude of new services.
The possibilities of video on demand, multimedia, unlimited Internet
access, distant learning etc. will be life changing. Network operators
are investing billions today in licences, infrastructure, and
strategic plans. The robust business cases and marketing strategies
should be prepared for 3G systems. There are many questions that need
to be answered including: what will be the 2G to 3G migration roadmap,
how to interwork existing services with 3G networks, what will be
commercial drivers for new services and sources for revenue?
To answer these questions and many others the following areas have
been selected as the primary categories for paper submission:

Enabling Technologies and Infrastructure:
Ą Advances in 3G mobile terminals
Ą Software radio
Ą Smart & phased array antennas
Ą Technology evolution of 3G wireless systems
Ą Evolution towards a common IP-based backbone network
Ą Support of previous generations in 3G networks

3G networks deployment:
Ą 3G Vision & drivers
Ą Cost effective deployment of 3G networks
Ą UMTS Network Performance optimisation
Ą Migration plans
Ą Overlay and replacement considerations
Ą 3G impact on existing telecommunications infrastructure
Ą Spectrum sharing of 2G and 3G
Ą 3G network deployment scenarios

Services:
Ą 3G services vision
Ą Global roaming
Ą High-speed Internet access
Ą Video conferencing and multimedia
Ą M-commerce
Ą Impact of service type on cell capacity

Standardisation:
Ą Current 3G standardisation status
Ą Standard comparison: W-CDMA, cdma2000, UWC-136, WP-CDMA
Ą Regulatory/Political/Patent issues

Business opportunities:
Ą User acceptance
Ą 3G market forecasts
Ą Sources for revenue
Ą Business case for 3G network deployment

IMPORTANT DATES:
 First call for papers:      15.11.2000
 Extended abstracts due:     15.03.2001
 Confirmation of acceptance: 15.04.2001
 Camera ready papers due:    15.05.2001
 ATAMS Conference:           18-20.06.2001

INTERNATIONAL ADVISORY COMMITTEE:
 Hamid Aghvami, King's College London, UK
 Marian Dabrowski, Warsaw University of Technology, Poland; Elektrim
S.A., Poland
 Cengiz Evci, Alcatel, France
 Bosco Fernandes, Siemens, Germany
 Peter Gould, Multiple Access Communications Ltd., UK
 Lajos Hanzo, University of Southampton, UK
 Andrzej Jajszczyk, AGH University of Technology, Poland
 Jorge M. Pereira, EC, Belgium
 Bernhard Plattner, ETH Zurich, Switzerland
 Ramjee Prasad, Aalborg University, Denmark
 Joao Schwarz Da Silva, EC, Belgium
 Walter HW Tuttlebee, Mobile VCE, UK
 Fiona Williams, Ericsson, Sweden
 Adam Wolisz, TU Berlin, Germany

Submit an extended abstract to mailto:[email-masked]

---

From: Andrzej Pach <[email-masked]>
Date: Fri, 16 Mar 2001 16:22:19 +0100

Dear Colleague,

Taking into account a lof of requests we decided to extend the dealine
for paper submission for

Advanced Technologies, Applications and Market Strategies for 3G
(ATAMS'2001).

THE NEW DEADLINE IS MARCH 31, 2001!

Please visit our website: http://ATAMS2001.kt.agh.edu.pl

We apologise in advance if you receive multiple copies.

Regards,

Andrzej R. Pach
Chair

************************** ATAMS '2001 *****************************
* Advanced Technologies, Applications and Market Strategies for 3G *
*               Cracow, Poland, June 18-20, 2001                   *
*                http://ATAMS2001.kt.agh.edu.pl                    *
********************************************************************

Supported by  ************************************************
              *            The European Commission           *
              *    Directorate-General Information Society   *
              ************************************************

Enabling Technologies and Infrastructure:
- Advances in 3G mobile terminals
- Software radio
- Smart & phased array antennas
- Technology evolution of 3G wireless systems
- Evolution towards a common IP-based backbone network
- Support of previous generations in 3G networks

3G networks deployment:
- 3G Vision & drivers
- Cost effective deployment of 3G networks
- UMTS Network Performance optimisation
- Migration plans
- Overlay and replacement considerations
- 3G impact on existing telecommunications infrastructure
- Spectrum sharing of 2G and 3G
- 3G network deployment scenarios

Services:
- 3G services vision
- Global roaming
- High-speed Internet access
- Video conferencing and multimedia
- M-commerce
- Impact of service type on cell capacity

Standardisation:
- Current 3G standardisation status
- Standard comparison: W-CDMA, cdma2000, UWC-136, WP-CDMA
- Regulatory/Political/Patent issues

Business opportunities:
- User acceptance
- 3G market forecasts
- Sources for revenue
- Business case for 3G network deployment

IMPORTANT DATES:
 Extended abstracts due:     31.03.2001

 Marian Dabrowski, Warsaw Univ. of Technology, Poland; Elektrim S.A.,
Poland